<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
	<meta name="google-site-verification" content="4i791v66hpX752awZfXxQb-RkKBHX_33EMg0pt_Au2Q" />
        <meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine-150x150.jpg" />
        <title>Boys left out of B.C.&#039;s HPV vaccination program - Merritt Herald - Merritt Herald</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.merrittherald.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.merrittherald.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.merrittherald.com/wp-content/uploads/2013/08/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.merrittherald.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.merrittherald.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.merrittherald.com/feed/atom/" />
        <link rel="pingback" href="http://www.merrittherald.com/xmlrpc.php" />
                <style type="text/css">#fancybox-wrap {
z-index : 3000!important;
}

.caption {
	overflow-y: auto;
	height: auto;
	font-size: 10px;
        padding-left: 3px;
}
.post-image {
	height: auto;
        border: 1px solid #ccc;
}

#content-area img {
 border: none;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.merrittherald.com/boys-left-b-c-s-hpv-vaccination-program/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boys left out of B.C.&#039;s HPV vaccination program - Merritt Herald" />
<meta property="og:description" content="Later this month, Grade six girls across the province will be eligible to receive the human papillomavirus (HPV) vaccine — an opt-in shot that will prevent many different types of cancer over the course of their lifetimes. Their male counterparts will not have to endure the prick on the arm however. The province’s vaccination program &hellip;" />
<meta property="og:url" content="http://www.merrittherald.com/boys-left-b-c-s-hpv-vaccination-program/" />
<meta property="og:site_name" content="Merritt Herald" />
<meta property="article:tag" content="B.C." />
<meta property="article:tag" content="Canadian Cancer Society" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="HPV" />
<meta property="article:tag" content="human papillomavirus" />
<meta property="article:tag" content="Ministry of Health" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="sexual health" />
<meta property="article:tag" content="vaccine" />
<meta property="article:section" content="Lifestyles" />
<meta property="article:published_time" content="2016-09-13T14:13:08-07:00" />
<meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Later this month, Grade six girls across the province will be eligible to receive the human papillomavirus (HPV) vaccine — an opt-in shot that will prevent many different types of cancer over the course of their lifetimes. Their male counterparts will not have to endure the prick on the arm however. The province’s vaccination program [&hellip;]" />
<meta name="twitter:title" content="Boys left out of B.C.&#039;s HPV vaccination program - Merritt Herald" />
<meta name="twitter:image" content="http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="http://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="http://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Boys left out of B.C.&#8217;s HPV vaccination program Comments Feed" href="http://www.merrittherald.com/boys-left-b-c-s-hpv-vaccination-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.merrittherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.merrittherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=3f1bf9635fa77d920e6fd47cc602f4d2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=3f1bf9635fa77d920e6fd47cc602f4d2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/scripts.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/ticker.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/respond.min.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.merrittherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merrittherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merrittherald.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.merrittherald.com/?p=311013' />
<link rel="alternate" type="application/json+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fboys-left-b-c-s-hpv-vaccination-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fboys-left-b-c-s-hpv-vaccination-program%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #2D2F31; }
		h3.category-heading, .toggle { background: #F70B0B; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #F70B0B; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #F70B0B url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #F70B0B; }
		#main-nav-wrapper { background: #2D2F31 url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #F70B0B; }
		#nav-mobi select { background: #2D2F31; }
		ul.tabs li { background: #F70B0B; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/MH_120x240_ad_space_3', [120, 240], 'div-gpt-ad-1377893330224-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_120x240_ad_space_4', [120, 240], 'div-gpt-ad-1377893330224-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1377893330224-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1377893330224-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1377893330224-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1377893330224-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1377893330224-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1377893330224-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1377893330224-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1377893330224-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x100_ad_space_11', [300, 100], 'div-gpt-ad-1381281247180-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1404766452107-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    </head>
    <body class="single single-post postid-311013 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <div>
<!-- MH_728x90_ad_space_1 -->
<div id="div-gpt-ad-1377893330224-9" style="width:728px; height:90px; float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1377893330224-9"); });
</script>
</div>
<!-- MH_222x90_ad_space_12 -->
<div id="div-gpt-ad-1404766452107-0" style="width:222px; height:90px; float:right;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1404766452107-0"); });
</script>
</div>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-8945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-29829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-29832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-29827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li id="menu-item-36370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36370"><a href="http://www.merrittherald.com/event">Events</a></li>
<li id="menu-item-31217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li id="menu-item-31226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-31225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li id="menu-item-31224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-top-menu-container"><option value="http://www.merrittherald.com/">Home</option>
<option value="http://www.merrittherald.com/category/news/">News	<option value="http://www.merrittherald.com/category/news/business/">-Business</option>
	<option value="http://www.merrittherald.com/category/entertainment/">-Entertainment</option>
	<option value="http://www.merrittherald.com/category/lifestyles/">-Lifestyles</option>
</option>
<option value="http://www.merrittherald.com/category/sports/">Sports</option>
<option value="http://www.merrittherald.com/category/opinion/">Opinion</option>
<option value="http://www.merrittherald.com/classified/">Classifieds</option>
<option value="http://www.merrittherald.com/event">Events</option>
<option value="http://www.merrittherald.com/obituaries/">Obits</option>
<option value="http://www.merrittherald.com/contact-us/">Contact Us	<option value="http://www.merrittherald.com/our-team/">-Our Team</option>
	<option value="http://www.merrittherald.com/advertising-info/">-Advertising Info</option>
</option>
</div>            
                <div class="menu-second-menu-container"><option value="http://www.merrittherald.com/archives/" id="menu-item-31239">Archives</option>
<option value="http://www.merrittherald.com/directory" id="menu-item-10835">Business Directory</option>
<option value="http://www.merrittherald.com/online-editions/" id="menu-item-34854">Online Editions</option>
<option value="http://www.merrittherald.com/specialty-magazines/" id="menu-item-36368">Specialty Magazines</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.merrittherald.com"><img src="http://www.merrittherald.com/wp-content/uploads/2013/08/logo.jpg" alt="Merritt Herald" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-menu-container"><ul id="menu-second-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                        
                                
                     <div id="leader-right">                
                                                     <div class="weather-widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocMerritt50.110754,Canada-120.784514*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/32.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1016 mbar - Humidity: -999% - Visibility: 14.5km - Dewpoint: -38&deg;C -  Sunrise at 06:36 hrs  (in 08:27h)  - Sunset at 19:19 hrs - Length of day: 12:43h - Moonphase: Waxing Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:100%;color:'>20.5&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Clear</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Today: <br />24&deg;C / 3&deg;C </span></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' title='Today:  Day - Sunny. High 23C. Winds light and variable. Night - Clear skies. Low 3C. Winds light and variable.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td colspan=8 style='font-family:(Theme);font-size:0'>&nbsp;</td></tr><tr><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'>Fri</td><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png'  alt='' width='22' title='Tomorrow, 14th:  Day - Sunshine and some clouds. High 27C. Winds light and variable. Night - Partly cloudy skies. Low 6C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png'  alt='' width='22' title='Thursday, 15th:  Day - Sunny skies. High 26C. Winds SSW at 10 to 15 km/h. Night - Generally fair. Low 8C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt=''  width='22' title='Friday, 16th:  Day - Partly cloudy. High near 25C. Winds SSW at 10 to 15 km/h. Night - Mostly cloudy. Low around 10C. Winds SSW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt=''  width='22' title='Saturday, 17th:  Day - Showers in the morning, then cloudy in the afternoon. High 19C. Winds SSW at 15 to 25 km/h. Chance of rain 60%. Night - Considerable cloudiness. Low around 10C. Winds SSW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt=''  width='22' title='Sunday, 18th:  Day - Cloudy with showers. High 17C. Winds SSW at 10 to 15 km/h. Chance of rain 60%. Night - Mainly cloudy. Low 8C. Winds SSW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='22' title='Monday, 19th:  Day - Partly cloudy skies. High 18C. Winds SW at 15 to 25 km/h. -  - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>27&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>26&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>26&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>19&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>17&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>18&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>7&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>8&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>9&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>10&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>8&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>5&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div>                            <!-- cached data -->                    </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.merrittherald.com/cougar-attack-victim-sought-conservation-office/">Cougar attack victim sought by conservation office</a><span class="ticker-date">Posted 43 mins ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/boys-left-b-c-s-hpv-vaccination-program/">Boys left out of B.C.&#8217;s HPV vaccination program</a><span class="ticker-date">Posted 2 hours ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/burning-power-pole-prompts-evacuation-two-homes/">Burning power pole prompts evacuation of two homes</a><span class="ticker-date">Posted 21 hours ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/music-trio-wins-studio-time-nashville/">Music trio wins studio time in Nashville</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/bylaw-bust-memorabilia-stand/">Bylaw bust memorabilia stand</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/sagebrush-stays-closed-second-consecutive-season/">Sagebrush stays closed for second consecutive season</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/prison-time-following-dangerous-highway-ride/">Prison time following dangerous highway ride</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/100-drums-brings-people-together-honour-environment/">100 Drums brings people together to honour environment</a><span class="ticker-date">Posted 2 days ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/another-break-bc-visitor-centre/">Another break-in at the BC Visitor Centre</a><span class="ticker-date">Posted 4 days ago</span></li>
                                                
                    <li><a href="http://www.merrittherald.com/teck-talks-continue-next-week/">Teck talks to continue next week</a><span class="ticker-date">Posted 4 days ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/300306716649720" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/merrittherald" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/113783179997573938161/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.merrittherald.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.merrittherald.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->
<script>console.log( 'Debug Objects: Test' );</script>



<div id="main">

	<div id="post-area" class="post-310942 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-6798 tag-business-2 tag-featured tag-highland-valley-copper tag-mine tag-news-2 tag-teck tag-united-steelworkers">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.merrittherald.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a>  &nbsp; &gt; &nbsp;  <span class="current">Boys left out of B.C.&#8217;s HPV vaccination program</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Boys left out of B.C.&#8217;s HPV vaccination program</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.merrittherald.com/author/colewagner/" title="Posts by Cole Wagner" rel="author">Cole Wagner</a> on September 13, 2016
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fboys-left-b-c-s-hpv-vaccination-program%2F&media=http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine.jpg&description=Boys left out of B.C.&#8217;s HPV vaccination program" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

			</ul>

		</div><!--social-box-->



		<div id="content-area">

			
				
				<div>

					<img width="900" height="600" src="http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine.jpg" class="attachment-full size-full wp-post-image" alt="The human papillomavirus vaccine will once again be available to girls in Grade 6 this September, but boys in B.C. are largely left out of the scope of the program. (Photo courtesy of Jupiterimages)." srcset="http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine.jpg 900w, http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine-300x200.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine-768x512.jpg 768w, http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine-475x317.jpg 475w" sizes="(max-width: 900px) 100vw, 900px" />
        

					<div class="caption">

						The human papillomavirus vaccine will once again be available to girls in Grade 6 this September, but boys in B.C. are largely left out of the scope of the program. (Photo courtesy of Jupiterimages).
					</div>

				</div><!--post-image-->

				
			                         			<p class="p1">
<p class="p1">Later this month, Grade six girls across the province will be eligible to receive the human papillomavirus (HPV) vaccine — an opt-in shot that will prevent many different types of cancer over the course of their lifetimes.</p>
<p class="p1">Their male counterparts will not have to endure the prick on the arm however. The province’s vaccination program covers girls, but only covers boys who are deemed to be at an “increased risk” of contracting HPV — a distinction which has the Canadian Cancer Society calling on the provincial government to expand the scope of the program to include all genders.</p>
<p class="p1">The vaccine prevents HPV infections and associated cancers, such as anal, cervical, vaginal, mouth and throat cancers. Both genders can contract HPV, although boys are most likely to contract the disease from an infected partner, explained Jenny Byford, advocacy lead for the Canadian Cancer Society, BC and Yukon Division.</p>
<p class="p1">As of changes made to the program last year, the province will cover the cost of the vaccination for boys between the ages of nine and 26 who may have had sex with men, are questioning their sexual orientation, are “street involved,” or are infected with HIV. Boys who are in the care of the Ministry of Children and Family Development or are in youth custody services also have the vaccine covered.</p>
<p class="p1">Those who fall outside of those conditions can still receive the vaccination, but they won’t be covered by the province. With the cost of being immunized ranging from $300 to $450, Byford said the current system leaves a significant number of boys and men vulnerable to disease.</p>
<p class="p1">“From an equity standpoint, the real issue is that we should never be picking and choosing who we protect from cancer, and who has to pay for the vaccine,” said Byford.</p>
<h3 class="p1">Budget restricts vaccine program</h3>
<p class="p1">According to information on the HealthLinkBC online portal, HPV is the most common sexually transmitted infection. Although there are more than 100 known types of HPV, the vaccine guards against the two most common types of HPV, which have been known to cause cervical cancer, and less commonly, cancer of the throat, anus, penis, vagina and vulva. The virus is spread through skin-to-skin contact.</p>
<p class="p1">But while HPV vaccine programs in Alberta, Manitoba, Ontario, Quebec, P.E.I. and Nova Scotia will offer the vaccine to young boys this year, B.C.’s health care costs are prohibitive to expanding the province’s vaccination program, said Kristy Anderson, director of media relations with the Ministry of Health.</p>
<p class="p2"><span class="s1">“We review all potential vaccines with an eye to making decisions that reflect the most current research and evidence available, including cost-effectiveness and potential benefits,” Anderson said in an email to the Herald. “Despite an over $18 billion budget, all decisions in the health care system have to be weighed against other important health care needs.”</span></p>
<p class="p2"><span class="s1">Last year’s expansion of the program to include boys who fall into the “increased risk” category “provides protection to those who need it,” explained Anderson. </span></p>
<p class="p2"><span class="s1">“Evidence shows the burden of HPV-related disease in men falls disproportionately on men who have sex with men,” said Anderson. “We’ve targeted the program to Grade 6 girls and at-risk boys because the HPV vaccine is most effective when administered before a child is first exposed to the virus.”</span></p>
<p class="p2">But the HPV vaccine program is opt-in, meaning families of girls in Grade six can decide whether their child receives the vaccine during the school-wide immunizations in September. Boys will not be covered under the program unless they demonstrate to a doctor that they fall into the at-risk category — and while Byford lauded B.C.’s first steps towards including boys in the vaccination program, she said the current system doesn’t adequately address the risk to boys and men of contracting HPV.</p>
<p class="p2">“There are still barriers to [“at risk”] boys accessing the vaccine that’s not offered as part of the school program. When that population is comfortable to identify in that way, they might have already been exposed to the virus at that point,” said Byford.</p>
<h3 class="p2">Vaccination rates on the decline in the Interior</h3>
<p class="p2">Data obtained from Immunize BC shows that the Thompson-Cariboo-Shuswap region has a higher percentage of Grade 6 girls who opt-into the vaccine program compared to the rest of the province — almost 70 per cent of Grade six girls in-region received the immunization in 2015, compared to the provincial average of 64.8 per cent. But while 69.8 per cent of Grade 6 girls received the vaccine in the Thompson-Cariboo-Shuswap region, only 63.4 per cent of girls in the Interior as a whole were immunized in 2015.</p>
<p class="p2">“There’s a variety of reasons why parents might choose not to vaccinate. There could be concerns about the vaccine’s safety, a lack of information about the health risks of the vaccine, or a lack of information about the benefits of vaccinating their children at a young age,” explained Byford. “But it is most effective when given at a young age. This vaccine needs to be given out before people become sexually active.”</p>
<p class="p2">The rates are a concern for Byford, who explained that the province’s current program seemingly operates under the assumption that boys will be covered through their sexual partners, who presumably have been immunized.</p>
<p class="p2">“We’ve seen six other provinces move forward to expand their programs to include both boys and girls. The HPV infection can cause can cause cancer in males and females — the virus doesn’t discriminate based on gender,” said Byford. “If only 70 per cent of girls are getting vaccinated, that means 30 per cent are not protected — and by association, their partners.”</p>

			
		</div><!--content-area-->



		<div class="post-tags">

			<a href="http://www.merrittherald.com/tag/b-c/" rel="tag">B.C.</a><a href="http://www.merrittherald.com/tag/canadian-cancer-society/" rel="tag">Canadian Cancer Society</a><a href="http://www.merrittherald.com/tag/featured/" rel="tag">featured</a><a href="http://www.merrittherald.com/tag/hpv/" rel="tag">HPV</a><a href="http://www.merrittherald.com/tag/human-papillomavirus/" rel="tag">human papillomavirus</a><a href="http://www.merrittherald.com/tag/ministry-of-health/" rel="tag">Ministry of Health</a><a href="http://www.merrittherald.com/tag/news-2/" rel="tag">news</a><a href="http://www.merrittherald.com/tag/sexual-health/" rel="tag">sexual health</a><a href="http://www.merrittherald.com/tag/vaccine/" rel="tag">vaccine</a>
		</div><!--post-tags-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fboys-left-b-c-s-hpv-vaccination-program%2F&media=http://www.merrittherald.com/wp-content/uploads/2016/09/GirlDoctorVaccine.jpg&description=Boys left out of B.C.&#8217;s HPV vaccination program" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

			</ul>

		</div><!--social-box-->





			
			            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/cougar-attack-victim-sought-conservation-office/" rel="bookmark" title="Cougar attack victim sought by conservation office"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/09/cougar_filephoto_web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="File photo" srcset="http://www.merrittherald.com/wp-content/uploads/2016/09/cougar_filephoto_web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/09/cougar_filephoto_web-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2016/09/cougar_filephoto_web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/09/cougar_filephoto_web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/cougar-attack-victim-sought-conservation-office/">Cougar attack victim sought by ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/cougar-attack-victim-sought-conservation-office/" class="main-headline">Cougar attack victim sought by conservation office</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/burning-power-pole-prompts-evacuation-two-homes/" rel="bookmark" title="Burning power pole prompts evacuation of two homes"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/09/DSC_0256_web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="MFRD on scene of a burning transformer along Sterling Road this afternoon." srcset="http://www.merrittherald.com/wp-content/uploads/2016/09/DSC_0256_web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/09/DSC_0256_web-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2016/09/DSC_0256_web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/09/DSC_0256_web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/burning-power-pole-prompts-evacuation-two-homes/">Burning power pole prompts evacuation ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/burning-power-pole-prompts-evacuation-two-homes/" class="main-headline">Burning power pole prompts evacuation of two homes</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/music-trio-wins-studio-time-nashville/" rel="bookmark" title="Music trio wins studio time in Nashville"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/09/beesbarebones-feat-640x352-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="(From left) Madison Olds, Abby Wale, Chloé Beauchamp-Brisson. (Photo courtesy of Kamloops This Week)" srcset="http://www.merrittherald.com/wp-content/uploads/2016/09/beesbarebones-feat-640x352-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/09/beesbarebones-feat-640x352-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/09/beesbarebones-feat-640x352-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/music-trio-wins-studio-time-nashville/">Music trio wins studio time in ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/music-trio-wins-studio-time-nashville/" class="main-headline">Music trio wins studio time in Nashville</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/bylaw-bust-memorabilia-stand/" rel="bookmark" title="Bylaw bust memorabilia stand"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/09/20160912_120931_web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="A man (right) packs up his wares in his truck outside the Shell gas station in Merritt this afternoon (Sept. 12) He was selling sports memorabilia outside the gas station without a business license and told to leave by the bylaw officer (far left)." srcset="http://www.merrittherald.com/wp-content/uploads/2016/09/20160912_120931_web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/09/20160912_120931_web-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2016/09/20160912_120931_web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/09/20160912_120931_web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/bylaw-bust-memorabilia-stand/">Bylaw bust memorabilia stand</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/bylaw-bust-memorabilia-stand/" class="main-headline">Bylaw bust memorabilia stand</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/boys-left-b-c-s-hpv-vaccination-program/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.merrittherald.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=aGeeTLmT1KdFAZNc" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="aGeeTLmT1KdFAZNc" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='311013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->

		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.merrittherald.com/cougar-attack-victim-sought-conservation-office/" rel="bookmark" class="main-headline">Cougar attack victim sought by conservation office</a>
					<p>&nbsp; B.C.’s Conservation Officer Service (COS) is looking for both...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 43 mins ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/cougar-attack-victim-sought-conservation-office/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/boys-left-b-c-s-hpv-vaccination-program/" rel="bookmark" class="main-headline">Boys left out of B.C.&#8217;s HPV vaccination program</a>
					<p>Later this month, Grade six girls across the province will...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/boys-left-b-c-s-hpv-vaccination-program/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/burning-power-pole-prompts-evacuation-two-homes/" rel="bookmark" class="main-headline">Burning power pole prompts evacuation of two homes</a>
					<p>Firefighters got an unlikely assist this afternoon (Sept. 12) as...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 21 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/burning-power-pole-prompts-evacuation-two-homes/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/music-trio-wins-studio-time-nashville/" rel="bookmark" class="main-headline">Music trio wins studio time in Nashville</a>
					<p>&nbsp; By: KTW A Kamloops musical trio, one of whom...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/music-trio-wins-studio-time-nashville/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/everyone-is-so-happy-here/" rel="bookmark" class="main-headline">‘Everyone is so happy here’</a>
					<p>Sponsored Content We catch up with BCAA’s first-ever $100,000 Play...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/everyone-is-so-happy-here/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/bylaw-bust-memorabilia-stand/" rel="bookmark" class="main-headline">Bylaw bust memorabilia stand</a>
					<p>&nbsp; A collector who set up shop in a busy...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bylaw-bust-memorabilia-stand/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/sagebrush-stays-closed-second-consecutive-season/" rel="bookmark" class="main-headline">Sagebrush stays closed for second consecutive season</a>
					<p>After a busy summer of construction, the company which owns...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/sagebrush-stays-closed-second-consecutive-season/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="social-count-plus"><ul class="circle"><li class="count-twitter"><a class="icon" href="https://twitter.com/MerrittHerald"></a><span class="items"><span class="count" style="color: #333333 !important;">1127</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/300306716649720"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-posts"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">22889</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">828</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+merrittherald"></a><span class="items"><span class="count" style="color: #333333 !important;">20</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></div><div class="sidebar-widget"><h3>Click to read</h3>			<div class="textwidget"><div style="width:40%;padding:0 10pt 0 0;float:left;">
<B>Merritt Visitor's Guide</b>
<a href="http://issuu.com/merritt-herald/docs/merritt_visitor_guide_2015"><img src="http://www.merrittherald.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-30-at-4.32.06-PM.png" alt="Visitor Guide 2015" width="125" height="161" border="0"></a>
</div>

<div style="width:40%;padding:0 10pt 0 0;float:right;">
<B>The Connector</b>
<a href="http://issuu.com/merritt-herald/docs/conector_full_document"><img src="http://www.merrittherald.com/wp-content/uploads/2014/05/Screen-Shot-2014-05-06-at-9.26.49-AM.png" alt="Connector 2014" width="125" height="161" border="0"></a>
</div></div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_2 -->
<div id='div-gpt-ad-1377893330224-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-7'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" height="400px"  href="https://twitter.com/MerrittHerald"  data-widget-id="373309223611805696">Tweets by @MerrittHerald</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_5 -->
<div id='div-gpt-ad-1377893330224-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-8'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Merritt-Herald/300306716649720&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->

			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.merrittherald.com/wp-content/uploads/2014/04/MHlogo.jpg" alt="Merritt Herald" width="250" height="30" border="0"></p>
<p>&nbsp;</p>
<p>The <b>Merritt Herald</b> is printed twice a week.</p>
<p>&nbsp;</p>
<p><b>Address:</b><br />
Box 9 - 2090 Granite Avenue<br />
Merritt, BC V1K 1B8</p>
<p>&nbsp;</p>
<p><b>Phone number:</b><br />
1-250-378-4241 </p>
<p>&nbsp;</p>
<p><b>Business Hours:</b><br />
Monday - Friday, 8:30 a.m. - 5 p.m. </p>
</div>
		</div><div class="footer-widget"><h3>Tags</h3>

				<div class="tag-cloud">
				<a href='http://www.merrittherald.com/tag/featured/' class='tag-link-759 tag-link-position-1' title='8,622 topics' style='font-size: 12px;'>featured</a>
<a href='http://www.merrittherald.com/tag/news-2/' class='tag-link-761 tag-link-position-2' title='2,454 topics' style='font-size: 12px;'>news</a>
<a href='http://www.merrittherald.com/tag/opinion-2/' class='tag-link-934 tag-link-position-3' title='669 topics' style='font-size: 12px;'>opinion</a>
<a href='http://www.merrittherald.com/tag/sports-2/' class='tag-link-1017 tag-link-position-4' title='460 topics' style='font-size: 12px;'>sports</a>
<a href='http://www.merrittherald.com/tag/health-2/' class='tag-link-801 tag-link-position-5' title='336 topics' style='font-size: 12px;'>health</a>
<a href='http://www.merrittherald.com/tag/merritt/' class='tag-link-1076 tag-link-position-6' title='292 topics' style='font-size: 12px;'>Merritt</a>
<a href='http://www.merrittherald.com/tag/community-2/' class='tag-link-990 tag-link-position-7' title='288 topics' style='font-size: 12px;'>community</a>
<a href='http://www.merrittherald.com/tag/rcmp/' class='tag-link-897 tag-link-position-8' title='231 topics' style='font-size: 12px;'>RCMP</a>
<a href='http://www.merrittherald.com/tag/province/' class='tag-link-819 tag-link-position-9' title='229 topics' style='font-size: 12px;'>province</a>
<a href='http://www.merrittherald.com/tag/hockey-2/' class='tag-link-839 tag-link-position-10' title='206 topics' style='font-size: 12px;'>hockey</a>
<a href='http://www.merrittherald.com/tag/bchl/' class='tag-link-5900 tag-link-position-11' title='189 topics' style='font-size: 12px;'>BCHL</a>
<a href='http://www.merrittherald.com/tag/lifestyles-2/' class='tag-link-1621 tag-link-position-12' title='125 topics' style='font-size: 12px;'>lifestyles</a>
<a href='http://www.merrittherald.com/tag/letter/' class='tag-link-927 tag-link-position-13' title='121 topics' style='font-size: 12px;'>letter</a>
<a href='http://www.merrittherald.com/tag/education-2/' class='tag-link-1181 tag-link-position-14' title='118 topics' style='font-size: 12px;'>education</a>
<a href='http://www.merrittherald.com/tag/centennials/' class='tag-link-821 tag-link-position-15' title='118 topics' style='font-size: 12px;'>Centennials</a>
<a href='http://www.merrittherald.com/tag/council/' class='tag-link-835 tag-link-position-16' title='116 topics' style='font-size: 12px;'>council</a>
<a href='http://www.merrittherald.com/tag/cents/' class='tag-link-904 tag-link-position-17' title='113 topics' style='font-size: 12px;'>Cents</a>
<a href='http://www.merrittherald.com/tag/mss/' class='tag-link-889 tag-link-position-18' title='106 topics' style='font-size: 12px;'>MSS</a>
<a href='http://www.merrittherald.com/tag/crime-2/' class='tag-link-1410 tag-link-position-19' title='103 topics' style='font-size: 12px;'>crime</a>
<a href='http://www.merrittherald.com/tag/business-2/' class='tag-link-924 tag-link-position-20' title='103 topics' style='font-size: 12px;'>business</a>
<a href='http://www.merrittherald.com/tag/biosolids/' class='tag-link-3947 tag-link-position-21' title='95 topics' style='font-size: 12px;'>biosolids</a>
<a href='http://www.merrittherald.com/tag/city-council/' class='tag-link-785 tag-link-position-22' title='91 topics' style='font-size: 12px;'>city council</a>
<a href='http://www.merrittherald.com/tag/letter-to-the-editor/' class='tag-link-4704 tag-link-position-23' title='90 topics' style='font-size: 12px;'>letter to the editor</a>
<a href='http://www.merrittherald.com/tag/police-2/' class='tag-link-896 tag-link-position-24' title='89 topics' style='font-size: 12px;'>police</a>				</div>


		</div><div class="footer-widget"><h3>Categories</h3><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-29825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29825"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
<li id="menu-item-29815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29815"><a href="http://www.merrittherald.com/category/community/">Community</a></li>
<li id="menu-item-29819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29819"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29818"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-29814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29814"><a href="http://www.merrittherald.com/category/news/">News</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29817"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29816"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-31228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31228"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36370"><a href="http://www.merrittherald.com/event">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-menu-container"><ul id="menu-second-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Merritt Herald - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.merrittherald.com/terms-of-use/">Terms of Use</a></u> | <U><a href="http://www.merrittherald.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><link rel='stylesheet' id='social-count-plus-css'  href='http://www.merrittherald.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/comment-reply.min.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/wp-embed.min.js?ver=3f1bf9635fa77d920e6fd47cc602f4d2'></script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "merrittherald",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43722582-1', 'merrittherald.com');
  ga('send', 'pageview');

</script>
</body>
</html>
