<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
	<meta name="google-site-verification" content="4i791v66hpX752awZfXxQb-RkKBHX_33EMg0pt_Au2Q" />
        <meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426-150x150.jpg" />
        <title>Bridge work impacting Highway 5A this week - Merritt Herald - Merritt Herald</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.merrittherald.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.merrittherald.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.merrittherald.com/wp-content/uploads/2013/08/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.merrittherald.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.merrittherald.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.merrittherald.com/feed/atom/" />
        <link rel="pingback" href="http://www.merrittherald.com/xmlrpc.php" />
                <style type="text/css">#fancybox-wrap {
z-index : 3000!important;
}

.caption {
	overflow-y: auto;
	height: auto;
	font-size: 10px;
        padding-left: 3px;
}
.post-image {
	height: auto;
        border: 1px solid #ccc;
}

#content-area img {
 border: none;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bridge work impacting Highway 5A this week - Merritt Herald" />
<meta property="og:description" content="By: KTW Drivers travelling between Merritt and Kamloops on Highway 5A need to use the Coquihalla Highway instead today and Thursday. The Quilchena Bridge on Highway 5A is closed to vehicle traffic today (Nov.14) and Thursday, Nov. 16, from 7 a.m. to 5 p.m., for bridge maintenance. The bridge, which is 25 kilometres north of &hellip;" />
<meta property="og:url" content="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/" />
<meta property="og:site_name" content="Merritt Herald" />
<meta property="article:tag" content="Highway 5A" />
<meta property="article:tag" content="Kamloops" />
<meta property="article:tag" content="maintenance work" />
<meta property="article:tag" content="Merritt" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="Quilchena Bridge" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-14T11:39:06-08:00" />
<meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By: KTW Drivers travelling between Merritt and Kamloops on Highway 5A need to use the Coquihalla Highway instead today and Thursday. The Quilchena Bridge on Highway 5A is closed to vehicle traffic today (Nov.14) and Thursday, Nov. 16, from 7 a.m. to 5 p.m., for bridge maintenance. The bridge, which is 25 kilometres north of [&hellip;]" />
<meta name="twitter:title" content="Bridge work impacting Highway 5A this week - Merritt Herald" />
<meta name="twitter:image" content="http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.merrittherald.com\/","name":"Merritt Herald","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.merrittherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="http://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="http://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Bridge work impacting Highway 5A this week Comments Feed" href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.merrittherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.merrittherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/scripts.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/ticker.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.merrittherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merrittherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merrittherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.merrittherald.com/?p=323261' />
<link rel="alternate" type="application/json+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fbridge-work-impacting-highway-5a-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fbridge-work-impacting-highway-5a-week%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #2D2F31; }
		h3.category-heading, .toggle { background: #F70B0B; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #F70B0B; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #F70B0B url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #F70B0B; }
		#main-nav-wrapper { background: #2D2F31 url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #F70B0B; }
		#nav-mobi select { background: #2D2F31; }
		ul.tabs li { background: #F70B0B; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/MH_120x240_ad_space_3', [120, 240], 'div-gpt-ad-1377893330224-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_120x240_ad_space_4', [120, 240], 'div-gpt-ad-1377893330224-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1377893330224-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1377893330224-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1377893330224-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1377893330224-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1377893330224-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1377893330224-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1377893330224-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1377893330224-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x100_ad_space_11', [300, 100], 'div-gpt-ad-1381281247180-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1404766452107-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_1', [300, 250], 'div-gpt-ad-1489446058570-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_2', [300, 250], 'div-gpt-ad-1489618173897-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-323261 single-format-standard">
        <div id="site">
                <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <div>
<!-- MH_728x90_ad_space_1 -->
<div id="div-gpt-ad-1377893330224-9" style="width:728px; height:90px; float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1377893330224-9"); });
</script>
</div>
<!-- MH_222x90_ad_space_12 -->
<div id="div-gpt-ad-1404766452107-0" style="width:222px; height:90px; float:right;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1404766452107-0"); });
</script>
</div>
</div>            </div>
                <!--leader-left-->
            </div>
            <!--leaderboard-->
        </div>
        <!--leader-wrapper-->            <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-8945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-29830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-29829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-29832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-29827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li id="menu-item-311335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li id="menu-item-31217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li id="menu-item-31226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-31225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li id="menu-item-31224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>            </div>
                <!--main-nav-->
                <div id="nav-mobi">
                <select><option value="#">Menu</option>
                <div class="menu-top-menu-container"><option value="http://www.merrittherald.com/">Home</option>
<option value="http://www.merrittherald.com/category/news/">News	<option value="http://www.merrittherald.com/category/news/business/">-Business</option>
	<option value="http://www.merrittherald.com/category/entertainment/">-Entertainment</option>
	<option value="http://www.merrittherald.com/category/lifestyles/">-Lifestyles</option>
</option>
<option value="http://www.merrittherald.com/category/sports/">Sports</option>
<option value="http://www.merrittherald.com/category/opinion/">Opinion</option>
<option value="http://www.merrittherald.com/classified/">Classifieds</option>
<option value="http://www.merrittherald.com/community-events/">Events</option>
<option value="http://www.merrittherald.com/obituaries/">Obits</option>
<option value="http://www.merrittherald.com/contact-us/">Contact Us	<option value="http://www.merrittherald.com/our-team/">-Our Team</option>
	<option value="http://www.merrittherald.com/advertising-info/">-Advertising Info</option>
</option>
</div>                <div class="menu-second-menu-container"><option value="http://www.merrittherald.com/archives/" id="menu-item-31239">Archives</option>
<option value="http://www.merrittherald.com/directory" id="menu-item-10835">Business Directory</option>
<option value="http://www.merrittherald.com/online-editions/" id="menu-item-34854">Online Editions</option>
<option value="http://www.merrittherald.com/specialty-magazines/" id="menu-item-36368">Specialty Magazines</option>
</div>                </select>
                </div>

                <!--nav-mobi-->
            </div>
            <!--main-nav-wrapper-->
        </div>
        <!--nav-->
        <div id="wrapper">
                <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.merrittherald.com"><img src="http://www.merrittherald.com/wp-content/uploads/2013/08/logo.jpg" alt="Merritt Herald" /></a>                                                    </div>
                <!--logo-->
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-menu-container"><ul id="menu-second-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>                            </div>
                    <!--small-nav-->
                                         <div id="leader-right">
                                                     <div class="weather-widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocMerritt50.110754,Canada-120.784514*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/39.png' alt='' style='float:right;' title='Actual Conditions - Wind: Moderate Breeze (11km/h) from ESE - Humidity: 37% - Dewpoint: -2&deg;C -  Sunrise at 07:15 hrs  (in 09:57h)  - Sunset at 16:19 hrs - Length of day: 09:04h - Moonphase: Waning Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:100%;color:'>9&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Chance of Rain</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Today: <br />9&deg;C / 1&deg;C </span></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' title='Today:  Day - Cloudy with periods of rain. High 8C. Winds SE at 10 to 15 km/h. Chance of rain 70%. Night - Cloudy. Some light rain is likely. Low 1C. Winds E at 10 to 15 km/h. Chance of rain 70%.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td colspan=8 style='font-family:(Theme);font-size:0'>&nbsp;</td></tr><tr><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'>Fri</td><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png'  alt='' width='22' title='Tomorrow, 15th:  Day - Showers early becoming less numerous later in the day. High 4C. Winds SSE at 10 to 15 km/h. Chance of rain 50%. Night - Partly cloudy skies during the evening will give way to cloudy skies overnight. Low -4C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png'  alt='' width='22' title='Thursday, 16th:  Day - Partly cloudy. High 2C. Winds light and variable. Night - Considerable clouds early. Some decrease in clouds late. Low around -5C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png' alt=''  width='22' title='Friday, 17th:  Day - A mix of clouds and sun early, then becoming cloudy later in the day. High 2C. Winds SW at 10 to 15 km/h. Night - Cloudy. Low -4C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt=''  width='22' title='Saturday, 18th:  Day - Cloudy with occasional rain showers. High 3C. Winds light and variable. Chance of rain 50%. Night - Variably cloudy with snow showers. Low -2C. Winds light and variable. Chance of snow 60%. 3-7cm of snow expected. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/16.png' alt=''  width='22' title='Sunday, 19th:  Day - Snow showers in the morning will give way to a mixture of rain and snow in the afternoon. High 3C. Winds light and variable. Chance of precip 60%. 3-7cm of snow expected. Night - Mostly cloudy with snow showers during the evening. Low -2C. Winds light and variable. Chance of snow 40%. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='22' title='Monday, 20th:  Day - Partly cloudy skies. High 2C. Winds light and variable. -  - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>4&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>-3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-5&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-4&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-4&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div>                            <!-- cached data -->                    </div>
                    <!--leader-right-->                            </div>
                <!--header-info-->
            </div>
            <!--header-->
        </div>
        <!--main-header-wrapper-->
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>
                <ul class="ticker-list">
                                        <li><a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/">Bridge work impacting Highway 5A this week</a><span class="ticker-date">Posted 3 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/battle-lines-drawn-electoral-reform/">Battle lines drawn over electoral reform</a><span class="ticker-date">Posted 1 day ago</span></li>
                                        <li><a href="http://www.merrittherald.com/merritt-rcmp-officer-charged-assault/">Merritt RCMP officer charged with assault</a><span class="ticker-date">Posted 4 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/health-care-society-established/">Health care society to be established</a><span class="ticker-date">Posted 5 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/fundraising-theatre-hold/">Fundraising for theatre on hold</a><span class="ticker-date">Posted 5 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/shutdown-application-filed-tolko/">Shutdown application filed by Tolko</a><span class="ticker-date">Posted 6 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/columbarium-coldwater-avenue-repaving-project-hold-spring/">Columbarium, Coldwater Avenue repaving project on hold until spring</a><span class="ticker-date">Posted 7 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/city-settles-less-market-value-airport-hangar-lease/">City settles for less than market value on airport hangar lease</a><span class="ticker-date">Posted 7 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/victoria-targets-distracted-drivers-hefty-penalties/">Victoria targets distracted drivers with hefty penalties</a><span class="ticker-date">Posted 1 week ago</span></li>
                                        <li><a href="http://www.merrittherald.com/pooley-boys-making-family-hometown-proud/">Pooley boys making their family — and their hometown — proud</a><span class="ticker-date">Posted 1 week ago</span></li>
                                    </ul>
            </div>
            <!--ticker-->
            <div id="content-social">
                <ul>
                                        <li><a href="http://www.facebook.com/300306716649720" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/merrittherald" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/113783179997573938161/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                <li><a href="http://www.merrittherald.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.merrittherald.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->
                        </div>
                        <!--search wrapper-->
                    </li>
                </ul>
            </div>
            <!--content-social-->
        </div>
        <!--content-top-->
<script>console.log( 'Debug Objects: Test' );</script>



<div id="main">

	<div id="post-area" class="post-323120 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-featured tag-military-service tag-navy tag-news-2 tag-remembrance-day">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.merrittherald.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.merrittherald.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">Bridge work impacting Highway 5A this week</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Bridge work impacting Highway 5A this week</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.merrittherald.com/author/theherald/" title="Posts by The Herald" rel="author">The Herald</a> on November 14, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fbridge-work-impacting-highway-5a-week%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426.jpg&description=Bridge work impacting Highway 5A this week" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

			</ul>

		</div><!--social-box-->



		<div id="content-area">

			
				
				<div>

					<img width="640" height="426" src="http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426.jpg 640w, http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426-300x200.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426-475x316.jpg 475w" sizes="(max-width: 640px) 100vw, 640px" />
        

					<div class="caption">

						Highway 5A connects Kamloops to Merritt via Aberdeen and Knutsford. KTW file photo

					</div>

				</div><!--post-image-->

				
			                         			<p class="p1"><span class="s1">By: <a href="https://www.kamloopsthisweek.com/">KTW</a></span></p>
<p class="p1"><span class="s1">Drivers travelling between Merritt and Kamloops on Highway 5A need to use the Coquihalla Highway instead today and Thursday.</span></p>
<p class="p1"><span class="s1">The Quilchena Bridge on Highway 5A is closed to vehicle traffic today (Nov.14) and Thursday, Nov. 16, from 7 a.m. to 5 p.m., for bridge maintenance.</span></p><div class="IKNu8RHk" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489446058570-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489446058570-0'); });
</script>
</div></div>
<p class="p1"><span class="s1">The bridge, which is 25 kilometres north of Merritt, just south of Quilchena Creek Road, will be closed for 10 hours both days as work continues to replace timber caps over two of the instream piers.</span></p>
<div id="attachment_323263" style="width: 444px" class="wp-caption alignright"><a href="http://www.merrittherald.com/wp-content/uploads/2017/11/quilchena-bridge-close.png"><img class=" wp-image-323263" src="http://www.merrittherald.com/wp-content/uploads/2017/11/quilchena-bridge-close-475x357.png" alt="" width="434" height="326" srcset="http://www.merrittherald.com/wp-content/uploads/2017/11/quilchena-bridge-close-475x357.png 475w, http://www.merrittherald.com/wp-content/uploads/2017/11/quilchena-bridge-close-300x226.png 300w, http://www.merrittherald.com/wp-content/uploads/2017/11/quilchena-bridge-close-768x578.png 768w, http://www.merrittherald.com/wp-content/uploads/2017/11/quilchena-bridge-close.png 1004w" sizes="(max-width: 434px) 100vw, 434px" /></a><p class="wp-caption-text">Photo from the Upper Nicola Band.</p></div>
<p class="p1"><span class="s1">Traffic control personnel will be positioned at either end of Highway 5A during the closures to inform drivers and provide the ability to turn around if necessary.</span></p>
<p class="p1"><span class="s1">Drivers will still have access to Highway 5A on either side of the bridge, but those travelling from Kamloops to Merritt should travel on the Coquihalla Highway.</span></p>
<p class="p1"><span class="s1">Go online to <a href="http://drivebc.ca/"><span class="s2">DriveBC.ca</span></a> for the latest information on timing of the bridge re-opening and for more highway updates.</span></p>

			
		</div><!--content-area-->



		<div class="post-tags">

			<a href="http://www.merrittherald.com/tag/highway-5a/" rel="tag">Highway 5A</a><a href="http://www.merrittherald.com/tag/kamloops/" rel="tag">Kamloops</a><a href="http://www.merrittherald.com/tag/maintenance-work/" rel="tag">maintenance work</a><a href="http://www.merrittherald.com/tag/merritt/" rel="tag">Merritt</a><a href="http://www.merrittherald.com/tag/news-2/" rel="tag">news</a><a href="http://www.merrittherald.com/tag/quilchena-bridge/" rel="tag">Quilchena Bridge</a>
		</div><!--post-tags-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fbridge-work-impacting-highway-5a-week%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/11/Highway-5A-640x426.jpg&description=Bridge work impacting Highway 5A this week" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

			</ul>

		</div><!--social-box-->





			
			            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/battle-lines-drawn-electoral-reform/" rel="bookmark" title="Battle lines drawn over electoral reform"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/11/9349134_web1_20171113-BPD-Horgan-debate-april.2017-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/11/9349134_web1_20171113-BPD-Horgan-debate-april.2017-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/11/9349134_web1_20171113-BPD-Horgan-debate-april.2017-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/11/9349134_web1_20171113-BPD-Horgan-debate-april.2017-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/11/9349134_web1_20171113-BPD-Horgan-debate-april.2017-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/battle-lines-drawn-electoral-reform/">Battle lines drawn over electoral ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/battle-lines-drawn-electoral-reform/" class="main-headline">Battle lines drawn over electoral reform</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/merritt-rcmp-officer-charged-assault/" rel="bookmark" title="Merritt RCMP officer charged with assault"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/merritt-rcmp-officer-charged-assault/">Merritt RCMP officer charged with ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/merritt-rcmp-officer-charged-assault/" class="main-headline">Merritt RCMP officer charged with assault</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/health-care-society-established/" rel="bookmark" title="Health care society to be established"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/02/doctor_web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/02/doctor_web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/02/doctor_web-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/02/doctor_web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/02/doctor_web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/health-care-society-established/"> ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/health-care-society-established/" class="main-headline">Health care society to be established</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/fundraising-theatre-hold/" rel="bookmark" title="Fundraising for theatre on hold"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2015/09/theatre_concept_rgb-web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2015/09/theatre_concept_rgb-web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2015/09/theatre_concept_rgb-web-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2015/09/theatre_concept_rgb-web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2015/09/theatre_concept_rgb-web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/fundraising-theatre-hold/"> ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/fundraising-theatre-hold/" class="main-headline">Fundraising for theatre on hold</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bridge-work-impacting-highway-5a-week/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.merrittherald.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
			<div>
				<div style="width: 302px; height: 422px; position: relative;">
					<div style="width: 302px; height: 422px; position: absolute;">
						<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
					</div>
				</div>
				<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
					<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
				</div>
			</div>
		</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='323261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->

		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/" rel="bookmark" class="main-headline">Bridge work impacting Highway 5A this week</a>
					<p>By: KTW Drivers travelling between Merritt and Kamloops on Highway...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/dyer-not-enough-wars-middle-east-yet/" rel="bookmark" class="main-headline">DYER: Not enough wars in the Middle East yet</a>
					<p>“When all the Arabs and the Israelis agree on one...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/gallery-remembrance-day-merritt/" rel="bookmark" class="main-headline">GALLERY: Remembrance Day in the Nicola Valley</a>
					<p>&nbsp; Photos by Ian Webster/Herald, and courtesy of Time f/Stopped Photography).</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/battle-lines-drawn-electoral-reform/" rel="bookmark" class="main-headline">Battle lines drawn over electoral reform</a>
					<p>Premier John Horgan says rural voters will be protected. The...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/merritt-rcmp-officer-charged-assault/" rel="bookmark" class="main-headline">Merritt RCMP officer charged with assault</a>
					<p>&nbsp; Sgt. Norm Flemming with the Merritt RCMP has been...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/health-care-society-established/" rel="bookmark" class="main-headline">Health care society to be established</a>
					<p>A newly established community group aims to lobby for more...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/fundraising-theatre-hold/" rel="bookmark" class="main-headline">Fundraising for theatre on hold</a>
					<p>The Nicola Valley Community Theatre Society (NVCTS) is no longer...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bridge-work-impacting-highway-5a-week/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="social-count-plus"><ul class="circle"><li class="count-twitter"><a class="icon" href="https://twitter.com/MerrittHerald" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">1365</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/300306716649720" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-posts"><a class="icon" href="http://www.merrittherald.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">24641</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="http://www.merrittherald.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">1308</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+merrittherald" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">20</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></div><div class="sidebar-widget"><h3>Click to read</h3>			<div class="textwidget"><div style="width:40%;padding:0 10pt 0 0;float:left;">
<B>Merritt Visitor's Guide</b>
<a href="http://issuu.com/merritt-herald/docs/merritt_visitor_guide_2015"><img src="http://www.merrittherald.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-30-at-4.32.06-PM.png" alt="Visitor Guide 2015" width="125" height="161" border="0"></a>
</div>

<div style="width:40%;padding:0 10pt 0 0;float:right;">
<B>The Connector</b>
<a href="http://issuu.com/merritt-herald/docs/conector_full_document"><img src="http://www.merrittherald.com/wp-content/uploads/2014/05/Screen-Shot-2014-05-06-at-9.26.49-AM.png" alt="Connector 2014" width="125" height="161" border="0"></a>
</div></div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_2 -->
<div id='div-gpt-ad-1377893330224-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-7'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" height="400px"  href="https://twitter.com/MerrittHerald"  data-widget-id="373309223611805696">Tweets by @MerrittHerald</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_5 -->
<div id='div-gpt-ad-1377893330224-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-8'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Merritt-Herald/300306716649720&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->

			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.merrittherald.com/wp-content/uploads/2014/04/MHlogo.jpg" alt="Merritt Herald" width="250" height="30" border="0"></p>
<p>&nbsp;</p>
<p>The <b>Merritt Herald</b> is available in print every Thursday and online 24/7</p>
<p>&nbsp;</p>
<p><b>Address:</b><br />
Box 9 - 2090 Granite Avenue<br />
Merritt, BC V1K 1B8</p>
<p>&nbsp;</p>
<p><b>Phone number:</b><br />
1-250-378-4241 </p>
<p>&nbsp;</p>
<p><b>Business Hours:</b><br />
Monday - Friday, 8:30 a.m. - 5 p.m. </p>
</div>
		</div><div class="footer-widget"><h3>Tags</h3>

				<div class="tag-cloud">
				<a href="http://www.merrittherald.com/tag/featured/" class="tag-cloud-link tag-link-759 tag-link-position-1" style="font-size: 12px;">featured</a>
<a href="http://www.merrittherald.com/tag/news-2/" class="tag-cloud-link tag-link-761 tag-link-position-2" style="font-size: 12px;">news</a>
<a href="http://www.merrittherald.com/tag/opinion-2/" class="tag-cloud-link tag-link-934 tag-link-position-3" style="font-size: 12px;">opinion</a>
<a href="http://www.merrittherald.com/tag/merritt/" class="tag-cloud-link tag-link-1076 tag-link-position-4" style="font-size: 12px;">Merritt</a>
<a href="http://www.merrittherald.com/tag/sports-2/" class="tag-cloud-link tag-link-1017 tag-link-position-5" style="font-size: 12px;">sports</a>
<a href="http://www.merrittherald.com/tag/rcmp/" class="tag-cloud-link tag-link-897 tag-link-position-6" style="font-size: 12px;">RCMP</a>
<a href="http://www.merrittherald.com/tag/health-2/" class="tag-cloud-link tag-link-801 tag-link-position-7" style="font-size: 12px;">health</a>
<a href="http://www.merrittherald.com/tag/community-2/" class="tag-cloud-link tag-link-990 tag-link-position-8" style="font-size: 12px;">community</a>
<a href="http://www.merrittherald.com/tag/bchl/" class="tag-cloud-link tag-link-5900 tag-link-position-9" style="font-size: 12px;">BCHL</a>
<a href="http://www.merrittherald.com/tag/hockey-2/" class="tag-cloud-link tag-link-839 tag-link-position-10" style="font-size: 12px;">hockey</a>
<a href="http://www.merrittherald.com/tag/province/" class="tag-cloud-link tag-link-819 tag-link-position-11" style="font-size: 12px;">province</a>
<a href="http://www.merrittherald.com/tag/police-2/" class="tag-cloud-link tag-link-896 tag-link-position-12" style="font-size: 12px;">police</a>
<a href="http://www.merrittherald.com/tag/merritt-centennials/" class="tag-cloud-link tag-link-1077 tag-link-position-13" style="font-size: 12px;">Merritt Centennials</a>
<a href="http://www.merrittherald.com/tag/city-council/" class="tag-cloud-link tag-link-785 tag-link-position-14" style="font-size: 12px;">city council</a>
<a href="http://www.merrittherald.com/tag/education-2/" class="tag-cloud-link tag-link-1181 tag-link-position-15" style="font-size: 12px;">education</a>
<a href="http://www.merrittherald.com/tag/letter-to-the-editor/" class="tag-cloud-link tag-link-4704 tag-link-position-16" style="font-size: 12px;">letter to the editor</a>
<a href="http://www.merrittherald.com/tag/letter/" class="tag-cloud-link tag-link-927 tag-link-position-17" style="font-size: 12px;">letter</a>
<a href="http://www.merrittherald.com/tag/centennials/" class="tag-cloud-link tag-link-821 tag-link-position-18" style="font-size: 12px;">Centennials</a>
<a href="http://www.merrittherald.com/tag/lifestyles-2/" class="tag-cloud-link tag-link-1621 tag-link-position-19" style="font-size: 12px;">lifestyles</a>
<a href="http://www.merrittherald.com/tag/business-2/" class="tag-cloud-link tag-link-924 tag-link-position-20" style="font-size: 12px;">business</a>
<a href="http://www.merrittherald.com/tag/b-c/" class="tag-cloud-link tag-link-1079 tag-link-position-21" style="font-size: 12px;">B.C.</a>
<a href="http://www.merrittherald.com/tag/city-of-merritt/" class="tag-cloud-link tag-link-1787 tag-link-position-22" style="font-size: 12px;">City of Merritt</a>
<a href="http://www.merrittherald.com/tag/council/" class="tag-cloud-link tag-link-835 tag-link-position-23" style="font-size: 12px;">council</a>
<a href="http://www.merrittherald.com/tag/mss/" class="tag-cloud-link tag-link-889 tag-link-position-24" style="font-size: 12px;">MSS</a>				</div>


		</div><div class="footer-widget"><h3>Categories</h3><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-29825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29825"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
<li id="menu-item-29815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29815"><a href="http://www.merrittherald.com/category/community/">Community</a></li>
<li id="menu-item-29819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29819"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29818"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-29814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29814"><a href="http://www.merrittherald.com/category/news/">News</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29817"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29816"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-31228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31228"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-menu-container"><ul id="menu-second-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Merritt Herald - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.merrittherald.com/terms-of-use/">Terms of Use</a></u> | <U><a href="http://www.merrittherald.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><link rel='stylesheet' id='social-count-plus-css'  href='http://www.merrittherald.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=4.8.3'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4.8.3'></script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "merrittherald",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43722582-1', 'merrittherald.com');
  ga('send', 'pageview');

</script>
</body>
</html>
