<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
	<meta name="google-site-verification" content="4i791v66hpX752awZfXxQb-RkKBHX_33EMg0pt_Au2Q" />
        <meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano-150x150.jpg" />
        <title>Bruce Vogt returns to play the piano he helped purchase - Merritt Herald - Merritt Herald</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.merrittherald.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.merrittherald.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.merrittherald.com/wp-content/uploads/2013/08/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.merrittherald.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.merrittherald.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.merrittherald.com/feed/atom/" />
        <link rel="pingback" href="http://www.merrittherald.com/xmlrpc.php" />
                <style type="text/css">#fancybox-wrap {
z-index : 3000!important;
}

.caption {
	overflow-y: auto;
	height: auto;
	font-size: 10px;
        padding-left: 3px;
}
.post-image {
	height: auto;
        border: 1px solid #ccc;
}

#content-area img {
 border: none;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bruce Vogt returns to play the piano he helped purchase - Merritt Herald" />
<meta property="og:description" content="&nbsp; It was 1981, and after performing on a derelict piano at Merritt Secondary School, Bruce Vogt decided the Nicola Valley was in need of something a little more “grand.” In donating the proceeds of his show that year to the Nicola Valley Arts Council, Vogt kickstarted a fund that would eventually blossom into the &hellip;" />
<meta property="og:url" content="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/" />
<meta property="og:site_name" content="Merritt Herald" />
<meta property="article:tag" content="community events" />
<meta property="article:tag" content="concert" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="grand piano" />
<meta property="article:tag" content="live music" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="Nicola Valley Community Arts Council" />
<meta property="article:tag" content="piano" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-10-20T14:28:01-07:00" />
<meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="602" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; It was 1981, and after performing on a derelict piano at Merritt Secondary School, Bruce Vogt decided the Nicola Valley was in need of something a little more “grand.” In donating the proceeds of his show that year to the Nicola Valley Arts Council, Vogt kickstarted a fund that would eventually blossom into the [&hellip;]" />
<meta name="twitter:title" content="Bruce Vogt returns to play the piano he helped purchase - Merritt Herald" />
<meta name="twitter:image" content="http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.merrittherald.com\/","name":"Merritt Herald","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.merrittherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="http://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="http://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Bruce Vogt returns to play the piano he helped purchase Comments Feed" href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.merrittherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.merrittherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/ticker.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.merrittherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merrittherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merrittherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.merrittherald.com/?p=322826' />
<link rel="alternate" type="application/json+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fbruce-vogt-returns-play-piano-helped-purchase%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fbruce-vogt-returns-play-piano-helped-purchase%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #2D2F31; }
		h3.category-heading, .toggle { background: #F70B0B; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #F70B0B; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #F70B0B url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #F70B0B; }
		#main-nav-wrapper { background: #2D2F31 url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #F70B0B; }
		#nav-mobi select { background: #2D2F31; }
		ul.tabs li { background: #F70B0B; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/MH_120x240_ad_space_3', [120, 240], 'div-gpt-ad-1377893330224-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_120x240_ad_space_4', [120, 240], 'div-gpt-ad-1377893330224-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1377893330224-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1377893330224-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1377893330224-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1377893330224-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1377893330224-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1377893330224-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1377893330224-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1377893330224-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x100_ad_space_11', [300, 100], 'div-gpt-ad-1381281247180-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1404766452107-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_1', [300, 250], 'div-gpt-ad-1489446058570-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_2', [300, 250], 'div-gpt-ad-1489618173897-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-322826 single-format-standard">
        <div id="site">
                <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <div>
<!-- MH_728x90_ad_space_1 -->
<div id="div-gpt-ad-1377893330224-9" style="width:728px; height:90px; float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1377893330224-9"); });
</script>
</div>
<!-- MH_222x90_ad_space_12 -->
<div id="div-gpt-ad-1404766452107-0" style="width:222px; height:90px; float:right;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1404766452107-0"); });
</script>
</div>
</div>            </div>
                <!--leader-left-->
            </div>
            <!--leaderboard-->
        </div>
        <!--leader-wrapper-->            <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-8945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-29830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-29829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-29832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-29827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li id="menu-item-311335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li id="menu-item-31217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li id="menu-item-31226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-31225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li id="menu-item-31224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>            </div>
                <!--main-nav-->
                <div id="nav-mobi">
                <select><option value="#">Menu</option>
                <div class="menu-top-menu-container"><option value="http://www.merrittherald.com/">Home</option>
<option value="http://www.merrittherald.com/category/news/">News	<option value="http://www.merrittherald.com/category/news/business/">-Business</option>
	<option value="http://www.merrittherald.com/category/entertainment/">-Entertainment</option>
	<option value="http://www.merrittherald.com/category/lifestyles/">-Lifestyles</option>
</option>
<option value="http://www.merrittherald.com/category/sports/">Sports</option>
<option value="http://www.merrittherald.com/category/opinion/">Opinion</option>
<option value="http://www.merrittherald.com/classified/">Classifieds</option>
<option value="http://www.merrittherald.com/community-events/">Events</option>
<option value="http://www.merrittherald.com/obituaries/">Obits</option>
<option value="http://www.merrittherald.com/contact-us/">Contact Us	<option value="http://www.merrittherald.com/our-team/">-Our Team</option>
	<option value="http://www.merrittherald.com/advertising-info/">-Advertising Info</option>
</option>
</div>                <div class="menu-second-menu-container"><option value="http://www.merrittherald.com/archives/" id="menu-item-31239">Archives</option>
<option value="http://www.merrittherald.com/directory" id="menu-item-10835">Business Directory</option>
<option value="http://www.merrittherald.com/online-editions/" id="menu-item-34854">Online Editions</option>
<option value="http://www.merrittherald.com/specialty-magazines/" id="menu-item-36368">Specialty Magazines</option>
</div>                </select>
                </div>

                <!--nav-mobi-->
            </div>
            <!--main-nav-wrapper-->
        </div>
        <!--nav-->
        <div id="wrapper">
                <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.merrittherald.com"><img src="http://www.merrittherald.com/wp-content/uploads/2013/08/logo.jpg" alt="Merritt Herald" /></a>                                                    </div>
                <!--logo-->
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-menu-container"><ul id="menu-second-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>                            </div>
                    <!--small-nav-->
                                         <div id="leader-right">
                                                     <div class="weather-widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocMerritt50.110754,Canada-120.784514*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/30.png' alt='' style='float:right;' title='Actual Conditions - Wind: Strong Breeze (19km/h) from SSW - Humidity: 44% - Dewpoint: 1&deg;C -  Sunrise at 07:33 hrs  (in 09:02h)  - Sunset at 18:00 hrs - Length of day: 10:27h - Moonphase: Waxing Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:100%;color:'>10&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Partly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Today: <br />&deg;C / 1&deg;C </span></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' title='Today:  Day - Partly cloudy. Low 1C. Night - A few clouds. Slight chance of a rain shower. Low 1C. Winds SSW at 10 to 15 km/h.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td colspan=8 style='font-family:(Theme);font-size:0'>&nbsp;</td></tr><tr><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'>Tue</td><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png'  alt='' width='22' title='Tomorrow, 21st:  Day - Cloudy with light rain developing later in the day. High 9C. Winds light and variable. Chance of rain 60%. Night - Rain early. Decreasing clouds late. Low 4C. ESE winds shifting to SW at 15 to 25 km/h. Chance of rain 80%. Rainfall near 6mm. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png'  alt='' width='22' title='Sunday, 22nd:  Day - Partly cloudy skies. Slight chance of a rain shower. High 13C. Winds SW at 15 to 30 km/h. Night - Partly cloudy skies in the evening, then becoming cloudy overnight. Low 3C. Winds SW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt=''  width='22' title='Monday, 23rd:  Day - Mostly cloudy skies early will become partly cloudy later in the day. High 12C. Winds SSW at 10 to 15 km/h. Night - Partly cloudy. Low 1C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt=''  width='22' title='Tuesday, 24th:  Day - Partly cloudy skies. High 14C. Winds SSW at 10 to 15 km/h. Night - Light rain developing after midnight. Low 4C. Winds WSW at 10 to 15 km/h. Chance of rain 90%. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt=''  width='22' title='Wednesday, 25th:  Day - Light rain early. Breaks of sun in the afternoon. High around 10C. Winds NW at 15 to 25 km/h. Chance of rain 70%. Night - Clear skies. Low -3C. Winds NNW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='22' title='Thursday, 26th:  Day - Sunny. High 9C. Winds light and variable. -  - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>8&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>13&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>14&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>10&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>9&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>4&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>4&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div>                            <!-- cached data -->                    </div>
                    <!--leader-right-->                            </div>
                <!--header-info-->
            </div>
            <!--header-->
        </div>
        <!--main-header-wrapper-->
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>
                <ul class="ticker-list">
                                        <li><a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/">Bruce Vogt returns to play the piano he helped purchase</a><span class="ticker-date">Posted 1 hour ago</span></li>
                                        <li><a href="http://www.merrittherald.com/fentanyl-courier-awaits-sentencing-kamloops-court/">Fentanyl courier awaits sentencing in Kamloops court</a><span class="ticker-date">Posted 22 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/cannabis-regulations-budding-discussion-city-council/">Cannabis regulations a budding discussion for city council</a><span class="ticker-date">Posted 1 day ago</span></li>
                                        <li><a href="http://www.merrittherald.com/food-recall-issued-two-janes-frozen-chicken-products/">Food recall issued for two Janes frozen chicken products</a><span class="ticker-date">Posted 2 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/letter-world-polio-day-opportunity-make-difference/">LETTER: World Polio Day is an opportunity to make a difference</a><span class="ticker-date">Posted 2 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/first-nations-wrap-court-wait-decision-pipeline-challenge/">First Nations wrap up in court, wait for decision on pipeline challenge</a><span class="ticker-date">Posted 2 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/four-years-later-still-no-leads-dean-morrisons-disappearance/">Four years later, and still no leads on Dean Morrison&#8217;s disappearance</a><span class="ticker-date">Posted 2 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/councillors-leave-ubcm-big-ideas-future/">Councillors leave UBCM with big ideas for the future</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/trial-date-set-diamond-vale-shooting/">Trial date set for Diamond Vale shooting</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/prolific-offender-pleads-guilty-credited-time-served/">Prolific offender pleads guilty, credited with time served</a><span class="ticker-date">Posted 3 days ago</span></li>
                                    </ul>
            </div>
            <!--ticker-->
            <div id="content-social">
                <ul>
                                        <li><a href="http://www.facebook.com/300306716649720" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/merrittherald" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/113783179997573938161/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                <li><a href="http://www.merrittherald.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.merrittherald.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->
                        </div>
                        <!--search wrapper-->
                    </li>
                </ul>
            </div>
            <!--content-social-->
        </div>
        <!--content-top-->
<script>console.log( 'Debug Objects: Test' );</script>



<div id="main">

	<div id="post-area" class="post-322736 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-break-in tag-court tag-crime-2 tag-featured tag-merritt tag-news-2">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.merrittherald.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.merrittherald.com/category/community/">Community</a>  &nbsp; &gt; &nbsp;  <span class="current">Bruce Vogt returns to play the piano he helped purchase</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Bruce Vogt returns to play the piano he helped purchase</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.merrittherald.com/author/colewagner/" title="Posts by Cole Wagner" rel="author">Cole Wagner</a> on October 20, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fbruce-vogt-returns-play-piano-helped-purchase%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano.jpg&description=Bruce Vogt returns to play the piano he helped purchase" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

			</ul>

		</div><!--social-box-->



		<div id="content-area">

			
				
				<div>

					<img width="900" height="602" src="http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano.jpg 900w, http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano-300x201.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano-768x514.jpg 768w, http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano-475x318.jpg 475w" sizes="(max-width: 900px) 100vw, 900px" />
        

					<div class="caption">

						Bruce Vogt playing the C7F Grand Piano purchased by the Nicola Valley Community Arts Council in 1992. (Photo courtesy of Jackie Stibbards).
					</div>

				</div><!--post-image-->

				
			                         			<p>&nbsp;</p>
<p class="p1">It was 1981, and after performing on a derelict piano at Merritt Secondary School, Bruce Vogt decided the Nicola Valley was in need of something a little more “grand.”</p>
<p class="p1">In donating the proceeds of his show that year to the Nicola Valley Arts Council, Vogt kickstarted a fund that would eventually blossom into the C7F Grand Piano which now occupies the Merritt Civic Centre.</p><div class="6OxMJKA6" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489446058570-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489446058570-0'); });
</script>
</div></div>
<div id="attachment_322828" style="width: 211px" class="wp-caption alignright"><a href="http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Head-Shot.jpg"><img class="size-medium wp-image-322828" src="http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Head-Shot-201x300.jpg" alt="" width="201" height="300" srcset="http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Head-Shot-201x300.jpg 201w, http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Head-Shot-475x710.jpg 475w, http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Head-Shot.jpg 602w" sizes="(max-width: 201px) 100vw, 201px" /></a><p class="wp-caption-text">Concert pianist Bruce Vogt. (Photo courtesy of Jackie Stibbards).</p></div>
<p class="p1">Marking the purchase in 1992 with a performance and a black and white gala, Vogt will be returning to the Nicola Valley this weekend to mark another significant milestone for the community piano — its 25th anniversary.</p>
<p class="p1">On Oct. 21, Vogt will return to the Merritt Civic Centre for “An Evening in Black &amp; White… with a Splash of Red;” a special fundraiser gala put on by the Nicola Valley Community Arts Council. In addition to marking the piano’s quarter century, the NVCAC is celebrating its 35th year in the community. Both community anniversaries are falling during Canada’s sesquicentennial — providing the splash of red in the black and white gala.</p>
<p class="p1">At Saturday’s gala, Vogt will be playing accompaniment for the black and white films of Buster Keaton and Charlie Chaplin, while treats and tapas from Brambles Bakery will be available to the concert-goers.</p>
<p class="p1">The evening will also include special drinks, scotch tasting and a silent auction, with plenty of time to mix and mingle with fellow Merrittonians.</p>
<p class="p1">Tickets for the 7 p.m. gala are being sold for $50 (each ticket purchase comes with a $30 charitable donation receipt). Tickets can be purchased at Black’s Pharmacy, or at www.nicolavalleyartscouncil.com.</p>
<p class="p1">If you don’t manage to catch Vogt’s performance on Saturday, he will be coming back to the Civic Centre on Sunday afternoon at 2 pm. to play a matinee concert, with admission by donation.</p>
<p class="p1">Though it won’t be quite as fancy as Saturday’s gala, tea and treats will also be served while Vogt regales audiences with selections from Liszt and Beethoven.</p><div class="emzMX41S" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489618173897-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489618173897-0'); });
</script>
</div></div>
<p class="p1">Not a man to rest on his laurels, the concert pianist is also a professor at the University of Victoria — and he will be leading two workshops on Sunday afternoon for pianists in the Nicola Valley.</p>
<p class="p1">At 10 a.m., Vogt will lead his workshop for kids between the ages of six to 12 years old, while a master class will take place at 11 a.m. The cost of attending is $10 per person, and those interested should contact Cecilia Dyck (250-315-0022) to reserve their spots.</p>

			
		</div><!--content-area-->



		<div class="post-tags">

			<a href="http://www.merrittherald.com/tag/community-events/" rel="tag">community events</a><a href="http://www.merrittherald.com/tag/concert/" rel="tag">concert</a><a href="http://www.merrittherald.com/tag/featured/" rel="tag">featured</a><a href="http://www.merrittherald.com/tag/grand-piano/" rel="tag">grand piano</a><a href="http://www.merrittherald.com/tag/live-music/" rel="tag">live music</a><a href="http://www.merrittherald.com/tag/news-2/" rel="tag">news</a><a href="http://www.merrittherald.com/tag/nicola-valley-community-arts-council/" rel="tag">Nicola Valley Community Arts Council</a><a href="http://www.merrittherald.com/tag/piano/" rel="tag">piano</a>
		</div><!--post-tags-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fbruce-vogt-returns-play-piano-helped-purchase%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/10/Bruce-Vogt-Piano.jpg&description=Bruce Vogt returns to play the piano he helped purchase" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

			</ul>

		</div><!--social-box-->





			
			            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/fentanyl-courier-awaits-sentencing-kamloops-court/" rel="bookmark" title="Fentanyl courier awaits sentencing in Kamloops court"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/10/COURT-WITNESS-BOX-WEB-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/10/COURT-WITNESS-BOX-WEB-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/10/COURT-WITNESS-BOX-WEB-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/10/COURT-WITNESS-BOX-WEB-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/10/COURT-WITNESS-BOX-WEB-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/fentanyl-courier-awaits-sentencing-kamloops-court/">Fentanyl courier awaits sentencing ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/fentanyl-courier-awaits-sentencing-kamloops-court/" class="main-headline">Fentanyl courier awaits sentencing in Kamloops court</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/cannabis-regulations-budding-discussion-city-council/" rel="bookmark" title="Cannabis regulations a budding discussion for city council"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/04/marijuana-growop-file-pic-copy-620x330-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2016/04/marijuana-growop-file-pic-copy-620x330-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/04/marijuana-growop-file-pic-copy-620x330-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/cannabis-regulations-budding-discussion-city-council/">Cannabis regulations a budding ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/cannabis-regulations-budding-discussion-city-council/" class="main-headline">Cannabis regulations a budding discussion for city council</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/berger-earns-bchl-player-week-honours/" rel="bookmark" title="Berger earns BCHL Player of the Week honours"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/10/Berger-save-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/10/Berger-save-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/10/Berger-save-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/10/Berger-save-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/10/Berger-save-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/berger-earns-bchl-player-week-honours/">Berger earns BCHL Player of the ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/berger-earns-bchl-player-week-honours/" class="main-headline">Berger earns BCHL Player of the Week honours</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/lestage-ockwell-win-pacific-forest-rally/" rel="bookmark" title="L’Estage and Ockwell win Pacific Forest Rally — again"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/10/Ockwell2-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/10/Ockwell2-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/10/Ockwell2-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/10/Ockwell2-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/10/Ockwell2-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/lestage-ockwell-win-pacific-forest-rally/">L’Estage and Ockwell win Pacific ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/lestage-ockwell-win-pacific-forest-rally/" class="main-headline">L’Estage and Ockwell win Pacific Forest Rally — again</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bruce-vogt-returns-play-piano-helped-purchase/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.merrittherald.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='322826' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!--comments-->

		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/" rel="bookmark" class="main-headline">Bruce Vogt returns to play the piano he helped purchase</a>
					<p>&nbsp; It was 1981, and after performing on a derelict...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 hour ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/fentanyl-courier-awaits-sentencing-kamloops-court/" rel="bookmark" class="main-headline">Fentanyl courier awaits sentencing in Kamloops court</a>
					<p>By: Tim Petruk (Kamloops This Week) The Crown wants a...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 hour ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/cannabis-regulations-budding-discussion-city-council/" rel="bookmark" class="main-headline">Cannabis regulations a budding discussion for city council</a>
					<p>With the federal government set to legalize marijuana next summer,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 hour ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/berger-earns-bchl-player-week-honours/" rel="bookmark" class="main-headline">Berger earns BCHL Player of the Week honours</a>
					<p>&nbsp; The Centennials came up short on Wednesday night against...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 hour ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/minor-hockey-roundup-midgets-brought-back-earth/" rel="bookmark" class="main-headline">MINOR HOCKEY ROUNDUP: Midgets brought back to earth</a>
					<p>&nbsp; Midget Rep After the emotional high of winning their...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 hour ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/lestage-ockwell-win-pacific-forest-rally/" rel="bookmark" class="main-headline">L’Estage and Ockwell win Pacific Forest Rally — again</a>
					<p>&nbsp; For the third time in the last four years,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 hour ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/food-recall-issued-two-janes-frozen-chicken-products/" rel="bookmark" class="main-headline">Food recall issued for two Janes frozen chicken products</a>
					<p>The Canadian Food Inspection Agency (CIFA) is recalling Janes Pub...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 hour ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/bruce-vogt-returns-play-piano-helped-purchase/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="social-count-plus"><ul class="circle"><li class="count-twitter"><a class="icon" href="https://twitter.com/MerrittHerald"></a><span class="items"><span class="count" style="color: #333333 !important;">1352</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/300306716649720"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-posts"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">24553</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">1295</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+merrittherald"></a><span class="items"><span class="count" style="color: #333333 !important;">20</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></div><div class="sidebar-widget"><h3>Click to read</h3>			<div class="textwidget"><div style="width:40%;padding:0 10pt 0 0;float:left;">
<B>Merritt Visitor's Guide</b>
<a href="http://issuu.com/merritt-herald/docs/merritt_visitor_guide_2015"><img src="http://www.merrittherald.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-30-at-4.32.06-PM.png" alt="Visitor Guide 2015" width="125" height="161" border="0"></a>
</div>

<div style="width:40%;padding:0 10pt 0 0;float:right;">
<B>The Connector</b>
<a href="http://issuu.com/merritt-herald/docs/conector_full_document"><img src="http://www.merrittherald.com/wp-content/uploads/2014/05/Screen-Shot-2014-05-06-at-9.26.49-AM.png" alt="Connector 2014" width="125" height="161" border="0"></a>
</div></div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_2 -->
<div id='div-gpt-ad-1377893330224-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-7'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" height="400px"  href="https://twitter.com/MerrittHerald"  data-widget-id="373309223611805696">Tweets by @MerrittHerald</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_5 -->
<div id='div-gpt-ad-1377893330224-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-8'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Merritt-Herald/300306716649720&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->

			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.merrittherald.com/wp-content/uploads/2014/04/MHlogo.jpg" alt="Merritt Herald" width="250" height="30" border="0"></p>
<p>&nbsp;</p>
<p>The <b>Merritt Herald</b> is available in print every Thursday and online 24/7</p>
<p>&nbsp;</p>
<p><b>Address:</b><br />
Box 9 - 2090 Granite Avenue<br />
Merritt, BC V1K 1B8</p>
<p>&nbsp;</p>
<p><b>Phone number:</b><br />
1-250-378-4241 </p>
<p>&nbsp;</p>
<p><b>Business Hours:</b><br />
Monday - Friday, 8:30 a.m. - 5 p.m. </p>
</div>
		</div><div class="footer-widget"><h3>Tags</h3>

				<div class="tag-cloud">
				<a href="http://www.merrittherald.com/tag/featured/" class="tag-cloud-link tag-link-759 tag-link-position-1" style="font-size: 12px;">featured</a>
<a href="http://www.merrittherald.com/tag/news-2/" class="tag-cloud-link tag-link-761 tag-link-position-2" style="font-size: 12px;">news</a>
<a href="http://www.merrittherald.com/tag/opinion-2/" class="tag-cloud-link tag-link-934 tag-link-position-3" style="font-size: 12px;">opinion</a>
<a href="http://www.merrittherald.com/tag/merritt/" class="tag-cloud-link tag-link-1076 tag-link-position-4" style="font-size: 12px;">Merritt</a>
<a href="http://www.merrittherald.com/tag/sports-2/" class="tag-cloud-link tag-link-1017 tag-link-position-5" style="font-size: 12px;">sports</a>
<a href="http://www.merrittherald.com/tag/rcmp/" class="tag-cloud-link tag-link-897 tag-link-position-6" style="font-size: 12px;">RCMP</a>
<a href="http://www.merrittherald.com/tag/health-2/" class="tag-cloud-link tag-link-801 tag-link-position-7" style="font-size: 12px;">health</a>
<a href="http://www.merrittherald.com/tag/community-2/" class="tag-cloud-link tag-link-990 tag-link-position-8" style="font-size: 12px;">community</a>
<a href="http://www.merrittherald.com/tag/bchl/" class="tag-cloud-link tag-link-5900 tag-link-position-9" style="font-size: 12px;">BCHL</a>
<a href="http://www.merrittherald.com/tag/hockey-2/" class="tag-cloud-link tag-link-839 tag-link-position-10" style="font-size: 12px;">hockey</a>
<a href="http://www.merrittherald.com/tag/province/" class="tag-cloud-link tag-link-819 tag-link-position-11" style="font-size: 12px;">province</a>
<a href="http://www.merrittherald.com/tag/police-2/" class="tag-cloud-link tag-link-896 tag-link-position-12" style="font-size: 12px;">police</a>
<a href="http://www.merrittherald.com/tag/merritt-centennials/" class="tag-cloud-link tag-link-1077 tag-link-position-13" style="font-size: 12px;">Merritt Centennials</a>
<a href="http://www.merrittherald.com/tag/city-council/" class="tag-cloud-link tag-link-785 tag-link-position-14" style="font-size: 12px;">city council</a>
<a href="http://www.merrittherald.com/tag/education-2/" class="tag-cloud-link tag-link-1181 tag-link-position-15" style="font-size: 12px;">education</a>
<a href="http://www.merrittherald.com/tag/letter-to-the-editor/" class="tag-cloud-link tag-link-4704 tag-link-position-16" style="font-size: 12px;">letter to the editor</a>
<a href="http://www.merrittherald.com/tag/letter/" class="tag-cloud-link tag-link-927 tag-link-position-17" style="font-size: 12px;">letter</a>
<a href="http://www.merrittherald.com/tag/centennials/" class="tag-cloud-link tag-link-821 tag-link-position-18" style="font-size: 12px;">Centennials</a>
<a href="http://www.merrittherald.com/tag/lifestyles-2/" class="tag-cloud-link tag-link-1621 tag-link-position-19" style="font-size: 12px;">lifestyles</a>
<a href="http://www.merrittherald.com/tag/business-2/" class="tag-cloud-link tag-link-924 tag-link-position-20" style="font-size: 12px;">business</a>
<a href="http://www.merrittherald.com/tag/b-c/" class="tag-cloud-link tag-link-1079 tag-link-position-21" style="font-size: 12px;">B.C.</a>
<a href="http://www.merrittherald.com/tag/council/" class="tag-cloud-link tag-link-835 tag-link-position-22" style="font-size: 12px;">council</a>
<a href="http://www.merrittherald.com/tag/city-of-merritt/" class="tag-cloud-link tag-link-1787 tag-link-position-23" style="font-size: 12px;">City of Merritt</a>
<a href="http://www.merrittherald.com/tag/mss/" class="tag-cloud-link tag-link-889 tag-link-position-24" style="font-size: 12px;">MSS</a>				</div>


		</div><div class="footer-widget"><h3>Categories</h3><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-29825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29825"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
<li id="menu-item-29815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29815"><a href="http://www.merrittherald.com/category/community/">Community</a></li>
<li id="menu-item-29819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29819"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29818"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-29814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29814"><a href="http://www.merrittherald.com/category/news/">News</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29817"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29816"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-31228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31228"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-menu-container"><ul id="menu-second-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Merritt Herald - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.merrittherald.com/terms-of-use/">Terms of Use</a></u> | <U><a href="http://www.merrittherald.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f7567e066114e49435ed06174616ce25';
hf4V='ae420ed746f3990a2c0c7127d2bf620b';
cm4S="form[action='http://www.merrittherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><link rel='stylesheet' id='social-count-plus-css'  href='http://www.merrittherald.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "merrittherald",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43722582-1', 'merrittherald.com');
  ga('send', 'pageview');

</script>
</body>
</html>
