<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
	<meta name="google-site-verification" content="4i791v66hpX752awZfXxQb-RkKBHX_33EMg0pt_Au2Q" />
        <meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18-150x150.jpg" />
        <title>FLETCHER: More NDP myths to shatter - Merritt Herald - Merritt Herald</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.merrittherald.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.merrittherald.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.merrittherald.com/wp-content/uploads/2013/08/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.merrittherald.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.merrittherald.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.merrittherald.com/feed/atom/" />
        <link rel="pingback" href="http://www.merrittherald.com/xmlrpc.php" />
                <style type="text/css">#fancybox-wrap {
z-index : 3000!important;
}

.caption {
	overflow-y: auto;
	height: auto;
	font-size: 10px;
        padding-left: 3px;
}
.post-image {
	height: auto;
        border: 1px solid #ccc;
}

#content-area img {
 border: none;
}</style>
        		<script type="text/javascript">
		var ajaxurl = 'http://www.merrittherald.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FLETCHER: More NDP myths to shatter - Merritt Herald" />
<meta property="og:description" content="&nbsp; The B.C. NDP government is “reviewing” a lot of things right now. ICBC, B.C. Hydro, B.C. Ferries, environmental assessment, hydraulic fracturing, the labour code, education funding and so on. Name a provincial government function and it’s probably being reviewed. This is to be expected after a change of government. Back in 2001, the B.C. &hellip;" />
<meta property="og:url" content="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/" />
<meta property="og:site_name" content="Merritt Herald" />
<meta property="article:tag" content="Fletcher" />
<meta property="article:tag" content="opinion" />
<meta property="article:tag" content="provincial politics" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-04-05T09:51:50-07:00" />
<meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; The B.C. NDP government is “reviewing” a lot of things right now. ICBC, B.C. Hydro, B.C. Ferries, environmental assessment, hydraulic fracturing, the labour code, education funding and so on. Name a provincial government function and it’s probably being reviewed. This is to be expected after a change of government. Back in 2001, the B.C. [&hellip;]" />
<meta name="twitter:title" content="FLETCHER: More NDP myths to shatter - Merritt Herald" />
<meta name="twitter:image" content="http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="http://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="http://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; FLETCHER: More NDP myths to shatter Comments Feed" href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.merrittherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.merrittherald.com/wp-content/uploads/formidable/css/formidablepro.css?ver=3191658' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.merrittherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/ticker.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.merrittherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merrittherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merrittherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.merrittherald.com/?p=326344' />
<link rel="alternate" type="application/json+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Ffletcher-more-ndp-myths-to-shatter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Ffletcher-more-ndp-myths-to-shatter%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #2D2F31; }
		h3.category-heading, .toggle { background: #F70B0B; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #F70B0B; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #F70B0B url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #F70B0B; }
		#main-nav-wrapper { background: #2D2F31 url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #F70B0B; }
		#nav-mobi select { background: #2D2F31; }
		ul.tabs li { background: #F70B0B; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/MH_120x240_ad_space_3', [120, 240], 'div-gpt-ad-1377893330224-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_120x240_ad_space_4', [120, 240], 'div-gpt-ad-1377893330224-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1377893330224-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1377893330224-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1377893330224-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1377893330224-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1377893330224-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1377893330224-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1377893330224-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1377893330224-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x100_ad_space_11', [300, 100], 'div-gpt-ad-1381281247180-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1404766452107-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_1', [300, 250], 'div-gpt-ad-1489446058570-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_2', [300, 250], 'div-gpt-ad-1489618173897-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-326344 single-format-standard">
        <div id="site">
                <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <div>
<!-- MH_728x90_ad_space_1 -->
<div id="div-gpt-ad-1377893330224-9" style="width:728px; height:90px; float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1377893330224-9"); });
</script>
</div>
<!-- MH_222x90_ad_space_12 -->
<div id="div-gpt-ad-1404766452107-0" style="width:222px; height:90px; float:right;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1404766452107-0"); });
</script>
</div>
</div>            </div>
                <!--leader-left-->
            </div>
            <!--leaderboard-->
        </div>
        <!--leader-wrapper-->            <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-8945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-29829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-29832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-29827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li id="menu-item-311335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li id="menu-item-31217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li id="menu-item-31226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-31225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li id="menu-item-31224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>            </div>
                <!--main-nav-->
                <div id="nav-mobi">
                <select><option value="#">Menu</option>
                <div class="menu-top-menu-container"><option value="http://www.merrittherald.com/">Home</option>
<option value="http://www.merrittherald.com/category/news/">News	<option value="http://www.merrittherald.com/category/news/business/">-Business</option>
	<option value="http://www.merrittherald.com/category/entertainment/">-Entertainment</option>
	<option value="http://www.merrittherald.com/category/lifestyles/">-Lifestyles</option>
</option>
<option value="http://www.merrittherald.com/category/sports/">Sports</option>
<option value="http://www.merrittherald.com/category/opinion/">Opinion</option>
<option value="http://www.merrittherald.com/classified/">Classifieds</option>
<option value="http://www.merrittherald.com/community-events/">Events</option>
<option value="http://www.merrittherald.com/obituaries/">Obits</option>
<option value="http://www.merrittherald.com/contact-us/">Contact Us	<option value="http://www.merrittherald.com/our-team/">-Our Team</option>
	<option value="http://www.merrittherald.com/advertising-info/">-Advertising Info</option>
</option>
</div>                <div class="menu-second-menu-container"><option value="http://www.merrittherald.com/archives/" id="menu-item-31239">Archives</option>
<option value="http://www.merrittherald.com/directory" id="menu-item-10835">Business Directory</option>
<option value="http://www.merrittherald.com/online-editions/" id="menu-item-34854">Online Editions</option>
<option value="http://www.merrittherald.com/specialty-magazines/" id="menu-item-36368">Specialty Magazines</option>
</div>                </select>
                </div>

                <!--nav-mobi-->
            </div>
            <!--main-nav-wrapper-->
        </div>
        <!--nav-->
        <div id="wrapper">
                <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.merrittherald.com"><img src="http://www.merrittherald.com/wp-content/uploads/2013/08/logo.jpg" alt="Merritt Herald" /></a>                                                    </div>
                <!--logo-->
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-menu-container"><ul id="menu-second-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>                            </div>
                    <!--small-nav-->
                                         <div id="leader-right">
                                                     <div class="weather-widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocMerritt50.110754,Canada-120.784514*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/39.png' alt='' style='float:right;' title='Actual Conditions - Wind: Light Breeze (3km/h) from WNW - Humidity: 88% - Dewpoint: 3&deg;C -  Sunrise at 06:30 hrs  (in 04:33h)  - Sunset at 19:41 hrs - Length of day: 13:11h - Moonphase: Waning Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:100%;color:'>4&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Chance of Rain</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Today: <br />&deg;C / 2&deg;C </span></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' title='Today:  Day - Showers ending early. Low 1C. Night - Showers early, then cloudy overnight. Low 1C. Winds light and variable. Chance of rain 40%.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td colspan=8 style='font-family:(Theme);font-size:0'>&nbsp;</td></tr><tr><td style='font-family:(Theme);font-size:90%;color:'>Fri</td><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'>Tue</td><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png'  alt='' width='22' title='Tomorrow, 6th:  Day - Considerable cloudiness. Occasional rain showers in the afternoon. High 12C. Winds ENE at 10 to 15 km/h. Chance of rain 40%. Night - Partly cloudy skies early will give way to cloudy skies and rain later during the night. Low 2C. Winds E at 10 to 15 km/h. Chance of rain 70%. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/11.png'  alt='' width='22' title='Saturday, 7th:  Day - Rain likely. High 11C. Winds E at 10 to 15 km/h. Chance of rain 100%. Rainfall around 6mm. Night - Cloudy skies early will become partly cloudy later at night. Low around 0C. Winds SSW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt=''  width='22' title='Sunday, 8th:  Day - Partly cloudy. High 13C. Winds WSW at 15 to 30 km/h. Night - Partly cloudy skies during the evening will give way to cloudy skies overnight. Low 3C. Winds SW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png' alt=''  width='22' title='Monday, 9th:  Day - Mostly cloudy. High 14C. Winds S at 10 to 15 km/h. Night - Partly cloudy in the evening with more clouds for later at night. Low 2C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt=''  width='22' title='Tuesday, 10th:  Day - Mostly cloudy in the morning then periods of showers later in the day. High 13C. Winds SSE at 15 to 30 km/h. Chance of rain 50%. Night - Considerable cloudiness. Low 2C. Winds SSW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png' alt='' width='22' title='Wednesday, 11st:  Day - Mostly cloudy. High 12C. Winds S at 15 to 25 km/h. -  - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>13&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>14&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>13&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>0&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div>                            <!-- cached data -->                    </div>
                    <!--leader-right-->                            </div>
                <!--header-info-->
            </div>
            <!--header-->
        </div>
        <!--main-header-wrapper-->
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>
                <ul class="ticker-list">
                                        <li><a href="http://www.merrittherald.com/career-fair-coming-to-civic-centre/">Career fair coming to civic centre</a><span class="ticker-date">Posted 8 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/province-unveils-plans-for-new-winter-driving-regulations/">Province unveils plans for new winter driving regulations</a><span class="ticker-date">Posted 1 day ago</span></li>
                                        <li><a href="http://www.merrittherald.com/landlords-asking-too-much-of-prospective-renters/">Landlords asking too much of prospective renters</a><span class="ticker-date">Posted 2 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/information-breach-at-royal-inland-hospital-as-binder-with-patient-data-goes-missing/">Information breach at Royal Inland Hospital as binder with patient data goes missing</a><span class="ticker-date">Posted 2 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/taxes-go-up-on-fuel-booze-and-cigarettes/">Taxes go up on fuel, booze and cigarettes</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/city-council-to-ban-retail-cannabis-sales/">City council to ban retail cannabis sales</a><span class="ticker-date">Posted 1 week ago</span></li>
                                        <li><a href="http://www.merrittherald.com/education-minister-off-to-europe-to-recruit-french-teachers/">Education minister off to Europe to recruit French teachers</a><span class="ticker-date">Posted 1 week ago</span></li>
                                        <li><a href="http://www.merrittherald.com/canadas-greenhouse-gas-targets-few-and-far-away/">Canada’s greenhouse gas targets few and far away</a><span class="ticker-date">Posted 1 week ago</span></li>
                                        <li><a href="http://www.merrittherald.com/former-merritt-centennials-coach-returns-from-paralympics-with-medal-and-memories/">Former Merritt Centennials coach returns from Paralympics with medal and memories</a><span class="ticker-date">Posted 2 weeks ago</span></li>
                                        <li><a href="http://www.merrittherald.com/green-gov-jay-inslee-opposes-trans-mountain-quietly/">Green Gov. Jay Inslee opposes Trans Mountain, quietly</a><span class="ticker-date">Posted 2 weeks ago</span></li>
                                    </ul>
            </div>
            <!--ticker-->
            <div id="content-social">
                <ul>
                                        <li><a href="http://www.facebook.com/300306716649720" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/merrittherald" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/113783179997573938161/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                <li><a href="http://www.merrittherald.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.merrittherald.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->
                        </div>
                        <!--search wrapper-->
                    </li>
                </ul>
            </div>
            <!--content-social-->
        </div>
        <!--content-top-->
<script>console.log( 'Debug Objects: Test' );</script>



<div id="main">

	<div id="post-area" class="post-326079 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-news-2 tag-pipeline tag-provincial-politics tag-trans-mountain">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.merrittherald.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.merrittherald.com/category/opinion/">Opinion</a>  &nbsp; &gt; &nbsp;  <span class="current">FLETCHER: More NDP myths to shatter</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">FLETCHER: More NDP myths to shatter</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.merrittherald.com/author/tomfletcher/" title="Posts by Tom Fletcher" rel="author">Tom Fletcher</a> on April 5, 2018
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Ffletcher-more-ndp-myths-to-shatter%2F&media=http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18.jpg&description=FLETCHER: More NDP myths to shatter" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

			</ul>

		</div><!--social-box-->



		<div id="content-area">

			
				
				<div>

					<img width="1200" height="800" src="http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18.jpg 1200w, http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18-300x200.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18-768x512.jpg 768w, http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18-475x317.jpg 475w" sizes="(max-width: 1200px) 100vw, 1200px" />
        

					<div class="caption">

						Transportation Minister Claire Trevena. (Photo courtesy of Hansard TV).
					</div>

				</div><!--post-image-->

				
			                         			<p>&nbsp;</p>
<p class="p1"><img class="alignright size-medium wp-image-315456" src="http://www.merrittherald.com/wp-content/uploads/2017/02/ColumnHeadFletcher-192x300.jpg" alt="" width="192" height="300" srcset="http://www.merrittherald.com/wp-content/uploads/2017/02/ColumnHeadFletcher-192x300.jpg 192w, http://www.merrittherald.com/wp-content/uploads/2017/02/ColumnHeadFletcher-475x741.jpg 475w, http://www.merrittherald.com/wp-content/uploads/2017/02/ColumnHeadFletcher.jpg 481w" sizes="(max-width: 192px) 100vw, 192px" />The B.C. NDP government is “reviewing” a lot of things right now. ICBC, B.C. Hydro, B.C. Ferries, environmental assessment, hydraulic fracturing, the labour code, education funding and so on. Name a provincial government function and it’s probably being reviewed.</p>
<p class="p1">This is to be expected after a change of government. Back in 2001, the B.C. Liberals embarked on a “core review” to determine what the province didn’t really need to do. Now it seems to aim in the opposite direction, and there are “bumps in the road,” as Premier John Horgan has been saying lately.</p><div class="FalHsqxC" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489446058570-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489446058570-0'); });
</script>
</div></div>
<p class="p1">A recent bump is the revelation that B.C. Ferries isn’t going to be “part of the highway system.” This was the mantra of the NDP, and coffee shop wisdom across Vancouver Island, for many years. It was a constant refrain of North Island MLA Claire Trevena, a resident of Quadra Island who now finds herself the transportation minister.</p>
<p class="p1">Making the ferry service “part of the highway system” was code for massively increasing the already huge public subsidy so fares could be slashed. As one of the tireless advocates for this idea liked to say, the magic solution was to “suck it back into government” and get rid of the quasi-independent corporation that carries the debt and operates as a highly regulated business.</p>
<p class="p1">When the latest petition calling for this was delivered to the legislature, Trevena quickly ruled it out. People just want affordable service, not a change of structure, she said, having absorbed a big dose of financial<span class="Apple-converted-space">  </span>reality during a few months in government.</p>
<p class="p1">Another constant NDP opposition demand was that B.C. create a poverty reduction plan with annual goals. Every other province has one, you know. I guess that’s why poverty has been pretty well solved in Manitoba and Newfoundland.</p>
<p class="p1">They’ve had to extend the deadline for delivering this made-in-B.C. program. Listening to the same advocacy organizations make the same demands for instant solutions turns out to be like listening to people who chose to move to a remote island and now don’t like the cost and inconvenience.</p>
<h4 class="p1"><span class="s1">Other political realities that bite</span></h4>
<p class="p1">Speaking of islands, they are now spared from the burden of the “speculation tax,” which was announced in February as taking in vacation homes from the Fraser Valley to the Gulf Islands to Parksville, Qualicum Beach and Kelowna. This blew up in Finance Minister Carole James’ face, as people with second residences protested that they are not speculators.</p>
<p class="p1">James hastily rolled back the plan to cut the rate for B.C. and Canadian residents, and to exclude rural areas. What’s left of it lands on selected cities where a tight rental market won’t change due to this misguided effort.</p><div class="w5BhaIMR" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489618173897-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489618173897-0'); });
</script>
</div></div>
<p class="p1">It appears there won’t be a do-over on the much larger employers’ health tax, set to land on payrolls of $500,000 and up next year. This is another instant fix that is turning out to have unintended consequences. “Making employers pay” for health care is right up there with making ferries part of the highway system. It’s a dumbed-down slogan that doesn’t work as policy.</p>
<p class="p1">Many employers already pay their employees’ Medical Services Plan premiums. Now they’re told they have to pay a new tax on top of that next year, with the premiums to be phased out the following year.</p>
<p class="p1">It’s a massive bill for municipalities and the provincial government itself, as well as many businesses. If it doesn’t change, 2019 will not be a pleasant year for the NDP government, as its own agencies like hospitals and schools try to cut costs.</p>
<p class="p1"><i>Tom Fletcher is B.C. legislature reporter and columnist for Black Press. Email: tfletcher@blackpress.ca</i></p>

			
		</div><!--content-area-->



		<div class="post-tags">

			<a href="http://www.merrittherald.com/tag/fletcher/" rel="tag">Fletcher</a><a href="http://www.merrittherald.com/tag/opinion-2/" rel="tag">opinion</a><a href="http://www.merrittherald.com/tag/provincial-politics/" rel="tag">provincial politics</a>
		</div><!--post-tags-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Ffletcher-more-ndp-myths-to-shatter%2F&media=http://www.merrittherald.com/wp-content/uploads/2018/04/20180328-BPD-Claire-Trevena-hTV-Feb26.18.jpg&description=FLETCHER: More NDP myths to shatter" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

			</ul>

		</div><!--social-box-->





			
			            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/dyer-no-hell-below-us-above-us-only-sky/" rel="bookmark" title="DYER: No Hell below us, above us only sky"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/12/GwynneDyerFeature-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/12/GwynneDyerFeature-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/12/GwynneDyerFeature-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/12/GwynneDyerFeature-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/12/GwynneDyerFeature-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/dyer-no-hell-below-us-above-us-only-sky/">DYER: No Hell below us, above us ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/dyer-no-hell-below-us-above-us-only-sky/" class="main-headline">DYER: No Hell below us, above us only sky</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/fletcher-horgan-sees-the-light-on-lng/" rel="bookmark" title="FLETCHER: Horgan sees the light on LNG"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2018/03/20180325-BPD-Power-plant-beijing-2016-1-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2018/03/20180325-BPD-Power-plant-beijing-2016-1-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2018/03/20180325-BPD-Power-plant-beijing-2016-1-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2018/03/20180325-BPD-Power-plant-beijing-2016-1-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2018/03/20180325-BPD-Power-plant-beijing-2016-1-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/fletcher-horgan-sees-the-light-on-lng/">FLETCHER: Horgan sees the light ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/fletcher-horgan-sees-the-light-on-lng/" class="main-headline">FLETCHER: Horgan sees the light on LNG</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/province-pays-for-equipment-upgrades-at-nicola-valley-institute-of-technology/" rel="bookmark" title="Province pays for equipment upgrades at Nicola Valley Institute of Technology"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2018/03/nvit_web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2018/03/nvit_web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2018/03/nvit_web-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2018/03/nvit_web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2018/03/nvit_web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/province-pays-for-equipment-upgrades-at-nicola-valley-institute-of-technology/">Province pays for equipment upgrades ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/province-pays-for-equipment-upgrades-at-nicola-valley-institute-of-technology/" class="main-headline">Province pays for equipment upgrades at Nicola Valley Institute of Technology</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/quebec-daycare-subsidies-offer-warning-for-b-c-study-says/" rel="bookmark" title="Quebec daycare subsidies offer warning for B.C., study says"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2018/03/11128821_web1_20180219-BPD-Carole-James-daycare-feb19.18-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2018/03/11128821_web1_20180219-BPD-Carole-James-daycare-feb19.18-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2018/03/11128821_web1_20180219-BPD-Carole-James-daycare-feb19.18-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2018/03/11128821_web1_20180219-BPD-Carole-James-daycare-feb19.18-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2018/03/11128821_web1_20180219-BPD-Carole-James-daycare-feb19.18-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/quebec-daycare-subsidies-offer-warning-for-b-c-study-says/">Quebec daycare subsidies offer ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/quebec-daycare-subsidies-offer-warning-for-b-c-study-says/" class="main-headline">Quebec daycare subsidies offer warning for B.C., study says</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fletcher-more-ndp-myths-to-shatter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.merrittherald.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='326344' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->

		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.merrittherald.com/horgan-talks-premier-maintains-faith-in-forestry-in-merritt/" rel="bookmark" class="main-headline">HORGAN TALKS: Premier maintains faith in forestry in Merritt</a>
					<p>&nbsp; B.C. Premier John Horgan visited Merritt on April 4...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 9 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/career-fair-coming-to-civic-centre/" rel="bookmark" class="main-headline">Career fair coming to civic centre</a>
					<p>&nbsp; The Citxw Nlaka&#8217;pamux Assembly (CNA) expects big crowds to be...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 9 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/merritt-athletes-take-on-crossfit-open/" rel="bookmark" class="main-headline">Merritt athletes take on Crossfit Open</a>
					<p>&nbsp; It’s been a gruelling five weeks for members of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 9 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/dyer-no-hell-below-us-above-us-only-sky/" rel="bookmark" class="main-headline">DYER: No Hell below us, above us only sky</a>
					<p>&nbsp; The Pope did not say there is no Heaven....</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 9 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/" rel="bookmark" class="main-headline">FLETCHER: More NDP myths to shatter</a>
					<p>&nbsp; The B.C. NDP government is “reviewing” a lot of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 9 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/letter-keep-a-close-eye-on-your-visa-bill/" rel="bookmark" class="main-headline">LETTER: Keep a close eye on your Visa bill</a>
					<p>&nbsp; Editor, This letter is meant as a warning to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 9 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/letter-thank-you-ian-for-years-of-service/" rel="bookmark" class="main-headline">LETTER: Thank you Ian for years of service</a>
					<p>&nbsp; Editor, On behalf of the Love to Dance Society,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 9 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/fletcher-more-ndp-myths-to-shatter/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="social-count-plus"><ul class="circle"><li class="count-twitter"><a class="icon" href="https://twitter.com/MerrittHerald" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">1403</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/300306716649720" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-posts"><a class="icon" href="http://www.merrittherald.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">25116</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="http://www.merrittherald.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">1440</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+merrittherald" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">20</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></div><div class="sidebar-widget"><h3>Click to read</h3>			<div class="textwidget"><div style="width:40%;padding:0 10pt 0 0;float:left;">
<B>Visitor Guide</b>
<a href="https://issuu.com/merritt-herald/docs/visitor_guide_b2ba38e6ec4b52"><img src="http://www.merrittherald.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-11.32.54-AM.png" alt="Visitor Guide 2017" width="125" height="161" border="0"></a>
</div>

<div style="width:40%;padding:0 10pt 0 0;float:right;">
<B>The Connector</b>
<a href="http://issuu.com/merritt-herald/docs/mern180302_issue?e=9313076/58519032"><img src=http://www.merrittherald.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-19-at-4.46.52-PM.png" </div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_2 -->
<div id='div-gpt-ad-1377893330224-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-7'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" height="400px"  href="https://twitter.com/MerrittHerald"  data-widget-id="373309223611805696">Tweets by @MerrittHerald</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_5 -->
<div id='div-gpt-ad-1377893330224-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-8'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Merritt-Herald/300306716649720&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->

			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.merrittherald.com/wp-content/uploads/2014/04/MHlogo.jpg" alt="Merritt Herald" width="250" height="30" border="0"></p>
<p>&nbsp;</p>
<p>The <b>Merritt Herald</b> is available in print every Thursday and online 24/7</p>
<p>&nbsp;</p>
<p><b>Address:</b><br />
Box 9 - 2090 Granite Avenue<br />
Merritt, BC V1K 1B8</p>
<p>&nbsp;</p>
<p><b>Phone number:</b><br />
1-250-378-4241 </p>
<p>&nbsp;</p>
<p><b>Business Hours:</b><br />
Monday - Friday, 8:30 a.m. - 5 p.m. </p>
</div>
		</div><div class="footer-widget"><h3>Tags</h3>

				<div class="tag-cloud">
				<a href="http://www.merrittherald.com/tag/featured/" class="tag-cloud-link tag-link-759 tag-link-position-1" style="font-size: 12px;">featured</a>
<a href="http://www.merrittherald.com/tag/news-2/" class="tag-cloud-link tag-link-761 tag-link-position-2" style="font-size: 12px;">news</a>
<a href="http://www.merrittherald.com/tag/opinion-2/" class="tag-cloud-link tag-link-934 tag-link-position-3" style="font-size: 12px;">opinion</a>
<a href="http://www.merrittherald.com/tag/merritt/" class="tag-cloud-link tag-link-1076 tag-link-position-4" style="font-size: 12px;">Merritt</a>
<a href="http://www.merrittherald.com/tag/sports-2/" class="tag-cloud-link tag-link-1017 tag-link-position-5" style="font-size: 12px;">sports</a>
<a href="http://www.merrittherald.com/tag/rcmp/" class="tag-cloud-link tag-link-897 tag-link-position-6" style="font-size: 12px;">RCMP</a>
<a href="http://www.merrittherald.com/tag/health-2/" class="tag-cloud-link tag-link-801 tag-link-position-7" style="font-size: 12px;">health</a>
<a href="http://www.merrittherald.com/tag/community-2/" class="tag-cloud-link tag-link-990 tag-link-position-8" style="font-size: 12px;">community</a>
<a href="http://www.merrittherald.com/tag/bchl/" class="tag-cloud-link tag-link-5900 tag-link-position-9" style="font-size: 12px;">BCHL</a>
<a href="http://www.merrittherald.com/tag/hockey-2/" class="tag-cloud-link tag-link-839 tag-link-position-10" style="font-size: 12px;">hockey</a>
<a href="http://www.merrittherald.com/tag/province/" class="tag-cloud-link tag-link-819 tag-link-position-11" style="font-size: 12px;">province</a>
<a href="http://www.merrittherald.com/tag/merritt-centennials/" class="tag-cloud-link tag-link-1077 tag-link-position-12" style="font-size: 12px;">Merritt Centennials</a>
<a href="http://www.merrittherald.com/tag/police-2/" class="tag-cloud-link tag-link-896 tag-link-position-13" style="font-size: 12px;">police</a>
<a href="http://www.merrittherald.com/tag/city-council/" class="tag-cloud-link tag-link-785 tag-link-position-14" style="font-size: 12px;">city council</a>
<a href="http://www.merrittherald.com/tag/education-2/" class="tag-cloud-link tag-link-1181 tag-link-position-15" style="font-size: 12px;">education</a>
<a href="http://www.merrittherald.com/tag/letter-to-the-editor/" class="tag-cloud-link tag-link-4704 tag-link-position-16" style="font-size: 12px;">letter to the editor</a>
<a href="http://www.merrittherald.com/tag/city-of-merritt/" class="tag-cloud-link tag-link-1787 tag-link-position-17" style="font-size: 12px;">City of Merritt</a>
<a href="http://www.merrittherald.com/tag/letter/" class="tag-cloud-link tag-link-927 tag-link-position-18" style="font-size: 12px;">letter</a>
<a href="http://www.merrittherald.com/tag/provincial-politics/" class="tag-cloud-link tag-link-6144 tag-link-position-19" style="font-size: 12px;">provincial politics</a>
<a href="http://www.merrittherald.com/tag/centennials/" class="tag-cloud-link tag-link-821 tag-link-position-20" style="font-size: 12px;">Centennials</a>
<a href="http://www.merrittherald.com/tag/b-c/" class="tag-cloud-link tag-link-1079 tag-link-position-21" style="font-size: 12px;">B.C.</a>
<a href="http://www.merrittherald.com/tag/lifestyles-2/" class="tag-cloud-link tag-link-1621 tag-link-position-22" style="font-size: 12px;">lifestyles</a>
<a href="http://www.merrittherald.com/tag/business-2/" class="tag-cloud-link tag-link-924 tag-link-position-23" style="font-size: 12px;">business</a>
<a href="http://www.merrittherald.com/tag/council/" class="tag-cloud-link tag-link-835 tag-link-position-24" style="font-size: 12px;">council</a>				</div>


		</div><div class="footer-widget"><h3>Categories</h3><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-29825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29825"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
<li id="menu-item-29815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29815"><a href="http://www.merrittherald.com/category/community/">Community</a></li>
<li id="menu-item-29819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29819"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29818"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-29814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29814"><a href="http://www.merrittherald.com/category/news/">News</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29817"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29816"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-31228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31228"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-menu-container"><ul id="menu-second-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Merritt Herald - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.merrittherald.com/terms-of-use/">Terms of Use</a></u> | <U><a href="http://www.merrittherald.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><link rel='stylesheet' id='social-count-plus-css'  href='http://www.merrittherald.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "merrittherald",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43722582-1', 'merrittherald.com');
  ga('send', 'pageview');

</script>
</body>
</html>
