<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
	<meta name="google-site-verification" content="4i791v66hpX752awZfXxQb-RkKBHX_33EMg0pt_Au2Q" />
        <meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web-150x150.jpg" />
        <title>Merritt mayor wants local lumber to remain in the Nicola Valley - Merritt Herald - Merritt Herald</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.merrittherald.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.merrittherald.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.merrittherald.com/wp-content/uploads/2013/08/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.merrittherald.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.merrittherald.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.merrittherald.com/feed/atom/" />
        <link rel="pingback" href="http://www.merrittherald.com/xmlrpc.php" />
                <style type="text/css">#fancybox-wrap {
z-index : 3000!important;
}

.caption {
	overflow-y: auto;
	height: auto;
	font-size: 10px;
        padding-left: 3px;
}
.post-image {
	height: auto;
        border: 1px solid #ccc;
}

#content-area img {
 border: none;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Merritt mayor wants local lumber to remain in the Nicola Valley - Merritt Herald" />
<meta property="og:description" content="&nbsp; Merritt’s mayor doesn’t want to see local lumber leaving the community. “[That timber is] ours and we feel very strongly that it should be staying here,” mayor Neil Mendard told Minister of Forests Lands and Natural Resources Steve Thomson when the two met at city hall last week. Menard, chief administrative officer Shawn Boven and &hellip;" />
<meta property="og:url" content="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/" />
<meta property="og:site_name" content="Merritt Herald" />
<meta property="article:tag" content="Aspen Planers" />
<meta property="article:tag" content="B.C." />
<meta property="article:tag" content="City of Merritt" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="lumber" />
<meta property="article:tag" content="Ministry of forests Lands and Natural Resource Operations" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="sawmill" />
<meta property="article:tag" content="Tolko" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-28T11:13:53-07:00" />
<meta property="article:modified_time" content="2017-03-28T14:10:28-07:00" />
<meta property="og:updated_time" content="2017-03-28T14:10:28-07:00" />
<meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="472" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Merritt’s mayor doesn’t want to see local lumber leaving the community. “[That timber is] ours and we feel very strongly that it should be staying here,” mayor Neil Mendard told Minister of Forests Lands and Natural Resources Steve Thomson when the two met at city hall last week. Menard, chief administrative officer Shawn Boven and [&hellip;]" />
<meta name="twitter:title" content="Merritt mayor wants local lumber to remain in the Nicola Valley - Merritt Herald" />
<meta name="twitter:image" content="http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="http://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="http://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Merritt mayor wants local lumber to remain in the Nicola Valley Comments Feed" href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.merrittherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.merrittherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/scripts.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/ticker.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/respond.min.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.merrittherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merrittherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merrittherald.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.merrittherald.com/?p=316957' />
<link rel="alternate" type="application/json+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fmerritt-mayor-wants-local-lumber-remain-nicola-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fmerritt-mayor-wants-local-lumber-remain-nicola-valley%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #2D2F31; }
		h3.category-heading, .toggle { background: #F70B0B; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #F70B0B; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #F70B0B url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #F70B0B; }
		#main-nav-wrapper { background: #2D2F31 url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #F70B0B; }
		#nav-mobi select { background: #2D2F31; }
		ul.tabs li { background: #F70B0B; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/MH_120x240_ad_space_3', [120, 240], 'div-gpt-ad-1377893330224-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_120x240_ad_space_4', [120, 240], 'div-gpt-ad-1377893330224-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1377893330224-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1377893330224-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1377893330224-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1377893330224-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1377893330224-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1377893330224-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1377893330224-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1377893330224-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x100_ad_space_11', [300, 100], 'div-gpt-ad-1381281247180-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1404766452107-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_1', [300, 250], 'div-gpt-ad-1489446058570-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_2', [300, 250], 'div-gpt-ad-1489618173897-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-316957 single-format-standard">
        <div id="site">
                <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <div>
<!-- MH_728x90_ad_space_1 -->
<div id="div-gpt-ad-1377893330224-9" style="width:728px; height:90px; float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1377893330224-9"); });
</script>
</div>
<!-- MH_222x90_ad_space_12 -->
<div id="div-gpt-ad-1404766452107-0" style="width:222px; height:90px; float:right;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1404766452107-0"); });
</script>
</div>
</div>            </div>
                <!--leader-left-->
            </div>
            <!--leaderboard-->
        </div>
        <!--leader-wrapper-->            <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-8945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-29829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-29832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-29827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li id="menu-item-311335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li id="menu-item-31217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li id="menu-item-31226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-31225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li id="menu-item-31224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>            </div>
                <!--main-nav-->
                <div id="nav-mobi">
                <select><option value="#">Menu</option>
                <div class="menu-top-menu-container"><option value="http://www.merrittherald.com/">Home</option>
<option value="http://www.merrittherald.com/category/news/">News	<option value="http://www.merrittherald.com/category/news/business/">-Business</option>
	<option value="http://www.merrittherald.com/category/entertainment/">-Entertainment</option>
	<option value="http://www.merrittherald.com/category/lifestyles/">-Lifestyles</option>
</option>
<option value="http://www.merrittherald.com/category/sports/">Sports</option>
<option value="http://www.merrittherald.com/category/opinion/">Opinion</option>
<option value="http://www.merrittherald.com/classified/">Classifieds</option>
<option value="http://www.merrittherald.com/community-events/">Events</option>
<option value="http://www.merrittherald.com/obituaries/">Obits</option>
<option value="http://www.merrittherald.com/contact-us/">Contact Us	<option value="http://www.merrittherald.com/our-team/">-Our Team</option>
	<option value="http://www.merrittherald.com/advertising-info/">-Advertising Info</option>
</option>
</div>                <div class="menu-second-menu-container"><option value="http://www.merrittherald.com/archives/" id="menu-item-31239">Archives</option>
<option value="http://www.merrittherald.com/directory" id="menu-item-10835">Business Directory</option>
<option value="http://www.merrittherald.com/online-editions/" id="menu-item-34854">Online Editions</option>
<option value="http://www.merrittherald.com/specialty-magazines/" id="menu-item-36368">Specialty Magazines</option>
</div>                </select>
                </div>

                <!--nav-mobi-->
            </div>
            <!--main-nav-wrapper-->
        </div>
        <!--nav-->
        <div id="wrapper">
                <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.merrittherald.com"><img src="http://www.merrittherald.com/wp-content/uploads/2013/08/logo.jpg" alt="Merritt Herald" /></a>                                                    </div>
                <!--logo-->
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-menu-container"><ul id="menu-second-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>                            </div>
                    <!--small-nav-->
                                         <div id="leader-right">
                                                     <div class="weather-widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocMerritt50.110754,Canada-120.784514*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/26.png' alt='' style='float:right;' title='Actual Conditions - Wind: Fresh Breeze (13km/h) from SW - Humidity: 34% - Dewpoint: 0&deg;C -  Sunrise at 06:47 hrs  (in 08:39h)  - Sunset at 19:29 hrs - Length of day: 12:42h - Moonphase: Waxing Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:100%;color:'>11&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Overcast</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Today: <br />11&deg;C / 2&deg;C </span></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt='' title='Today:  Day - Cloudy with late night rain. Low 2C. Night - Cloudy skies with periods of rain late. Low 2C. Winds ESE at 10 to 15 km/h. Chance of rain 80%.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td colspan=8 style='font-family:(Theme);font-size:0'>&nbsp;</td></tr><tr><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'>Fri</td><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/11.png'  alt='' width='22' title='Tomorrow, 29th:  Day - Rain ending early. Remaining cloudy. High 11C. Winds SE at 10 to 15 km/h. Chance of rain 80%. Night - Increasing clouds with showers arriving sometime after midnight. Low 2C. Winds SW at 10 to 15 km/h. Chance of rain 50%. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png'  alt='' width='22' title='Thursday, 30th:  Day - Showers in the morning, then partly cloudy in the afternoon. High 12C. Winds NW at 10 to 15 km/h. Chance of rain 50%. Night - A few clouds from time to time. Low around 0C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt=''  width='22' title='Friday, 31th:  Day - Cloudy skies early, followed by partial clearing. High 13C. Winds SSW at 10 to 15 km/h. Night - Cloudy with occasional showers. Low 2C. Winds light and variable. Chance of rain 40%. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt=''  width='22' title='Saturday, 1st:  Day - Cloudy early with partial sunshine expected late. High 13C. Winds SW at 10 to 15 km/h. Night - Cloudy. Low 2C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt=''  width='22' title='Sunday, 2nd:  Day - Rain showers early with some sunshine later in the day. High 11C. Winds SW at 10 to 15 km/h. Chance of rain 40%. Night - Cloudy during the evening. A few snow showers developing late. Low near 0C. Winds light and variable. Chance of snow 30%. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='22' title='Monday, 3rd:  Day - Partly cloudy. High 12C. Winds W at 10 to 15 km/h. -  - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>13&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>13&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>0&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>0&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div>                            <!-- cached data -->                    </div>
                    <!--leader-right-->                            </div>
                <!--header-info-->
            </div>
            <!--header-->
        </div>
        <!--main-header-wrapper-->
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>
                <ul class="ticker-list">
                                        <li><a href="http://www.merrittherald.com/rockslide-closes-highway-1-fraser-canyon/">Rockslide closes Highway 1 in Fraser Canyon</a><span class="ticker-date">Posted 4 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/ndp-leader-horgan-outlines-forest-strategy-visit-kamloops/">NDP Leader Horgan outlines forest strategy during visit to Kamloops</a><span class="ticker-date">Posted 4 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/">Merritt mayor wants local lumber to remain in the Nicola Valley</a><span class="ticker-date">Posted 4 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/finding-new-airport-tenant-put-hold/">Finding new airport tenant put on hold</a><span class="ticker-date">Posted 21 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/witnesses-sought-highway-shooter-caught/">Witnesses sought after highway shooter caught</a><span class="ticker-date">Posted 23 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/rockin-river-festival-receives-150000-b-c-government/">Rockin&#8217; River Festival receives $150,000 from B.C. government</a><span class="ticker-date">Posted 1 day ago</span></li>
                                        <li><a href="http://www.merrittherald.com/teenager-flown-hospital-hit-truck/">Teenager flown to hospital after being hit by truck</a><span class="ticker-date">Posted 1 day ago</span></li>
                                        <li><a href="http://www.merrittherald.com/deceased-found-venables-valley-home-part-spiritual-community/">UPDATED: Carbon monoxide suspected in death of family near Ashcroft</a><span class="ticker-date">Posted 1 day ago</span></li>
                                        <li><a href="http://www.merrittherald.com/mounties-investigating-four-people-found-dead-venables-valley-home/">Mounties investigating after four people found dead in Venables Valley home</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/new-32-6-million-nursing-building-tru-will-open-2020/">New $32.6-million nursing building at TRU will open in 2020</a><span class="ticker-date">Posted 4 days ago</span></li>
                                    </ul>
            </div>
            <!--ticker-->
            <div id="content-social">
                <ul>
                                        <li><a href="http://www.facebook.com/300306716649720" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/merrittherald" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/113783179997573938161/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                <li><a href="http://www.merrittherald.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.merrittherald.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->
                        </div>
                        <!--search wrapper-->
                    </li>
                </ul>
            </div>
            <!--content-social-->
        </div>
        <!--content-top-->
<script>console.log( 'Debug Objects: Test' );</script>



<div id="main">

	<div id="post-area" class="post-316832 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kamloops tag-merritt tag-news-2 tag-nursing tag-provincial-government tag-thompson-rivers-university">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.merrittherald.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.merrittherald.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">Merritt mayor wants local lumber to remain in the Nicola Valley</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Merritt mayor wants local lumber to remain in the Nicola Valley</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.merrittherald.com/author/michaelpotestio/" title="Posts by Michael Potestio" rel="author">Michael Potestio</a> on March 28, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fmerritt-mayor-wants-local-lumber-remain-nicola-valley%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web.jpg&description=Merritt mayor wants local lumber to remain in the Nicola Valley" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

			</ul>

		</div><!--social-box-->



		<div id="content-area">

			
				
				<div>

					<img width="900" height="472" src="http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web.jpg 900w, http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web-300x157.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web-768x403.jpg 768w, http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web-475x249.jpg 475w" sizes="(max-width: 900px) 100vw, 900px" />
        

					<div class="caption">

						Minister of Forests Lands and Natural Resource Operations Steve Thomson met with Merritt Mayor Neil Menard and other members of council regarding the issue of lumber leaving the Nicola Valley.
(Left to right) Fraser-Nicola MLA Jackie Tegart, Minister of Forests Steve Thomson, Lori Pilon, Deputy Minister of Forests Rick Manwaring, Coun. Diana Norgaard, Mayor Neil Menard, chief administrative officer Shawn Boven. (Not pictured: Councillors Linda Brown and Dave Baker)
(Michael Potestio/Herald)
					</div>

				</div><!--post-image-->

				
			                         			<p>&nbsp;</p>
<p>Merritt’s mayor doesn’t want to see local lumber leaving the community.</p>
<p>“[That timber is] ours and we feel very strongly that it should be staying here,” mayor Neil Mendard told Minister of Forests Lands and Natural Resources Steve Thomson when the two met at city hall last week.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489446058570-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489446058570-0'); });
</script>
</div></div>
<p>Menard, chief administrative officer Shawn Boven and councillors Linda Brown, Diana Norgaard and, via phone, Coun. Dave Baker spoke to minister Thomson, his deputy minister Rick Manwaring and Fraser-Nicola MLA Jackie Tegart.</p>
<p>At issue was the timber that’s leaving the Nicola Valley as a result of Tolko closing its Merritt mill last December, and moving the logs to be processed at its other operations.</p>
<p>“We’ve kind of been through the hoops in this area in the last few years, and we want to do everything we can to hang on to the timber that belongs in our particular area,” Menard told Thomson.</p>
<p>Menard suggested the government introduce a law to fix the problem.</p>
<p>“They need to come back with something in legislation that does not allow timber to leave this area that was feeding and producing lumber for our mills,” said Menard. “It goes back to the old adage; if it’s here, it should be produced here and it should be sold here as a finished product.”</p>
<p>Under the NDP government of the 1990s, mills were tied to local communities under a social contract called appurtenancy. The Liberals stripped those rules in 2003.</p>
<p>Minister Thomson said the government has no plans to change this policy.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489618173897-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489618173897-0'); });
</script>
</div></div>
<p>“I know it won’t be what you want to hear,” he said, adding that those decisions were made to allow the industry to adjust to global markets.</p>
<p>Menard said he felt the Liberal’s decision on appurtenancy shouldn’t of happened, and that the city would continue to  lobby the government to look into bringing it back in some form.</p>
<p>He also mentioned a number of local operations that have gone under in recent years, pointing out the loss of Weyerhaeuser and Ardew Wood Products — as well Tolko.</p>
<p>Tolko representatives have said the company closed the mill because there wasn’t enough lumber to build an economy of scale operation in Merritt after the annual allowable cut (AAC) for the Merritt Timber Supply Area (TSA) was reduced last spring.</p>
<p>Menard said that reduction has also led to jobs being cut and a reduction in production at the local Aspen Planers mill, noting the city is concerned that if production continues to decrease the mill will close.</p>
<p>“We’ll have another mill go down, sitting there being mothballed,” Menard said. “We cannot afford to lose another mill,” he added.</p>
<p>“Getting more timber to Aspen [Planers] would probably bring another 90 people back to work,” said Menard.</p>
<p>Thomson said Tolko and other license holders in the Merritt (TSA) will maintain their current apportionment levels, adding that he couldn’t reduce one without doing so to the others.</p>
<p>“The situation under the forest act is that if we’re going to maintain the licenses for the other companies … then we have to maintain them for Tolko as well,” he told the Herald.</p>
<p>What companies decide to do with their individual licenses are theirs to decide, Thomson told the Herald.</p>
<p>“We’ve found some ways to provide new opportunities for First Nations in the apportionment, but the companies — Aspen [Planers] Weyerhaeuser, Tolko — maintain their replaceable forest license levels,” he added.</p>
<p>Thomson said the ministry intends to continue to work with the community and City of Merritt to find new opportunities to create jobs.</p>
<p>“Tolko has made their decision,” Thomson told the Herald. “What we need to do now is work with the community to make sure we address the impacts, that’s why we’ve supported [Merritt] through the Rural Dividend funding,” he said.</p>
<p>Earlier this year <a href="http://www.merrittherald.com/rural-dividend-fund-grant-money-earmarked-economic-development-2017/">the City of Merritt secured $100,000 from the rural dividend fund</a> in response to Tolko shuttering the mill.</p>
<h4></h4>
<p>&nbsp;</p>
<h4><strong>Menard wants to explore harvesting opportunities in parks, end offshore log exports</strong></h4>
<p>In the meeting with minister Thomson, Menard said the city wants to see an end to offshore log exports.</p>
<p>“We [also] have to start making a lot more noise about the amount of timber that’s being set aside for parks and protected areas,” he told Thomson. “Trees are like us — they get to a certain age and then they die and they’re no good.  We should be getting something out of those trees.”</p>
<p>Thomson said the government isn’t contemplating changing its log export policy as it works towards securing a new softwood lumber agreement with the U.S. He also noted that about one per cent of the harvest from the southern Interior get exported offshore.</p>
<p>About half of Canada’s log exports come from B.C.</p>
<p>Thomson, however, said he is more than willing to work with the community regarding what harvesting opportunities may be available in parks and protected areas.</p>
<p>“Whenever you go to look at some of those opportunities you get the opposite reaction from many who say those areas have values you shouldn’t be impacting and they were set aside for a reason,” Thomson said.</p>
<p>Thomson said factors such as species at risk and First Nations culture and interests will need to be taken into consideration when examining these areas.</p>
<p>“If there are some opportunities here where — with the right analysis and community support— we can find some additional area, then [I’m] more than willing to look through that,” said Thomson.</p>
<p>&nbsp;</p>
<h4><strong>Meeting not a political move</strong></h4>
<p>Menard pointed out the city didn’t call this meeting because the provincial election is around the corner.</p>
<p>“We’re doing it because we’re serious,” said Menard. “We want something to happen, and if you get back in, when you get back in … we’re going to keep hounding you because it’s far too important fore us to let it go,” said Menard.</p>
<p>The election campaign officially begins on April 11.</p>
<p>NDP leader John Horgan was in Kamloops on Monday (March 27) outlining a forest strategy to reverse job losses, highlighting a New Democratic requirement to use B.C. wood in government-funded projects.</p>
<p>Horgan declined, however, to discuss whether the party would bring back any appurtenancy rules, noting it has not released its election platform.</p>
<p>Last spring, B.C.’s chief forester dropped the AAC in the Merritt Timber Supply Area by 900,000 cubic metres, moving from 2.4 million cubic metres to 1.5 million. On March 24, 2021 it will decrease to 1.2 million cubic metres.</p>
<p>In neighbouring Kamloops, the TSA was dropped 1.7 million cubic metres from 4 million to 2.3 million cubic metres.</p>
<p>Tolko said it conducted a review of the wood supply for all of its southern Interior operations following the reductions and determined there wasn’t enough wood available to operate all six of its mills.</p>
<p>Thomson said there will need to be another apportionment decision to consider when the Merritt TSA drops again in 2021.</p>
<p><em>—with files from Kamloops This Week</em></p>

			
		</div><!--content-area-->



		<div class="post-tags">

			<a href="http://www.merrittherald.com/tag/aspen-planers/" rel="tag">Aspen Planers</a><a href="http://www.merrittherald.com/tag/b-c/" rel="tag">B.C.</a><a href="http://www.merrittherald.com/tag/city-of-merritt/" rel="tag">City of Merritt</a><a href="http://www.merrittherald.com/tag/featured/" rel="tag">featured</a><a href="http://www.merrittherald.com/tag/lumber/" rel="tag">lumber</a><a href="http://www.merrittherald.com/tag/ministry-of-forests-lands-and-natural-resource-operations/" rel="tag">Ministry of forests Lands and Natural Resource Operations</a><a href="http://www.merrittherald.com/tag/news-2/" rel="tag">news</a><a href="http://www.merrittherald.com/tag/sawmill/" rel="tag">sawmill</a><a href="http://www.merrittherald.com/tag/tolko/" rel="tag">Tolko</a>
		</div><!--post-tags-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fmerritt-mayor-wants-local-lumber-remain-nicola-valley%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/03/minister-meeting_web.jpg&description=Merritt mayor wants local lumber to remain in the Nicola Valley" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

			</ul>

		</div><!--social-box-->





			
			            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/rockslide-closes-highway-1-fraser-canyon/" rel="bookmark" title="Rockslide closes Highway 1 in Fraser Canyon"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/03/Highway-1-rockslide-Yale-March-25-17-640x512-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/03/Highway-1-rockslide-Yale-March-25-17-640x512-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/03/Highway-1-rockslide-Yale-March-25-17-640x512-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/03/Highway-1-rockslide-Yale-March-25-17-640x512-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/03/Highway-1-rockslide-Yale-March-25-17-640x512-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/rockslide-closes-highway-1-fraser-canyon/">Rockslide closes Highway 1 in Fraser ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/rockslide-closes-highway-1-fraser-canyon/" class="main-headline">Rockslide closes Highway 1 in Fraser Canyon</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/ndp-leader-horgan-outlines-forest-strategy-visit-kamloops/" rel="bookmark" title="NDP Leader Horgan outlines forest strategy during visit to Kamloops"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/03/Horgan-John-14-8-copy-640x353-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/03/Horgan-John-14-8-copy-640x353-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/03/Horgan-John-14-8-copy-640x353-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/03/Horgan-John-14-8-copy-640x353-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/ndp-leader-horgan-outlines-forest-strategy-visit-kamloops/">NDP Leader Horgan outlines forest ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/ndp-leader-horgan-outlines-forest-strategy-visit-kamloops/" class="main-headline">NDP Leader Horgan outlines forest strategy during visit to Kamloops</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/cents-fall-game-seven-season/" rel="bookmark" title="Cents fall in game seven; season over"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/03/20170327-DSC_1463-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/03/20170327-DSC_1463-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/03/20170327-DSC_1463-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/03/20170327-DSC_1463-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/03/20170327-DSC_1463-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/cents-fall-game-seven-season/">Cents fall in game seven; season ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/cents-fall-game-seven-season/" class="main-headline">Cents fall in game seven; season over</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/finding-new-airport-tenant-put-hold/" rel="bookmark" title="Finding new airport tenant put on hold"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/02/DSC_0991_web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/02/DSC_0991_web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/02/DSC_0991_web-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/02/DSC_0991_web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/02/DSC_0991_web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/finding-new-airport-tenant-put-hold/">Finding new airport tenant put ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/finding-new-airport-tenant-put-hold/" class="main-headline">Finding new airport tenant put on hold</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
				<h2 class="comments">
			One Comment		</h2>
		<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-300800">


		<div class="comment-wrapper" id="comment-300800">
			<div class="comment-inner">

				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/26bfb7c7c6c309288dc1beebc29c92d5?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/26bfb7c7c6c309288dc1beebc29c92d5?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div>

				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Timothy Martindale</cite> 					</p>
					<p class="comment-meta-2">
						March 28, 2017 at 1:31 pm											</p>

				</div>

				<div class="text">

					
					<div class="c">
						<p>Ya know honestly I&#8217;m the kinda guy who doesn&#8217;t pay to much attention to politics and I&#8217;m ashamed to say I don&#8217;t vote all that often either, but after reading this article I think I have now become a very serious supporter of our Mayor and what he&#8217;s trying to do as in keeping our lumber &#8220;HERE&#8221; in Merritt. Well done Mr. Mayor you&#8217;ve got my vote and have opened my eyes.</p>
<p>Thank you for that.</p>
					</div>

				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/?replytocom=300800#respond' onclick='return addComment.moveForm( "comment-300800", "300800", "respond", "316957" )' aria-label='Reply to Timothy Martindale'>Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
			
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/merritt-mayor-wants-local-lumber-remain-nicola-valley/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.merrittherald.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=8oJtVQkiTaEpkgVn" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="8oJtVQkiTaEpkgVn" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='316957' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->

		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.merrittherald.com/vohringer-united-stand-divided-fall/" rel="bookmark" class="main-headline">VOHRINGER: United we stand, divided we fall</a>
					<p>Following several social media groups dedicated to hunting and fishing...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/rockslide-closes-highway-1-fraser-canyon/" rel="bookmark" class="main-headline">Rockslide closes Highway 1 in Fraser Canyon</a>
					<p>A rockslide Sunday night has closed Highway 1 in the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/ndp-leader-horgan-outlines-forest-strategy-visit-kamloops/" rel="bookmark" class="main-headline">NDP Leader Horgan outlines forest strategy during visit to Kamloops</a>
					<p>By: Cam Fortems (Kamloops This Week) With the governing B.C....</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/dyer-peak-putin/" rel="bookmark" class="main-headline">DYER: Peak Putin?</a>
					<p>The crowds of protesters in Moscow and other Russian cities...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/" rel="bookmark" class="main-headline">Merritt mayor wants local lumber to remain in the Nicola Valley</a>
					<p>&nbsp; Merritt’s mayor doesn’t want to see local lumber leaving...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/cents-fall-game-seven-season/" rel="bookmark" class="main-headline">Cents fall in game seven; season over</a>
					<p>&nbsp; It&#8217;s over! The Merritt Centennials&#8217; exhilarating post-season run came...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/cents-fall-game-seven-season/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/finding-new-airport-tenant-put-hold/" rel="bookmark" class="main-headline">Finding new airport tenant put on hold</a>
					<p>The City of Merritt’s plans to find a new tenant...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/merritt-mayor-wants-local-lumber-remain-nicola-valley/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="social-count-plus"><ul class="circle"><li class="count-twitter"><a class="icon" href="https://twitter.com/MerrittHerald"></a><span class="items"><span class="count" style="color: #333333 !important;">1255</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/300306716649720"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-posts"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">23730</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">1058</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+merrittherald"></a><span class="items"><span class="count" style="color: #333333 !important;">20</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></div><div class="sidebar-widget"><h3>Click to read</h3>			<div class="textwidget"><div style="width:40%;padding:0 10pt 0 0;float:left;">
<B>Merritt Visitor's Guide</b>
<a href="http://issuu.com/merritt-herald/docs/merritt_visitor_guide_2015"><img src="http://www.merrittherald.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-30-at-4.32.06-PM.png" alt="Visitor Guide 2015" width="125" height="161" border="0"></a>
</div>

<div style="width:40%;padding:0 10pt 0 0;float:right;">
<B>The Connector</b>
<a href="http://issuu.com/merritt-herald/docs/conector_full_document"><img src="http://www.merrittherald.com/wp-content/uploads/2014/05/Screen-Shot-2014-05-06-at-9.26.49-AM.png" alt="Connector 2014" width="125" height="161" border="0"></a>
</div></div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_2 -->
<div id='div-gpt-ad-1377893330224-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-7'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" height="400px"  href="https://twitter.com/MerrittHerald"  data-widget-id="373309223611805696">Tweets by @MerrittHerald</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_5 -->
<div id='div-gpt-ad-1377893330224-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-8'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Merritt-Herald/300306716649720&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->

			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.merrittherald.com/wp-content/uploads/2014/04/MHlogo.jpg" alt="Merritt Herald" width="250" height="30" border="0"></p>
<p>&nbsp;</p>
<p>The <b>Merritt Herald</b> is available in print every Thursday and online 24/7</p>
<p>&nbsp;</p>
<p><b>Address:</b><br />
Box 9 - 2090 Granite Avenue<br />
Merritt, BC V1K 1B8</p>
<p>&nbsp;</p>
<p><b>Phone number:</b><br />
1-250-378-4241 </p>
<p>&nbsp;</p>
<p><b>Business Hours:</b><br />
Monday - Friday, 8:30 a.m. - 5 p.m. </p>
</div>
		</div><div class="footer-widget"><h3>Tags</h3>

				<div class="tag-cloud">
				<a href='http://www.merrittherald.com/tag/featured/' class='tag-link-759 tag-link-position-1' title='9,054 topics' style='font-size: 12px;'>featured</a>
<a href='http://www.merrittherald.com/tag/news-2/' class='tag-link-761 tag-link-position-2' title='3,003 topics' style='font-size: 12px;'>news</a>
<a href='http://www.merrittherald.com/tag/opinion-2/' class='tag-link-934 tag-link-position-3' title='706 topics' style='font-size: 12px;'>opinion</a>
<a href='http://www.merrittherald.com/tag/sports-2/' class='tag-link-1017 tag-link-position-4' title='480 topics' style='font-size: 12px;'>sports</a>
<a href='http://www.merrittherald.com/tag/merritt/' class='tag-link-1076 tag-link-position-5' title='437 topics' style='font-size: 12px;'>Merritt</a>
<a href='http://www.merrittherald.com/tag/health-2/' class='tag-link-801 tag-link-position-6' title='354 topics' style='font-size: 12px;'>health</a>
<a href='http://www.merrittherald.com/tag/community-2/' class='tag-link-990 tag-link-position-7' title='316 topics' style='font-size: 12px;'>community</a>
<a href='http://www.merrittherald.com/tag/rcmp/' class='tag-link-897 tag-link-position-8' title='290 topics' style='font-size: 12px;'>RCMP</a>
<a href='http://www.merrittherald.com/tag/bchl/' class='tag-link-5900 tag-link-position-9' title='253 topics' style='font-size: 12px;'>BCHL</a>
<a href='http://www.merrittherald.com/tag/hockey-2/' class='tag-link-839 tag-link-position-10' title='233 topics' style='font-size: 12px;'>hockey</a>
<a href='http://www.merrittherald.com/tag/province/' class='tag-link-819 tag-link-position-11' title='230 topics' style='font-size: 12px;'>province</a>
<a href='http://www.merrittherald.com/tag/merritt-centennials/' class='tag-link-1077 tag-link-position-12' title='143 topics' style='font-size: 12px;'>Merritt Centennials</a>
<a href='http://www.merrittherald.com/tag/education-2/' class='tag-link-1181 tag-link-position-13' title='133 topics' style='font-size: 12px;'>education</a>
<a href='http://www.merrittherald.com/tag/police-2/' class='tag-link-896 tag-link-position-14' title='132 topics' style='font-size: 12px;'>police</a>
<a href='http://www.merrittherald.com/tag/city-council/' class='tag-link-785 tag-link-position-15' title='127 topics' style='font-size: 12px;'>city council</a>
<a href='http://www.merrittherald.com/tag/lifestyles-2/' class='tag-link-1621 tag-link-position-16' title='126 topics' style='font-size: 12px;'>lifestyles</a>
<a href='http://www.merrittherald.com/tag/centennials/' class='tag-link-821 tag-link-position-17' title='122 topics' style='font-size: 12px;'>Centennials</a>
<a href='http://www.merrittherald.com/tag/letter/' class='tag-link-927 tag-link-position-18' title='122 topics' style='font-size: 12px;'>letter</a>
<a href='http://www.merrittherald.com/tag/council/' class='tag-link-835 tag-link-position-19' title='119 topics' style='font-size: 12px;'>council</a>
<a href='http://www.merrittherald.com/tag/letter-to-the-editor/' class='tag-link-4704 tag-link-position-20' title='118 topics' style='font-size: 12px;'>letter to the editor</a>
<a href='http://www.merrittherald.com/tag/cents/' class='tag-link-904 tag-link-position-21' title='115 topics' style='font-size: 12px;'>Cents</a>
<a href='http://www.merrittherald.com/tag/business-2/' class='tag-link-924 tag-link-position-22' title='115 topics' style='font-size: 12px;'>business</a>
<a href='http://www.merrittherald.com/tag/mss/' class='tag-link-889 tag-link-position-23' title='111 topics' style='font-size: 12px;'>MSS</a>
<a href='http://www.merrittherald.com/tag/crime-2/' class='tag-link-1410 tag-link-position-24' title='107 topics' style='font-size: 12px;'>crime</a>				</div>


		</div><div class="footer-widget"><h3>Categories</h3><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-29825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29825"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
<li id="menu-item-29815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29815"><a href="http://www.merrittherald.com/category/community/">Community</a></li>
<li id="menu-item-29819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29819"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29818"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-29814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29814"><a href="http://www.merrittherald.com/category/news/">News</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29817"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29816"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-31228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31228"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-menu-container"><ul id="menu-second-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Merritt Herald - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.merrittherald.com/terms-of-use/">Terms of Use</a></u> | <U><a href="http://www.merrittherald.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><link rel='stylesheet' id='social-count-plus-css'  href='http://www.merrittherald.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/comment-reply.min.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/wp-embed.min.js?ver=065e2288d6f3c2f3d81a48cb8a8cc0ad'></script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "merrittherald",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43722582-1', 'merrittherald.com');
  ga('send', 'pageview');

</script>
</body>
</html>
