<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
	<meta name="google-site-verification" content="4i791v66hpX752awZfXxQb-RkKBHX_33EMg0pt_Au2Q" />
        <meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP-150x150.jpg" />
        <title>NDP&#039;s union backing revives donor debate - Merritt Herald - Merritt Herald</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.merrittherald.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.merrittherald.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.merrittherald.com/wp-content/uploads/2013/08/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.merrittherald.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.merrittherald.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.merrittherald.com/feed/atom/" />
        <link rel="pingback" href="http://www.merrittherald.com/xmlrpc.php" />
                <style type="text/css">#fancybox-wrap {
z-index : 3000!important;
}

.caption {
	overflow-y: auto;
	height: auto;
	font-size: 10px;
        padding-left: 3px;
}
.post-image {
	height: auto;
        border: 1px solid #ccc;
}

#content-area img {
 border: none;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NDP&#039;s union backing revives donor debate - Merritt Herald" />
<meta property="og:description" content="Big donors and foreign donors have been a defining issue of the 2017 B.C. election, with most of the attention on B.C. Liberal leader Christy Clark and the millions in corporate donations the ruling party has collected. NDP attack ads focus on donations from property developers while housing prices soared in Metro Vancouver, and a &hellip;" />
<meta property="og:url" content="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/" />
<meta property="og:site_name" content="Merritt Herald" />
<meta property="article:tag" content="election 2017" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="provincial politics" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-24T11:08:29-07:00" />
<meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Big donors and foreign donors have been a defining issue of the 2017 B.C. election, with most of the attention on B.C. Liberal leader Christy Clark and the millions in corporate donations the ruling party has collected. NDP attack ads focus on donations from property developers while housing prices soared in Metro Vancouver, and a [&hellip;]" />
<meta name="twitter:title" content="NDP&#039;s union backing revives donor debate - Merritt Herald" />
<meta name="twitter:image" content="http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="http://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="http://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; NDP&#8217;s union backing revives donor debate Comments Feed" href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.merrittherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.merrittherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=cf2f680ae3fda988d3a0b7f8b6a4a713' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=cf2f680ae3fda988d3a0b7f8b6a4a713' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/scripts.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/ticker.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/respond.min.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.merrittherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merrittherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merrittherald.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.merrittherald.com/?p=317478' />
<link rel="alternate" type="application/json+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fndps-union-backing-revives-donor-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fndps-union-backing-revives-donor-debate%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #2D2F31; }
		h3.category-heading, .toggle { background: #F70B0B; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #F70B0B; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #F70B0B url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #F70B0B; }
		#main-nav-wrapper { background: #2D2F31 url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #F70B0B; }
		#nav-mobi select { background: #2D2F31; }
		ul.tabs li { background: #F70B0B; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/MH_120x240_ad_space_3', [120, 240], 'div-gpt-ad-1377893330224-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_120x240_ad_space_4', [120, 240], 'div-gpt-ad-1377893330224-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1377893330224-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1377893330224-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1377893330224-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1377893330224-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1377893330224-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1377893330224-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1377893330224-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1377893330224-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x100_ad_space_11', [300, 100], 'div-gpt-ad-1381281247180-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1404766452107-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_1', [300, 250], 'div-gpt-ad-1489446058570-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_2', [300, 250], 'div-gpt-ad-1489618173897-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-317478 single-format-standard">
        <div id="site">
                <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <div>
<!-- MH_728x90_ad_space_1 -->
<div id="div-gpt-ad-1377893330224-9" style="width:728px; height:90px; float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1377893330224-9"); });
</script>
</div>
<!-- MH_222x90_ad_space_12 -->
<div id="div-gpt-ad-1404766452107-0" style="width:222px; height:90px; float:right;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1404766452107-0"); });
</script>
</div>
</div>            </div>
                <!--leader-left-->
            </div>
            <!--leaderboard-->
        </div>
        <!--leader-wrapper-->            <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-8945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-29829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-29832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-29827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li id="menu-item-311335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li id="menu-item-31217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li id="menu-item-31226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-31225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li id="menu-item-31224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>            </div>
                <!--main-nav-->
                <div id="nav-mobi">
                <select><option value="#">Menu</option>
                <div class="menu-top-menu-container"><option value="http://www.merrittherald.com/">Home</option>
<option value="http://www.merrittherald.com/category/news/">News	<option value="http://www.merrittherald.com/category/news/business/">-Business</option>
	<option value="http://www.merrittherald.com/category/entertainment/">-Entertainment</option>
	<option value="http://www.merrittherald.com/category/lifestyles/">-Lifestyles</option>
</option>
<option value="http://www.merrittherald.com/category/sports/">Sports</option>
<option value="http://www.merrittherald.com/category/opinion/">Opinion</option>
<option value="http://www.merrittherald.com/classified/">Classifieds</option>
<option value="http://www.merrittherald.com/community-events/">Events</option>
<option value="http://www.merrittherald.com/obituaries/">Obits</option>
<option value="http://www.merrittherald.com/contact-us/">Contact Us	<option value="http://www.merrittherald.com/our-team/">-Our Team</option>
	<option value="http://www.merrittherald.com/advertising-info/">-Advertising Info</option>
</option>
</div>                <div class="menu-second-menu-container"><option value="http://www.merrittherald.com/archives/" id="menu-item-31239">Archives</option>
<option value="http://www.merrittherald.com/directory" id="menu-item-10835">Business Directory</option>
<option value="http://www.merrittherald.com/online-editions/" id="menu-item-34854">Online Editions</option>
<option value="http://www.merrittherald.com/specialty-magazines/" id="menu-item-36368">Specialty Magazines</option>
</div>                </select>
                </div>

                <!--nav-mobi-->
            </div>
            <!--main-nav-wrapper-->
        </div>
        <!--nav-->
        <div id="wrapper">
                <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.merrittherald.com"><img src="http://www.merrittherald.com/wp-content/uploads/2013/08/logo.jpg" alt="Merritt Herald" /></a>                                                    </div>
                <!--logo-->
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-menu-container"><ul id="menu-second-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>                            </div>
                    <!--small-nav-->
                                         <div id="leader-right">
                                                     <div class="weather-widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocMerritt50.110754,Canada-120.784514*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/30.png' alt='' style='float:right;' title='Actual Conditions - Wind: Strong Breeze (16km/h) from E - Humidity: 66% - Dewpoint: 5&deg;C -  Sunrise at 05:51 hrs  (in 06:29h)  - Sunset at 20:12 hrs - Length of day: 14:21h - Moonphase: Waning Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:100%;color:'>9&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Partly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Today: <br />&deg;C / 2&deg;C </span></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' title='Today:  Day - Partly cloudy. Low 2C. Night - Partly cloudy. Low 2C. Winds light and variable.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td colspan=8 style='font-family:(Theme);font-size:0'>&nbsp;</td></tr><tr><td style='font-family:(Theme);font-size:90%;color:'>Tue</td><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'>Fri</td><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png'  alt='' width='22' title='Tomorrow, 25th:  Day - Partly to mostly cloudy. High around 15C. Winds SSW at 15 to 25 km/h. Night - Mostly cloudy skies. Low 3C. Winds SE at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png'  alt='' width='22' title='Wednesday, 26th:  Day - More clouds than sun. High 13C. Winds SW at 15 to 30 km/h. Night - Rain showers early with overcast skies late. Low 3C. Winds WSW at 15 to 25 km/h. Chance of rain 40%. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt=''  width='22' title='Thursday, 27th:  Day - Overcast. High 12C. Winds WSW at 15 to 25 km/h. Night - Considerable cloudiness. Low 2C. Winds W at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt=''  width='22' title='Friday, 28th:  Day - Partly cloudy skies during the morning hours will give way to occasional showers in the afternoon. High 14C. Winds WNW at 10 to 15 km/h. Chance of rain 40%. Night - Partly cloudy skies. Low 1C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt=''  width='22' title='Saturday, 29th:  Day - Sunshine and some clouds. High near 15C. Winds SW at 15 to 25 km/h. Night - Cloudy. Low 4C. Winds SSW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png' alt='' width='22' title='Sunday, 30th:  Day - Mostly cloudy skies. High 14C. Winds SW at 15 to 30 km/h. -  - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>15&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>13&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>14&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>15&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>13&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>4&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div>                            <!-- cached data -->                    </div>
                    <!--leader-right-->                            </div>
                <!--header-info-->
            </div>
            <!--header-->
        </div>
        <!--main-header-wrapper-->
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>
                <ul class="ticker-list">
                                        <li><a href="http://www.merrittherald.com/rcmp-recommending-attempted-murder-charges-following-gunshots-diamond-vale/">RCMP recommending attempted murder charges following gunshots in Diamond Vale</a><span class="ticker-date">Posted 5 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/police-investigating-pair-suspicious-fires/">Police investigating pair of suspicious fires</a><span class="ticker-date">Posted 5 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/police-respond-shots-fired-diamond-vale/">Police respond to shots fired in Diamond Vale</a><span class="ticker-date">Posted 1 day ago</span></li>
                                        <li><a href="http://www.merrittherald.com/msp-shift-income-tax-ndp-says/">MSP would shift to income tax, NDP says</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/city-parts-ways-recreation-manager/">City parts ways with recreation manager</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/liberals-new-democrats-will-deal-bc-hydro-rates/">How Liberals, New Democrats will deal with BC Hydro rates</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/seeger-chosen-playoff-mvp/">Seeger chosen playoff MVP</a><span class="ticker-date">Posted 4 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/risteau-berger-rookie-stars/">Risteau, Berger rookie all-stars</a><span class="ticker-date">Posted 4 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/community-arts-council-outlines-ambitious-plan-2017/">Community Arts Council outlines ambitious plan for 2017</a><span class="ticker-date">Posted 4 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/chiefs-vees-fred-page-final/">Chiefs-Vees in Fred Page final</a><span class="ticker-date">Posted 4 days ago</span></li>
                                    </ul>
            </div>
            <!--ticker-->
            <div id="content-social">
                <ul>
                                        <li><a href="http://www.facebook.com/300306716649720" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/merrittherald" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/113783179997573938161/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                <li><a href="http://www.merrittherald.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.merrittherald.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->
                        </div>
                        <!--search wrapper-->
                    </li>
                </ul>
            </div>
            <!--content-social-->
        </div>
        <!--content-top-->
<script>console.log( 'Debug Objects: Test' );</script>



<div id="main">

	<div id="post-area" class="post-317431 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-uncategorized tag-6105 tag-bchl tag-chilliwack-chiefs tag-fred-page-cup tag-news-2 tag-penticton-vees tag-playoffs tag-sports-2">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.merrittherald.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.merrittherald.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">NDP&#8217;s union backing revives donor debate</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">NDP&#8217;s union backing revives donor debate</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.merrittherald.com/author/tomfletcher/" title="Posts by Tom Fletcher" rel="author">Tom Fletcher</a> on April 24, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fndps-union-backing-revives-donor-debate%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP.jpg&description=NDP&#8217;s union backing revives donor debate" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

			</ul>

		</div><!--social-box-->



		<div id="content-area">

			
				
				<div>

					<img width="900" height="600" src="http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP.jpg 900w, http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP-300x200.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP-768x512.jpg 768w, http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP-475x317.jpg 475w" sizes="(max-width: 900px) 100vw, 900px" />
        

					<div class="caption">

						NDP leader John Horgan speaks to rally in Vancouver. (Photo courtesy of the B.C. NDP).
					</div>

				</div><!--post-image-->

				
			                         			<p class="p1">
<p class="p1"><span class="s1">Big donors and foreign donors have been a defining issue of the 2017 B.C. election, with most of the attention on B.C. Liberal leader Christy Clark and the millions in corporate donations the ruling party has collected.</span></p>
<p class="p1"><span class="s1">NDP attack ads focus on donations from property developers while housing prices soared in Metro Vancouver, and a $50,000-a-year party salary for Clark that has since been replaced by undisclosed expenses for her party activities.</span></p>
<p class="p1"><span class="s1">But as the campaign began, the biggest donation ever in the province was reported by Elections BC, more than $600,000 from the United Steelworkers to the NDP. The windfall came from the party’s U.S. headquarters and locals representing mostly forest industry employees in B.C.</span></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489446058570-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489446058570-0'); });
</script>
</div></div>
<p class="p1"><span class="s1">Then the NDP confirmed that its two senior election staffers, campaign director Bob Dewar and deputy director Glen Sanford, are contract employees of the United Steelworkers, hired and assigned to run the campaign.</span></p>
<p class="p1"><span class="s1">NDP leader John Horgan has campaigned for years on the corrupting influence of big money, said Green Party leader Andrew Weaver, who has declined all but personal donations.</span></p>
<p class="p1"><span class="s1">“How can you trust a leader who publicly talks about how big money corrupts politicians, and then quietly goes into a back room and strikes a deal with a union to have them pay for his senior staff?” Weaver said.</span></p>
<p class="p1"><span class="s1">Horgan held a campaign rally at the Commodore Ballroom in Vancouver Sunday night, where he targeted the B.C. government’s proposal to allow private surgical clinics where patients can stay up to three days. Health care unions have long supported NDP campaigns.</span></p>
<p class="p1"><span class="s1">NDP candidate Judy Darcy, a former executive with the Hospital Employees’ Union, called it “a scheme to create for-profit hospitals that only [Clark] and her rich donors can afford.”</span></p>

			
		</div><!--content-area-->



		<div class="post-tags">

			<a href="http://www.merrittherald.com/tag/election-2017/" rel="tag">election 2017</a><a href="http://www.merrittherald.com/tag/featured/" rel="tag">featured</a><a href="http://www.merrittherald.com/tag/provincial-politics/" rel="tag">provincial politics</a>
		</div><!--post-tags-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fndps-union-backing-revives-donor-debate%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/04/20170423-BPD-Horgan-Commodore-NDP.jpg&description=NDP&#8217;s union backing revives donor debate" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

			</ul>

		</div><!--social-box-->





			
			            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/rcmp-recommending-attempted-murder-charges-following-gunshots-diamond-vale/" rel="bookmark" title="RCMP recommending attempted murder charges following gunshots in Diamond Vale"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2015/08/rcmp-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2015/08/rcmp-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2015/08/rcmp-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/rcmp-recommending-attempted-murder-charges-following-gunshots-diamond-vale/">RCMP recommending attempted murder ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/rcmp-recommending-attempted-murder-charges-following-gunshots-diamond-vale/" class="main-headline">RCMP recommending attempted murder charges following gunshots in Diamond Vale</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/police-investigating-pair-suspicious-fires/" rel="bookmark" title="Police investigating pair of suspicious fires"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/04/car-fire-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/04/car-fire-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/04/car-fire-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/police-investigating-pair-suspicious-fires/">Police investigating pair of suspicious ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/police-investigating-pair-suspicious-fires/" class="main-headline">Police investigating pair of suspicious fires</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/police-respond-shots-fired-diamond-vale/" rel="bookmark" title="Police respond to shots fired in Diamond Vale"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/06/CopFiles_web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2016/06/CopFiles_web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/06/CopFiles_web-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2016/06/CopFiles_web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/06/CopFiles_web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/police-respond-shots-fired-diamond-vale/">Police respond to shots fired in ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/police-respond-shots-fired-diamond-vale/" class="main-headline">Police respond to shots fired in Diamond Vale</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/no-opening-date-sight-sagebrush-golf-course/" rel="bookmark" title="No opening date in sight for Sagebrush golf course"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/09/SAGEBRUSHConstruction1c_web-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2016/09/SAGEBRUSHConstruction1c_web-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/09/SAGEBRUSHConstruction1c_web-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/09/SAGEBRUSHConstruction1c_web-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/no-opening-date-sight-sagebrush-golf-course/">No opening date in sight for Sagebrush ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/no-opening-date-sight-sagebrush-golf-course/" class="main-headline">No opening date in sight for Sagebrush golf course</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ndps-union-backing-revives-donor-debate/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.merrittherald.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=4azEQDLlzTMf1eZt" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="4azEQDLlzTMf1eZt" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='317478' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->

		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.merrittherald.com/rcmp-recommending-attempted-murder-charges-following-gunshots-diamond-vale/" rel="bookmark" class="main-headline">RCMP recommending attempted murder charges following gunshots in Diamond Vale</a>
					<p>Merritt RCMP are recommending charges of attempted murder against two...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/police-investigating-pair-suspicious-fires/" rel="bookmark" class="main-headline">Police investigating pair of suspicious fires</a>
					<p>A pair of suspicious fires in Merritt last week have RCMP...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/" rel="bookmark" class="main-headline">NDP&#8217;s union backing revives donor debate</a>
					<p>Big donors and foreign donors have been a defining issue...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/dyer-much-populist-wave/" rel="bookmark" class="main-headline">DYER: So much for the populist wave</a>
					<p>In his victory speech on Sunday night Emmanuel Macron, the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/police-respond-shots-fired-diamond-vale/" rel="bookmark" class="main-headline">Police respond to shots fired in Diamond Vale</a>
					<p>&nbsp; Two men are in custody after police responded to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/no-opening-date-sight-sagebrush-golf-course/" rel="bookmark" class="main-headline">No opening date in sight for Sagebrush golf course</a>
					<p>Almost one year after the Sagebrush golf course was originally...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/msp-shift-income-tax-ndp-says/" rel="bookmark" class="main-headline">MSP would shift to income tax, NDP says</a>
					<p>The B.C. NDP would shift Medical Services Plan premiums onto...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/ndps-union-backing-revives-donor-debate/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="social-count-plus"><ul class="circle"><li class="count-twitter"><a class="icon" href="https://twitter.com/MerrittHerald"></a><span class="items"><span class="count" style="color: #333333 !important;">1272</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/300306716649720"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-posts"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">23839</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">1097</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+merrittherald"></a><span class="items"><span class="count" style="color: #333333 !important;">20</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></div><div class="sidebar-widget"><h3>Click to read</h3>			<div class="textwidget"><div style="width:40%;padding:0 10pt 0 0;float:left;">
<B>Merritt Visitor's Guide</b>
<a href="http://issuu.com/merritt-herald/docs/merritt_visitor_guide_2015"><img src="http://www.merrittherald.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-30-at-4.32.06-PM.png" alt="Visitor Guide 2015" width="125" height="161" border="0"></a>
</div>

<div style="width:40%;padding:0 10pt 0 0;float:right;">
<B>The Connector</b>
<a href="http://issuu.com/merritt-herald/docs/conector_full_document"><img src="http://www.merrittherald.com/wp-content/uploads/2014/05/Screen-Shot-2014-05-06-at-9.26.49-AM.png" alt="Connector 2014" width="125" height="161" border="0"></a>
</div></div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_2 -->
<div id='div-gpt-ad-1377893330224-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-7'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" height="400px"  href="https://twitter.com/MerrittHerald"  data-widget-id="373309223611805696">Tweets by @MerrittHerald</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_5 -->
<div id='div-gpt-ad-1377893330224-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-8'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Merritt-Herald/300306716649720&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->

			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.merrittherald.com/wp-content/uploads/2014/04/MHlogo.jpg" alt="Merritt Herald" width="250" height="30" border="0"></p>
<p>&nbsp;</p>
<p>The <b>Merritt Herald</b> is available in print every Thursday and online 24/7</p>
<p>&nbsp;</p>
<p><b>Address:</b><br />
Box 9 - 2090 Granite Avenue<br />
Merritt, BC V1K 1B8</p>
<p>&nbsp;</p>
<p><b>Phone number:</b><br />
1-250-378-4241 </p>
<p>&nbsp;</p>
<p><b>Business Hours:</b><br />
Monday - Friday, 8:30 a.m. - 5 p.m. </p>
</div>
		</div><div class="footer-widget"><h3>Tags</h3>

				<div class="tag-cloud">
				<a href='http://www.merrittherald.com/tag/featured/' class='tag-link-759 tag-link-position-1' title='9,102 topics' style='font-size: 12px;'>featured</a>
<a href='http://www.merrittherald.com/tag/news-2/' class='tag-link-761 tag-link-position-2' title='3,064 topics' style='font-size: 12px;'>news</a>
<a href='http://www.merrittherald.com/tag/opinion-2/' class='tag-link-934 tag-link-position-3' title='714 topics' style='font-size: 12px;'>opinion</a>
<a href='http://www.merrittherald.com/tag/sports-2/' class='tag-link-1017 tag-link-position-4' title='490 topics' style='font-size: 12px;'>sports</a>
<a href='http://www.merrittherald.com/tag/merritt/' class='tag-link-1076 tag-link-position-5' title='454 topics' style='font-size: 12px;'>Merritt</a>
<a href='http://www.merrittherald.com/tag/health-2/' class='tag-link-801 tag-link-position-6' title='355 topics' style='font-size: 12px;'>health</a>
<a href='http://www.merrittherald.com/tag/community-2/' class='tag-link-990 tag-link-position-7' title='322 topics' style='font-size: 12px;'>community</a>
<a href='http://www.merrittherald.com/tag/rcmp/' class='tag-link-897 tag-link-position-8' title='304 topics' style='font-size: 12px;'>RCMP</a>
<a href='http://www.merrittherald.com/tag/bchl/' class='tag-link-5900 tag-link-position-9' title='258 topics' style='font-size: 12px;'>BCHL</a>
<a href='http://www.merrittherald.com/tag/hockey-2/' class='tag-link-839 tag-link-position-10' title='233 topics' style='font-size: 12px;'>hockey</a>
<a href='http://www.merrittherald.com/tag/province/' class='tag-link-819 tag-link-position-11' title='230 topics' style='font-size: 12px;'>province</a>
<a href='http://www.merrittherald.com/tag/merritt-centennials/' class='tag-link-1077 tag-link-position-12' title='146 topics' style='font-size: 12px;'>Merritt Centennials</a>
<a href='http://www.merrittherald.com/tag/police-2/' class='tag-link-896 tag-link-position-13' title='144 topics' style='font-size: 12px;'>police</a>
<a href='http://www.merrittherald.com/tag/education-2/' class='tag-link-1181 tag-link-position-14' title='134 topics' style='font-size: 12px;'>education</a>
<a href='http://www.merrittherald.com/tag/city-council/' class='tag-link-785 tag-link-position-15' title='127 topics' style='font-size: 12px;'>city council</a>
<a href='http://www.merrittherald.com/tag/lifestyles-2/' class='tag-link-1621 tag-link-position-16' title='126 topics' style='font-size: 12px;'>lifestyles</a>
<a href='http://www.merrittherald.com/tag/centennials/' class='tag-link-821 tag-link-position-17' title='124 topics' style='font-size: 12px;'>Centennials</a>
<a href='http://www.merrittherald.com/tag/letter/' class='tag-link-927 tag-link-position-18' title='123 topics' style='font-size: 12px;'>letter</a>
<a href='http://www.merrittherald.com/tag/letter-to-the-editor/' class='tag-link-4704 tag-link-position-19' title='121 topics' style='font-size: 12px;'>letter to the editor</a>
<a href='http://www.merrittherald.com/tag/council/' class='tag-link-835 tag-link-position-20' title='120 topics' style='font-size: 12px;'>council</a>
<a href='http://www.merrittherald.com/tag/business-2/' class='tag-link-924 tag-link-position-21' title='118 topics' style='font-size: 12px;'>business</a>
<a href='http://www.merrittherald.com/tag/cents/' class='tag-link-904 tag-link-position-22' title='115 topics' style='font-size: 12px;'>Cents</a>
<a href='http://www.merrittherald.com/tag/mss/' class='tag-link-889 tag-link-position-23' title='112 topics' style='font-size: 12px;'>MSS</a>
<a href='http://www.merrittherald.com/tag/crime-2/' class='tag-link-1410 tag-link-position-24' title='107 topics' style='font-size: 12px;'>crime</a>				</div>


		</div><div class="footer-widget"><h3>Categories</h3><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-29825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29825"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
<li id="menu-item-29815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29815"><a href="http://www.merrittherald.com/category/community/">Community</a></li>
<li id="menu-item-29819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29819"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29818"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-29814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29814"><a href="http://www.merrittherald.com/category/news/">News</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29817"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29816"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-31228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31228"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-menu-container"><ul id="menu-second-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Merritt Herald - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.merrittherald.com/terms-of-use/">Terms of Use</a></u> | <U><a href="http://www.merrittherald.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><link rel='stylesheet' id='social-count-plus-css'  href='http://www.merrittherald.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/comment-reply.min.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/wp-embed.min.js?ver=cf2f680ae3fda988d3a0b7f8b6a4a713'></script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "merrittherald",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43722582-1', 'merrittherald.com');
  ga('send', 'pageview');

</script>
</body>
</html>
