<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
	<meta name="google-site-verification" content="4i791v66hpX752awZfXxQb-RkKBHX_33EMg0pt_Au2Q" />
        <meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse-150x150.jpg" />
        <title>WAGNER: A confluence of crazy - Merritt Herald - Merritt Herald</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.merrittherald.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.merrittherald.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.merrittherald.com/wp-content/uploads/2013/08/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.merrittherald.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.merrittherald.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.merrittherald.com/feed/atom/" />
        <link rel="pingback" href="http://www.merrittherald.com/xmlrpc.php" />
                <style type="text/css">#fancybox-wrap {
z-index : 3000!important;
}

.caption {
	overflow-y: auto;
	height: auto;
	font-size: 10px;
        padding-left: 3px;
}
.post-image {
	height: auto;
        border: 1px solid #ccc;
}

#content-area img {
 border: none;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.merrittherald.com/wagner-confluence-crazy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WAGNER: A confluence of crazy - Merritt Herald" />
<meta property="og:description" content="&nbsp; Update (Aug. 24): The drought level for the Coldwater River watershed was upgraded to level 4 on Wednesday afternoon.  “Fires, floods, crazy cold and snow, earthquakes&#8230;. what’s next? Plague of locusts?” That was the way one Herald reader aptly summed up the string of wild weather events in the Nicola Valley since the start &hellip;" />
<meta property="og:url" content="http://www.merrittherald.com/wagner-confluence-crazy/" />
<meta property="og:site_name" content="Merritt Herald" />
<meta property="article:tag" content="Cole&#039;s Notes" />
<meta property="article:tag" content="editorial" />
<meta property="article:tag" content="weather" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-08-23T16:09:37-07:00" />
<meta property="article:modified_time" content="2017-08-24T09:47:15-07:00" />
<meta property="og:updated_time" content="2017-08-24T09:47:15-07:00" />
<meta property="og:image" content="http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="536" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Update (Aug. 24): The drought level for the Coldwater River watershed was upgraded to level 4 on Wednesday afternoon.  “Fires, floods, crazy cold and snow, earthquakes&#8230;. what’s next? Plague of locusts?” That was the way one Herald reader aptly summed up the string of wild weather events in the Nicola Valley since the start [&hellip;]" />
<meta name="twitter:title" content="WAGNER: A confluence of crazy - Merritt Herald" />
<meta name="twitter:image" content="http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="http://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="http://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; WAGNER: A confluence of crazy Comments Feed" href="http://www.merrittherald.com/wagner-confluence-crazy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.merrittherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ebd23658ad56a8166f451974a8e6bc5e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.merrittherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.merrittherald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=ebd23658ad56a8166f451974a8e6bc5e' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=ebd23658ad56a8166f451974a8e6bc5e' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=ebd23658ad56a8166f451974a8e6bc5e'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=ebd23658ad56a8166f451974a8e6bc5e'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/scripts.js?ver=ebd23658ad56a8166f451974a8e6bc5e'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/ticker.js?ver=ebd23658ad56a8166f451974a8e6bc5e'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/respond.min.js?ver=ebd23658ad56a8166f451974a8e6bc5e'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=ebd23658ad56a8166f451974a8e6bc5e'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.merrittherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merrittherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merrittherald.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.merrittherald.com/?p=320981' />
<link rel="alternate" type="application/json+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fwagner-confluence-crazy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.merrittherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrittherald.com%2Fwagner-confluence-crazy%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.merrittherald.com/?wordfence_logHuman=1&hid=797775C28A6E1E030282147F79BB26A4');
</script>
		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #2D2F31; }
		h3.category-heading, .toggle { background: #F70B0B; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #F70B0B; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #F70B0B url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #F70B0B; }
		#main-nav-wrapper { background: #2D2F31 url(http://www.merrittherald.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #F70B0B; }
		#nav-mobi select { background: #2D2F31; }
		ul.tabs li { background: #F70B0B; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/MH_120x240_ad_space_3', [120, 240], 'div-gpt-ad-1377893330224-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_120x240_ad_space_4', [120, 240], 'div-gpt-ad-1377893330224-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1377893330224-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1377893330224-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1377893330224-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1377893330224-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1377893330224-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1377893330224-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1377893330224-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1377893330224-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x100_ad_space_11', [300, 100], 'div-gpt-ad-1381281247180-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1404766452107-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_1', [300, 250], 'div-gpt-ad-1489446058570-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/MH_300x250_article_ad_space_2', [300, 250], 'div-gpt-ad-1489618173897-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-320981 single-format-standard">
        <div id="site">
                <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <div>
<!-- MH_728x90_ad_space_1 -->
<div id="div-gpt-ad-1377893330224-9" style="width:728px; height:90px; float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1377893330224-9"); });
</script>
</div>
<!-- MH_222x90_ad_space_12 -->
<div id="div-gpt-ad-1404766452107-0" style="width:222px; height:90px; float:right;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1404766452107-0"); });
</script>
</div>
</div>            </div>
                <!--leader-left-->
            </div>
            <!--leaderboard-->
        </div>
        <!--leader-wrapper-->            <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-8945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-29830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-29829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-29832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-29827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li id="menu-item-311335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li id="menu-item-31217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li id="menu-item-31226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-31225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li id="menu-item-31224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>            </div>
                <!--main-nav-->
                <div id="nav-mobi">
                <select><option value="#">Menu</option>
                <div class="menu-top-menu-container"><option value="http://www.merrittherald.com/">Home</option>
<option value="http://www.merrittherald.com/category/news/">News	<option value="http://www.merrittherald.com/category/news/business/">-Business</option>
	<option value="http://www.merrittherald.com/category/entertainment/">-Entertainment</option>
	<option value="http://www.merrittherald.com/category/lifestyles/">-Lifestyles</option>
</option>
<option value="http://www.merrittherald.com/category/sports/">Sports</option>
<option value="http://www.merrittherald.com/category/opinion/">Opinion</option>
<option value="http://www.merrittherald.com/classified/">Classifieds</option>
<option value="http://www.merrittherald.com/community-events/">Events</option>
<option value="http://www.merrittherald.com/obituaries/">Obits</option>
<option value="http://www.merrittherald.com/contact-us/">Contact Us	<option value="http://www.merrittherald.com/our-team/">-Our Team</option>
	<option value="http://www.merrittherald.com/advertising-info/">-Advertising Info</option>
</option>
</div>                <div class="menu-second-menu-container"><option value="http://www.merrittherald.com/archives/" id="menu-item-31239">Archives</option>
<option value="http://www.merrittherald.com/directory" id="menu-item-10835">Business Directory</option>
<option value="http://www.merrittherald.com/online-editions/" id="menu-item-34854">Online Editions</option>
<option value="http://www.merrittherald.com/specialty-magazines/" id="menu-item-36368">Specialty Magazines</option>
</div>                </select>
                </div>

                <!--nav-mobi-->
            </div>
            <!--main-nav-wrapper-->
        </div>
        <!--nav-->
        <div id="wrapper">
                <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.merrittherald.com"><img src="http://www.merrittherald.com/wp-content/uploads/2013/08/logo.jpg" alt="Merritt Herald" /></a>                                                    </div>
                <!--logo-->
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-menu-container"><ul id="menu-second-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>                            </div>
                    <!--small-nav-->
                                         <div id="leader-right">
                                                     <div class="weather-widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocMerritt50.110754,Canada-120.784514*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/30.png' alt='' style='float:right;' title='Actual Conditions - Wind: Light Breeze (3km/h) from NE - Humidity: 71% - Dewpoint: 6&deg;C -  Sunrise at 06:08 hrs  - Sunset at 20:01 hrs (in 12:26h)  - Length of day: 13:53h - Moonphase: Waxing Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:100%;color:'>10&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Partly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Today: <br />25&deg;C / 7&deg;C </span></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' title='Today:  Day - Considerable clouds early. Some decrease in clouds later in the day. High near 25C. Winds SSE at 10 to 15 km/h. Night - Clear skies. Low 7C. Winds SSE at 10 to 15 km/h.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td colspan=8 style='font-family:(Theme);font-size:0'>&nbsp;</td></tr><tr><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'>Tue</td><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png'  alt='' width='22' title='Tomorrow, 26th:  Day - Mainly sunny. High around 30C. Winds SSE at 10 to 15 km/h. Night - Clear skies. Low near 10C. Winds ESE at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png'  alt='' width='22' title='Sunday, 27th:  Day - Sunny skies. High 34C. Winds SSE at 10 to 15 km/h. Night - A mostly clear sky. Low 12C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt=''  width='22' title='Monday, 28th:  Day - A mainly sunny sky. High 34C. Winds light and variable. Night - Clear skies. Low 11C. Winds light and variable. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt=''  width='22' title='Tuesday, 29th:  Day - Sunny skies. High 33C. Winds SSW at 15 to 25 km/h. Night - Clear skies. Low 12C. Winds SW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt=''  width='22' title='Wednesday, 30th:  Day - A mainly sunny sky. High around 30C. Winds SW at 10 to 15 km/h. Night - A mostly clear sky. Low 11C. Winds SW at 10 to 15 km/h. - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='22' title='Thursday, 31th:  Day - Mostly sunny. High 28C. Winds SW at 10 to 15 km/h. -  - '></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.merrittherald.com/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>31&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>33&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>33&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>33&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>29&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>28&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>10&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div>                            <!-- cached data -->                    </div>
                    <!--leader-right-->                            </div>
                <!--header-info-->
            </div>
            <!--header-->
        </div>
        <!--main-header-wrapper-->
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>
                <ul class="ticker-list">
                                        <li><a href="http://www.merrittherald.com/duo-face-charges-ransacking-mine-site/">Duo face charges for ransacking mine site</a><span class="ticker-date">Posted 8 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/merritt-police-resolve-potentially-dangerous-situation/">Merritt police resolve potentially dangerous situation</a><span class="ticker-date">Posted 9 hours ago</span></li>
                                        <li><a href="http://www.merrittherald.com/changes-coming-parking-access-nicola-valley-hospital-construction-set-begin/">Changes coming to parking, access at Nicola Valley Hospital as construction set to begin</a><span class="ticker-date">Posted 1 day ago</span></li>
                                        <li><a href="http://www.merrittherald.com/blessing-no-one-hurt-semi-hit-run-coquihalla-woman-says/">‘Blessing’ no one hurt in semi hit and run on Coquihalla, woman says</a><span class="ticker-date">Posted 2 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/police-seize-large-amount-drugs-traffic-stop/">Police seize large amount of drugs from traffic stop</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/charges-approved-break-suspect/">Charges approved against break-in suspect</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/record-setting-wildfire-season-passes-grim-million-hectare-milestone/">Record-setting wildfire season passes grim million-hectare milestone</a><span class="ticker-date">Posted 3 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/b-c-government-add-ten-kilometres-fencing-along-coquihalla-highway/">B.C. government to add ten kilometres of fencing along Coquihalla Highway</a><span class="ticker-date">Posted 6 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/relief-way-b-c-ranchers-hurt-wildfires-province-says/">Relief on the way for B.C. ranchers hurt by wildfires, province says</a><span class="ticker-date">Posted 6 days ago</span></li>
                                        <li><a href="http://www.merrittherald.com/agreement-ratified-hvc-union-members/">Agreement ratified by HVC union members</a><span class="ticker-date">Posted 6 days ago</span></li>
                                    </ul>
            </div>
            <!--ticker-->
            <div id="content-social">
                <ul>
                                        <li><a href="http://www.facebook.com/300306716649720" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/merrittherald" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/113783179997573938161/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                <li><a href="http://www.merrittherald.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.merrittherald.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->
                        </div>
                        <!--search wrapper-->
                    </li>
                </ul>
            </div>
            <!--content-social-->
        </div>
        <!--content-top-->
<script>console.log( 'Debug Objects: Test' );</script>



<div id="main">

	<div id="post-area" class="post-320895 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business-2 tag-collective-agreement tag-highland-valley-copper tag-local-7619 tag-mine tag-news-2 tag-teck tag-united-steelworkers">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.merrittherald.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.merrittherald.com/category/opinion/">Opinion</a>  &nbsp; &gt; &nbsp;  <span class="current">WAGNER: A confluence of crazy</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">WAGNER: A confluence of crazy</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.merrittherald.com/author/colewagner/" title="Posts by Cole Wagner" rel="author">Cole Wagner</a> on August 23, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fwagner-confluence-crazy%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse.jpg&description=WAGNER: A confluence of crazy" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

			</ul>

		</div><!--social-box-->



		<div id="content-area">

			
				
				<div>

					<img width="900" height="536" src="http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse.jpg 900w, http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse-300x179.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse-768x457.jpg 768w, http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse-475x283.jpg 475w" sizes="(max-width: 900px) 100vw, 900px" />
        

					<div class="caption">

						The partial solar eclipse captured through a solar lens in Merritt. (Cole Wagner/Herald).
					</div>

				</div><!--post-image-->

				
			                         			<p>&nbsp;</p>
<p><em>Update (Aug. 24): The drought level for the Coldwater River watershed was upgraded to level 4 on Wednesday afternoon. </em></p>
<hr />
<p class="p1"><em><span class="s1"><a href="http://www.merrittherald.com/wp-content/uploads/2017/03/ColumnHeadWagner.jpg"><img class="alignright size-medium wp-image-316291" src="http://www.merrittherald.com/wp-content/uploads/2017/03/ColumnHeadWagner-228x300.jpg" alt="" width="228" height="300" srcset="http://www.merrittherald.com/wp-content/uploads/2017/03/ColumnHeadWagner-228x300.jpg 228w, http://www.merrittherald.com/wp-content/uploads/2017/03/ColumnHeadWagner-475x626.jpg 475w, http://www.merrittherald.com/wp-content/uploads/2017/03/ColumnHeadWagner.jpg 683w" sizes="(max-width: 228px) 100vw, 228px" /></a>“Fires, floods, crazy cold and snow, earthquakes&#8230;. what’s next? Plague of locusts?”</span></em></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489446058570-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489446058570-0'); });
</script>
</div></div>
<p class="p1"><span class="s1">That was the way one <i>Herald</i> reader aptly summed up the string of wild weather events in the Nicola Valley since the start of the year.</span></p>
<p class="p1"><span class="s1">And those that had a chance to camp at any of the local lakes this summer might argue that the plague of locusts — or more accurately, mosquitoes — did descend upon the region in a biblical fashion. </span></p>
<p class="p1"><span class="s1">Only months removed from flooding across the Interior, <a href="https://www.merrittherald.com/drought-worsen-continued-hot-weather/">residents of the Nicola Valley are now being urged to reduce their water usage</a> as the Thompson-Okanagan region is experiencing drought conditions.</span></p>
<p class="p1"><span class="s1">Though the skies have been blue for about a week, the haze from wildfire smoke could roll back in any day. Earlier this week, <a href="https://www.merrittherald.com/record-setting-wildfire-season-passes-grim-million-hectare-milestone/">B.C. surpassed a million hectares burned</a> as a result of this year’s forest fires — the single worst year on record since the province started keeping these records in the 1950s.</span></p>
<p class="p1"><span class="s1">And yes — <a href="https://www.merrittherald.com/small-earthquake-detected-northwest-princeton/">there was an earthquake</a>. A magnitude 2.9 quake was detected about 60 kilometres southeast of town towards Princeton on Friday evening.</span></p>
<p class="p1"><span class="s1">Factor in a rare solar eclipse earlier this week, and one might be forgiven for thinking that natural phenomena were showing signs of a coming apocalypse.</span></p>
<p class="p1"><span class="s1">While it is tempting to draw a connecting line through all of this as a series of escalating, supernatural events — presumably ending with a meteor strike obliterating the Nicola Valley around October — I prefer to keep my imagination in check with a healthy dose of context.</span></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id='div-gpt-ad-1489618173897-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489618173897-0'); });
</script>
</div></div>
<p class="p1"><span class="s2">Heavy snowfall in the winter, coupled with a cooler spring led to a large snowpack holding late into the season in B.C.’s Interior. </span></p>
<p class="p1"><span class="s2">That kicked off a months-long flood watch in the region, as swollen rivers overwhelmed farmer’s fields, backyards and shorelines across the region, leaving standing pools of water ripe for mosquitoes to lay their eggs in.</span></p>
<p class="p1"><span class="s2">A hairpin turn on the weather in late spring helped set the stage for where we are today — in the midst of a level four drought in the Coldwater and Nicola basins, with Merritt sitting at a “very high” fire danger rating.</span></p>
<p class="p1"><span class="s2">And the record breaking fire season? No doubt spurred on by a number of lightning storms sparking very dry trees. But existing research from prior years suggests that as many as 40 per cent of all B.C. wildfires are caused by humans — and this year looks to be no different. When you hear reports of residents setting off fireworks in Williams Lake, apparently in celebration of their return to town following the end of an evacuation order; it’s safe to assume the fire season is as much a result of divine punishment as it is typical human stupidity.</span></p>
<p class="p1"><span class="s2">I’ve been assured by a seismologist that a magnitude 2.9 earthquake — the strongest in the region since 2004 — poses no danger to the Nicola Valley. </span></p>
<p class="p1"><span class="s2">So go ahead, try to enjoy the remainder of the summer without worrying about the next disaster set to level Merritt. </span></p>
<p class="p1"><span class="s2">Although you’ll have to forgive me if you catch me nervously glancing at the sky every now and then.</span></p>

			
		</div><!--content-area-->



		<div class="post-tags">

			<a href="http://www.merrittherald.com/tag/coles-notes/" rel="tag">Cole's Notes</a><a href="http://www.merrittherald.com/tag/editorial/" rel="tag">editorial</a><a href="http://www.merrittherald.com/tag/weather/" rel="tag">weather</a>
		</div><!--post-tags-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrittherald.com%2Fwagner-confluence-crazy%2F&media=http://www.merrittherald.com/wp-content/uploads/2017/08/Eclipse.jpg&description=WAGNER: A confluence of crazy" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

			</ul>

		</div><!--social-box-->





			
			            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/smoky-skies-clear-weekend/" rel="bookmark" title="Smoky skies could clear by the weekend"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/08/smokyskies_mtn-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/08/smokyskies_mtn-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/08/smokyskies_mtn-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/08/smokyskies_mtn-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/08/smokyskies_mtn-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/smoky-skies-clear-weekend/">Smoky skies could clear by the ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/smoky-skies-clear-weekend/" class="main-headline">Smoky skies could clear by the weekend</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/opinion-just-society-needs-properly-funded-legal-aid/" rel="bookmark" title="OPINION: A just society needs properly funded legal aid"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2016/11/court-gavel-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/opinion-just-society-needs-properly-funded-legal-aid/">OPINION: A just society needs properly ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/opinion-just-society-needs-properly-funded-legal-aid/" class="main-headline">OPINION: A just society needs properly funded legal aid</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/wagner-fake-news-real-fires/" rel="bookmark" title="WAGNER: Fake news, real fires"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/07/Mars_Water_BomberC-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/07/Mars_Water_BomberC-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/07/Mars_Water_BomberC-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/07/Mars_Water_BomberC-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/07/Mars_Water_BomberC-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/wagner-fake-news-real-fires/">WAGNER: Fake news, real fires</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/wagner-fake-news-real-fires/" class="main-headline">WAGNER: Fake news, real fires</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.merrittherald.com/wagner-dont-believe-shady-statistics/" rel="bookmark" title="WAGNER: Don&#8217;t believe shady statistics"><img width="200" height="224" src="http://www.merrittherald.com/wp-content/uploads/2017/05/HorganTolkoVisit20170502_0183-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.merrittherald.com/wp-content/uploads/2017/05/HorganTolkoVisit20170502_0183-200x224.jpg 200w, http://www.merrittherald.com/wp-content/uploads/2017/05/HorganTolkoVisit20170502_0183-420x470.jpg 420w, http://www.merrittherald.com/wp-content/uploads/2017/05/HorganTolkoVisit20170502_0183-300x336.jpg 300w, http://www.merrittherald.com/wp-content/uploads/2017/05/HorganTolkoVisit20170502_0183-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.merrittherald.com/wagner-dont-believe-shady-statistics/">WAGNER: Don&#8217;t believe shady ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.merrittherald.com/wagner-dont-believe-shady-statistics/" class="main-headline">WAGNER: Don&#8217;t believe shady statistics</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
				<h2 class="comments">
			One Comment		</h2>
		<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-301421">


		<div class="comment-wrapper" id="comment-301421">
			<div class="comment-inner">

				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/ea50037d23a672cce4b81f1eaeac12a0?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ea50037d23a672cce4b81f1eaeac12a0?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div>

				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Buryl poittris</cite> 					</p>
					<p class="comment-meta-2">
						August 23, 2017 at 8:19 pm											</p>

				</div>

				<div class="text">

					
					<div class="c">
						<p>I very much enjoyed your article . Thank you for your words of wisdom.</p>
					</div>

				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.merrittherald.com/wagner-confluence-crazy/?replytocom=301421#respond' onclick='return addComment.moveForm( "comment-301421", "301421", "respond", "320981" )' aria-label='Reply to Buryl poittris'>Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
			
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wagner-confluence-crazy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.merrittherald.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='320981' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='c4b2fac0e8391fa8c8bc0268d0c86140';
hf1V='3dec0b48cee949b114e953f4331b66c2';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!--comments-->

		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.merrittherald.com/first-cents-exhibition-game-win/" rel="bookmark" class="main-headline">First Cents&#8217; exhibition game a win</a>
					<p>&nbsp; The Merritt Centennials skated to a 7-4 victory over...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/first-cents-exhibition-game-win/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/cents-training-camp-underway/" rel="bookmark" class="main-headline">Cents&#8217; training camp underway</a>
					<p>&nbsp; Judging from the first three days of training camp...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 hours ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/cents-training-camp-underway/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/duo-face-charges-ransacking-mine-site/" rel="bookmark" class="main-headline">Duo face charges for ransacking mine site</a>
					<p>Two people from Kelowna are facing multiple charges after being...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/wagner-confluence-crazy/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/extreme-drought-conditions-prompt-water-restrictions/" rel="bookmark" class="main-headline">&#8216;Extreme&#8217; drought conditions prompt water restrictions</a>
					<p>&nbsp; Persistent dry conditions have led the B.C. government to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/wagner-confluence-crazy/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/merritt-police-resolve-potentially-dangerous-situation/" rel="bookmark" class="main-headline">Merritt police resolve potentially dangerous situation</a>
					<p>Merritt RCMP were required to intervene in a potentially dangerous...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/wagner-confluence-crazy/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/letter-war-records-show-errors-history-column/" rel="bookmark" class="main-headline">LETTER: War records show errors in history column</a>
					<p>&nbsp; Editor; The inimitable Henry Castillou (“Merritt a century ago”)...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/wagner-confluence-crazy/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.merrittherald.com/rockin-river-nominated-country-music-festival-year/" rel="bookmark" class="main-headline">Rockin’ River nominated for country music festival of the year</a>
					<p>&nbsp; The 2017 Canadian Country Music Association (CCMA) awards are...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.merrittherald.com/wagner-confluence-crazy/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="social-count-plus"><ul class="circle"><li class="count-twitter"><a class="icon" href="https://twitter.com/MerrittHerald"></a><span class="items"><span class="count" style="color: #333333 !important;">1326</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/300306716649720"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-posts"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">24319</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="http://www.merrittherald.com"></a><span class="items"><span class="count" style="color: #333333 !important;">1243</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+merrittherald"></a><span class="items"><span class="count" style="color: #333333 !important;">20</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></div><div class="sidebar-widget"><h3>Click to read</h3>			<div class="textwidget"><div style="width:40%;padding:0 10pt 0 0;float:left;">
<B>Merritt Visitor's Guide</b>
<a href="http://issuu.com/merritt-herald/docs/merritt_visitor_guide_2015"><img src="http://www.merrittherald.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-30-at-4.32.06-PM.png" alt="Visitor Guide 2015" width="125" height="161" border="0"></a>
</div>

<div style="width:40%;padding:0 10pt 0 0;float:right;">
<B>The Connector</b>
<a href="http://issuu.com/merritt-herald/docs/conector_full_document"><img src="http://www.merrittherald.com/wp-content/uploads/2014/05/Screen-Shot-2014-05-06-at-9.26.49-AM.png" alt="Connector 2014" width="125" height="161" border="0"></a>
</div></div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_2 -->
<div id='div-gpt-ad-1377893330224-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-7'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" height="400px"  href="https://twitter.com/MerrittHerald"  data-widget-id="373309223611805696">Tweets by @MerrittHerald</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="sidebar-widget">

		<!-- MH_300x250_ad_space_5 -->
<div id='div-gpt-ad-1377893330224-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377893330224-8'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Merritt-Herald/300306716649720&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->

			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.merrittherald.com/wp-content/uploads/2014/04/MHlogo.jpg" alt="Merritt Herald" width="250" height="30" border="0"></p>
<p>&nbsp;</p>
<p>The <b>Merritt Herald</b> is available in print every Thursday and online 24/7</p>
<p>&nbsp;</p>
<p><b>Address:</b><br />
Box 9 - 2090 Granite Avenue<br />
Merritt, BC V1K 1B8</p>
<p>&nbsp;</p>
<p><b>Phone number:</b><br />
1-250-378-4241 </p>
<p>&nbsp;</p>
<p><b>Business Hours:</b><br />
Monday - Friday, 8:30 a.m. - 5 p.m. </p>
</div>
		</div><div class="footer-widget"><h3>Tags</h3>

				<div class="tag-cloud">
				<a href="http://www.merrittherald.com/tag/featured/" class="tag-cloud-link tag-link-759 tag-link-position-1" style="font-size: 12px;">featured</a>
<a href="http://www.merrittherald.com/tag/news-2/" class="tag-cloud-link tag-link-761 tag-link-position-2" style="font-size: 12px;">news</a>
<a href="http://www.merrittherald.com/tag/opinion-2/" class="tag-cloud-link tag-link-934 tag-link-position-3" style="font-size: 12px;">opinion</a>
<a href="http://www.merrittherald.com/tag/merritt/" class="tag-cloud-link tag-link-1076 tag-link-position-4" style="font-size: 12px;">Merritt</a>
<a href="http://www.merrittherald.com/tag/sports-2/" class="tag-cloud-link tag-link-1017 tag-link-position-5" style="font-size: 12px;">sports</a>
<a href="http://www.merrittherald.com/tag/health-2/" class="tag-cloud-link tag-link-801 tag-link-position-6" style="font-size: 12px;">health</a>
<a href="http://www.merrittherald.com/tag/rcmp/" class="tag-cloud-link tag-link-897 tag-link-position-7" style="font-size: 12px;">RCMP</a>
<a href="http://www.merrittherald.com/tag/community-2/" class="tag-cloud-link tag-link-990 tag-link-position-8" style="font-size: 12px;">community</a>
<a href="http://www.merrittherald.com/tag/bchl/" class="tag-cloud-link tag-link-5900 tag-link-position-9" style="font-size: 12px;">BCHL</a>
<a href="http://www.merrittherald.com/tag/hockey-2/" class="tag-cloud-link tag-link-839 tag-link-position-10" style="font-size: 12px;">hockey</a>
<a href="http://www.merrittherald.com/tag/province/" class="tag-cloud-link tag-link-819 tag-link-position-11" style="font-size: 12px;">province</a>
<a href="http://www.merrittherald.com/tag/police-2/" class="tag-cloud-link tag-link-896 tag-link-position-12" style="font-size: 12px;">police</a>
<a href="http://www.merrittherald.com/tag/merritt-centennials/" class="tag-cloud-link tag-link-1077 tag-link-position-13" style="font-size: 12px;">Merritt Centennials</a>
<a href="http://www.merrittherald.com/tag/education-2/" class="tag-cloud-link tag-link-1181 tag-link-position-14" style="font-size: 12px;">education</a>
<a href="http://www.merrittherald.com/tag/city-council/" class="tag-cloud-link tag-link-785 tag-link-position-15" style="font-size: 12px;">city council</a>
<a href="http://www.merrittherald.com/tag/letter-to-the-editor/" class="tag-cloud-link tag-link-4704 tag-link-position-16" style="font-size: 12px;">letter to the editor</a>
<a href="http://www.merrittherald.com/tag/letter/" class="tag-cloud-link tag-link-927 tag-link-position-17" style="font-size: 12px;">letter</a>
<a href="http://www.merrittherald.com/tag/lifestyles-2/" class="tag-cloud-link tag-link-1621 tag-link-position-18" style="font-size: 12px;">lifestyles</a>
<a href="http://www.merrittherald.com/tag/centennials/" class="tag-cloud-link tag-link-821 tag-link-position-19" style="font-size: 12px;">Centennials</a>
<a href="http://www.merrittherald.com/tag/council/" class="tag-cloud-link tag-link-835 tag-link-position-20" style="font-size: 12px;">council</a>
<a href="http://www.merrittherald.com/tag/business-2/" class="tag-cloud-link tag-link-924 tag-link-position-21" style="font-size: 12px;">business</a>
<a href="http://www.merrittherald.com/tag/mss/" class="tag-cloud-link tag-link-889 tag-link-position-22" style="font-size: 12px;">MSS</a>
<a href="http://www.merrittherald.com/tag/city-of-merritt/" class="tag-cloud-link tag-link-1787 tag-link-position-23" style="font-size: 12px;">City of Merritt</a>
<a href="http://www.merrittherald.com/tag/cents/" class="tag-cloud-link tag-link-904 tag-link-position-24" style="font-size: 12px;">Cents</a>				</div>


		</div><div class="footer-widget"><h3>Categories</h3><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-29825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29825"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
<li id="menu-item-29815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29815"><a href="http://www.merrittherald.com/category/community/">Community</a></li>
<li id="menu-item-29819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29819"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29818"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-29814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29814"><a href="http://www.merrittherald.com/category/news/">News</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29817"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29816"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-31228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31228"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8945"><a href="http://www.merrittherald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29826"><a href="http://www.merrittherald.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29830"><a href="http://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29829"><a href="http://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29832"><a href="http://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29827"><a href="http://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29831"><a href="http://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31215"><a href="http://www.merrittherald.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311335"><a href="http://www.merrittherald.com/community-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31217"><a href="http://www.merrittherald.com/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31226"><a href="http://www.merrittherald.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="http://www.merrittherald.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31224"><a href="http://www.merrittherald.com/advertising-info/">Advertising Info</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-menu-container"><ul id="menu-second-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31239"><a href="http://www.merrittherald.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://www.merrittherald.com/directory">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.merrittherald.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36368"><a href="http://www.merrittherald.com/specialty-magazines/">Specialty Magazines</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Merritt Herald - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.merrittherald.com/terms-of-use/">Terms of Use</a></u> | <U><a href="http://www.merrittherald.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='c4b2fac0e8391fa8c8bc0268d0c86140';
hf4V='3dec0b48cee949b114e953f4331b66c2';
cm4S="form[action='http://www.merrittherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><link rel='stylesheet' id='social-count-plus-css'  href='http://www.merrittherald.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/comment-reply.min.js?ver=ebd23658ad56a8166f451974a8e6bc5e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://www.merrittherald.com/wp-includes/js/wp-embed.min.js?ver=ebd23658ad56a8166f451974a8e6bc5e'></script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "merrittherald",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43722582-1', 'merrittherald.com');
  ga('send', 'pageview');

</script>
</body>
</html>
