<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="https://www.merrittherald.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>City of Merritt rescinds 66 evacuation orders - Merritt Herald</title>
	<link rel="canonical" href="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="City of Merritt rescinds 66 evacuation orders - Merritt Herald" />
	<meta property="og:description" content="The City of Merritt has rescinded the active evacuation orders on 66 flood-affected properties." />
	<meta property="og:url" content="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/" />
	<meta property="og:site_name" content="Merritt Herald" />
	<meta property="article:published_time" content="2022-05-19T17:54:15+00:00" />
	<meta property="og:image" content="https://www.merrittherald.com/wp-content/uploads/2020/11/sidewalk3-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1696" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marius Auer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.merrittherald.com/#organization","name":"Merritt Herald","url":"https://www.merrittherald.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.merrittherald.com/#/schema/logo/image/","url":"https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-SEO.jpg","contentUrl":"https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-SEO.jpg","width":710,"height":354,"caption":"Merritt Herald"},"image":{"@id":"https://www.merrittherald.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.merrittherald.com/#website","url":"https://www.merrittherald.com/","name":"Merritt Herald","description":"Your Nicola Valley News since 1905","publisher":{"@id":"https://www.merrittherald.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.merrittherald.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#primaryimage","url":"https://www.merrittherald.com/wp-content/uploads/2020/11/sidewalk3-scaled.jpg","contentUrl":"https://www.merrittherald.com/wp-content/uploads/2020/11/sidewalk3-scaled.jpg","width":2560,"height":1696,"caption":"Herald File Photo"},{"@type":"WebPage","@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#webpage","url":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/","name":"City of Merritt rescinds 66 evacuation orders - Merritt Herald","isPartOf":{"@id":"https://www.merrittherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#primaryimage"},"datePublished":"2022-05-19T17:54:15+00:00","dateModified":"2022-05-19T17:54:15+00:00","breadcrumb":{"@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/"]}]},{"@type":"BreadcrumbList","@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.merrittherald.com/"},{"@type":"ListItem","position":2,"name":"City of Merritt rescinds 66 evacuation orders"}]},{"@type":"Article","@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#article","isPartOf":{"@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#webpage"},"author":{"@id":"https://www.merrittherald.com/#/schema/person/859b40230672650c3214072a152c9f4c"},"headline":"City of Merritt rescinds 66 evacuation orders","datePublished":"2022-05-19T17:54:15+00:00","dateModified":"2022-05-19T17:54:15+00:00","mainEntityOfPage":{"@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#webpage"},"wordCount":258,"commentCount":0,"publisher":{"@id":"https://www.merrittherald.com/#organization"},"image":{"@id":"https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#primaryimage"},"thumbnailUrl":"https://www.merrittherald.com/wp-content/uploads/2020/11/sidewalk3-scaled.jpg","keywords":["City of Merritt","evacuation order","flood recovery","Merritt Support Centre"],"articleSection":["News","Development","Municipal Government","Safety","Trending","Housing"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#respond"]}]},{"@type":"Person","@id":"https://www.merrittherald.com/#/schema/person/859b40230672650c3214072a152c9f4c","name":"Marius Auer","url":"https://www.merrittherald.com/author/marius/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="https://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="https://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; City of Merritt rescinds 66 evacuation orders Comments Feed" href="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/feed/" />
<meta content="TimesChronicle v." name="generator"/><link rel='stylesheet' id='formidable-css'  href='https://www.merrittherald.com/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.merrittherald.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='advanced-speed-optimizer-css'  href='https://www.merrittherald.com/wp-content/plugins/advanced-speed-optimizer/public/css/advanced-speed-optimizer-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://www.merrittherald.com/wp-content/uploads/wtfdivi/wp_head.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/css/mediaBoxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-font-awesome-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Font%20Awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-fancybox-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Fancybox/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-magnific-popup-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Magnific%20Popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-extra-style-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin_extra/extra_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.merrittherald.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-parent-css'  href='https://www.merrittherald.com/wp-content/themes/Extra/style.min.css' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dp-divi-filtergrid-styles-css'  href='https://www.merrittherald.com/wp-content/plugins/dp-divi-filtergrid/styles/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.merrittherald.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.merrittherald.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://www.merrittherald.com/wp-content/plugins/ds-divi-extras/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.merrittherald.com/wp-content/themes/timeschronicle/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.merrittherald.com/wp-content/themes/timeschronicle/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/advanced-speed-optimizer/public/js/advanced-speed-optimizer-public.js' id='advanced-speed-optimizer-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/extra-module-mate//js/frontend.js' id='ags_extra_module_mate-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Isotope/jquery.isotope.min.js' id='media_boxes-isotope-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/imagesLoaded/jquery.imagesLoaded.min.js' id='media_boxes-images-loaded-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Transit/jquery.transit.min.js' id='media_boxes-transit-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/jQuery%20Easing/jquery.easing.js' id='media_boxes-easing-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Waypoints/waypoints.min.js' id='media_boxes-waypoints-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/jQuery%20Visible/jquery.visible.min.js' id='media_boxes-visible-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Fancybox/jquery.fancybox.min.js' id='media_boxes-fancybox-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Modernizr/modernizr.custom.min.js' id='media_boxes-modernizr-custom-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Magnific%20Popup/jquery.magnific-popup.min.js' id='media_boxes-magnific-popup-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/js/jquery.mediaBoxes.dropdown.js' id='media_boxes-media-boxes-dropdown-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/js/jquery.mediaBoxes.js' id='media_boxes-media-boxes-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin_extra/init.js' id='media_boxes-media-boxes-js-init-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"cb11ca853d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/ds-divi-extras/js/extra.js' id='agsdcm-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/ds-divi-extras/js/imagesloaded.js' id='agsdcm-imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://www.merrittherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.merrittherald.com/wp-json/wp/v2/posts/602892" /><link rel='shortlink' href='https://www.merrittherald.com/?p=602892' />
<link rel="alternate" type="application/json+oembed" href="https://www.merrittherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.merrittherald.com%2Fcity-of-merritt-rescinds-66-evacuation-orders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.merrittherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.merrittherald.com%2Fcity-of-merritt-rescinds-66-evacuation-orders%2F&#038;format=xml" />
	<script>
	 
	</script>
<style>
.db_title, .db_tagline { 
    margin-right: 30px;
    margin-top: 8px;
    line-height: 1em;
}
.db_title_and_tagline {
    display: flex;
}
.db_tagline_below_title_on .db_title_and_tagline {
    flex-direction: column;
}
</style>
    <style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	  
	  	//Collapse Empty Divs by default (needed?)
		googletag.pubads().collapseEmptyDivs();
	  
	  //----------------MAPPING BEGINS
	  //Simple Leaderboard
	  var leaderboard_mapping_simple = googletag.sizeMapping().
      addSize([1425,200],[1280,200]). // If viewport larger than 1425px, serve 1280x200
      addSize([1416,200],[1170,150]). // If viewport smaller than 1425px but larger than 1416px, serve 1170x150
      addSize([825,200],[728,90]). // If viewport smaller than 1416px but larger than 825px serve 728x90
      addSize([520,50],[468,60]). //if viewport smaller than 1300px but larger than 520px serve 468x60
      addSize([355,50],[320,50]). //if viewport smaller than 520px but larger than 355px serve 320x50
      addSize([0,0],[]). //When screen is smaller than 355px, serve no ads
      build();
	  
	  //Square Ad Spaces
	  var square_mapping = googletag.sizeMapping().
	  addSize([380,50],[[300,250],[300,300]]). //if viewport larger than 320px, servce 300x250 or 300x300
	  addSize([0,0],[]). //When screen is smaller than 320px, serve no ads
	  build();
	  
	  //Skyscraper Ad Spaces
	  var skyscraper_mapping = googletag.sizeMapping().
	  addSize([320,50],[[300,450],[300,600][300,900]]). // If viewport larger than 320px, serve 300x600, 300x500, or 300x900
	  addSize([0,0],[]).
	  build();
	  
	  
	//----------------Slot Definitions + Map Assingment
	  
	//Leaderboard S1
    googletag.defineSlot
	('/51837340/MH2020_Leaderboard_S1', [728, 90], 'div-gpt-ad-1605821626337-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard Home S2 (home page only)
	googletag.defineSlot
	('/51837340/MH2020_Leaderboard_Home_S2', [728, 90], 'div-gpt-ad-1605828205764-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard S3  
    googletag.defineSlot
	('/51837340/MH2020_Leaderboard_S3', [[320, 50], [1280, 200], [728, 90], [468, 60], [1170, 150]], 'div-gpt-ad-1605828399519-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard Obits Top  
    googletag.defineSlot
	('/51837340/MH2020_Leaderboard_Obits_Top', [[320, 50], [1280, 200], [728, 90], [468, 60], [1170, 150]], 'div-gpt-ad-1606151377687-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard Obits Bottom 
    googletag.defineSlot
	('/51837340/MH2020_Leaderboard_Obits_Bottom', [[320, 50], [1280, 200], [728, 90], [468, 60], [1170, 150]], 'div-gpt-ad-1606151518468-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S1
	googletag.defineSlot
	('/51837340/MH2020_Square_S1', [[300, 250], [300, 300]], 'div-gpt-ad-1606151612032-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S2
	 googletag.defineSlot
	('/51837340/MH2020_Square_S2', [[300, 250], [300, 300]], 'div-gpt-ad-1606156519453-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S3
	googletag.defineSlot
	('/51837340/MH2020_Square_S3', [[300, 250], [300, 300]], 'div-gpt-ad-1606156590705-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
	  
	//Skyscraper S1
	googletag.defineSlot
	('/51837340/MH2020_Skyscraper_S1', [[300, 450], [300, 600], [300, 900]], 'div-gpt-ad-1606156666041-0')
	.defineSizeMapping(skyscraper_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
	  
	//3rd Paragraph Inline
 	googletag.defineSlot
	('/51837340/MH2020_3rdPara_Inline', [[300, 300], [300, 250]], 'div-gpt-ad-1606156749731-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
    
	  
	//Enable SRA by default
	googletag.pubads().enableSingleRequest();
	  
	//Start Ad Fetching
    googletag.enableServices();


	  
  });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-43722582-1' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQogIGd0YWcoJ2NvbmZpZycsICdVQS00MzcyMjU4Mi0xJyk7DQo=' ></script>


<script>
	//Make Accordion Modules closed by Default
jQuery(function($){
    $('.et_pb_accordion .et_pb_toggle_open').addClass('et_pb_toggle_close').removeClass('et_pb_toggle_open');

    $('.et_pb_accordion .et_pb_toggle').click(function() {
      $this = $(this);
      setTimeout(function(){
         $this.closest('.et_pb_accordion').removeClass('et_pb_accordion_toggling');
      },700);
    });
});
</script><link rel="icon" href="https://www.merrittherald.com/wp-content/uploads/2020/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.merrittherald.com/wp-content/uploads/2020/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.merrittherald.com/wp-content/uploads/2020/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.merrittherald.com/wp-content/uploads/2020/11/cropped-favicon-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">.widget_et_recent_tweets .widget_list a,.widget_et_recent_tweets .et-extra-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,.project-details .project-details-title,.et_filterable_portfolio .filterable_portfolio_filter a.current,.et_extra_layout .et_pb_extra_column_main .et_pb_column .module-head h1,.et_pb_extra_column .module-head h1,#portfolio_filter a.current,.woocommerce div.product div.summary .product_meta a,.woocommerce-page div.product div.summary .product_meta a,.et_pb_widget.woocommerce .product_list_widget li .amount,.et_pb_widget li a:hover,.et_pb_widget.woocommerce .product_list_widget li a:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title.active,.woocommerce .woocommerce-info:before{color:#0c0c0c}.single .score-bar,.widget_et_recent_reviews .review-breakdowns .score-bar,.et_pb_extra_module .posts-list article .post-thumbnail,.et_extra_other_module .posts-list article .post-thumbnail,.et_pb_widget .widget_list_portrait,.et_pb_widget .widget_list_thumbnail,.quote-format,.link-format,.audio-format .audio-wrapper,.paginated .pagination li.active,.score-bar,.review-summary-score-box,.post-footer .rating-stars #rating-stars img.star-on,.post-footer .rating-stars #rated-stars img.star-on,.author-box-module .author-box-avatar,.timeline-menu li.active a:before,.woocommerce div.product form.cart .button,.woocommerce div.product form.cart .button.disabled,.woocommerce div.product form.cart .button.disabled:hover,.woocommerce-page div.product form.cart .button,.woocommerce-page div.product form.cart .button.disabled,.woocommerce-page div.product form.cart .button.disabled:hover,.woocommerce div.product form.cart .read-more-button,.woocommerce-page div.product form.cart .read-more-button,.woocommerce div.product form.cart .post-nav .nav-links .button,.woocommerce-page div.product form.cart .post-nav .nav-links .button,.woocommerce .woocommerce-message,.woocommerce-page .woocommerce-message{background-color:#0c0c0c}#et-menu>li>ul,#et-menu li>ul,#et-menu>li>ul>li>ul,.et-top-search-primary-menu-item .et-top-search,.et_pb_module,.module,.page article,.authors-page .page,#timeline-sticky-header,.et_extra_other_module,.woocommerce .woocommerce-info{border-color:#0c0c0c}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-size:21px}body{font-size:18px}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{line-height:1.5em}body,p{line-height:1.5em}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-weight:normal;font-style:normal;text-transform:none;text-decoration:none}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-family:'Open Sans',Helvetica,Arial,Lucida,sans-serif}body{font-family:'Poppins',Helvetica,Arial,Lucida,sans-serif}body{color:rgba(0,0,0,0.95)}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:rgba(0,0,0,0.9)}#page-container{background-color:#f4f4f4}#et-menu li a{font-size:15px}#et-menu>li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:#ffffff}#main-header{background-color:rgba(12,12,12,0.91)}#top-header{background-color:#dd3333}#et-secondary-menu a,#et-secondary-menu li.menu-item-has-children>a:after{color:#ffffff}#et-secondary-nav #et-secondary-menu{background-color:#dd3333}#et-secondary-menu ul a,#et-secondary-menu li>ul li.menu-item-has-children>a:after{color:#ffffff}.et-fixed-header #et-menu>li a,.et-fixed-header #et-menu>li.menu-item-has-children>a:after,.et-fixed-header #et-menu>li.mega-menu-featured>a:after,.et-fixed-header #et-extra-mobile-menu>li.mega-menu-featured>a:after{color:#ffffff}.et-fixed-header #main-header{background-color:rgba(53,53,53,0.89)}#footer-bottom{background-color:#a91f23}@media only screen and (min-width:768px){#main-header .logo{height:40.8px;margin:19.6px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:32.5px}}@media only screen and (min-width:768px){.et-fixed-header #main-header .logo{height:27px;margin:16.5px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:22px}}.et_pb_widget.widget_tag_cloud a{font-size:11px!important}.featured_caption{padding:10px;font-size:12px;line-height:1.7em;color:#545454;background-color:#f9f9f9}.single-business .entry-title{display:none!important}.single-business #content-area{flex-wrap:wrap}.single-business .single-leaderboard-top,.single-business .single-leaderboard-bottom{flex-basis:100%}.dp-dfg-meta .published:before{content:"Published: "}.dp-dfg-image img{object-fit:cover!important;object-position:top}#main-content{background:url(/wp-content/uploads/2020/11/home-bg.jpg) repeat-x #fbfbf8}@media only screen and (min-width:1021px){#top-header{background-image:url("/wp-content/uploads/2020/11/top-header-bg-3.jpg");background-size:cover;background-repeat:no-repeat}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-602892 single-format-standard et-tb-has-template et-tb-has-footer et_monarch et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
			<!-- #top-header -->
		<div id="top-header" style="">
			<div class="container">

				<!-- Secondary Nav -->
									<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																														<div id="et-trending-post-586815" class="et-trending-post et-trending-latest">
												<a href="https://www.merrittherald.com/indigenous-head-start-program-to-open-at-nvit/">Indigenous Head Start program to open at NVIT</a>
											</div>
																						<div id="et-trending-post-586798" class="et-trending-post">
												<a href="https://www.merrittherald.com/agriculture-in-the-nicola-valley/">Agriculture in the Nicola Valley</a>
											</div>
																						<div id="et-trending-post-586783" class="et-trending-post">
												<a href="https://www.merrittherald.com/snow-biker-rescued-via-chopper-on-mt-thynne/">Snow biker rescued via chopper on Mt. Thynne</a>
											</div>
																						<div id="et-trending-post-586413" class="et-trending-post">
												<a href="https://www.merrittherald.com/insurance-losses-in-lytton-now-estimated-at-over-100-million/">Insurance losses in Lytton now estimated at over $100 m...</a>
											</div>
																						<div id="et-trending-post-586411" class="et-trending-post">
												<a href="https://www.merrittherald.com/cents-make-moves-on-trade-deadline/">Cents make moves on trade deadline</a>
											</div>
																						<div id="et-trending-post-602892" class="et-trending-post">
												<a href="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">City of Merritt rescinds 66 evacuation orders</a>
											</div>
																						<div id="et-trending-post-602860" class="et-trending-post">
												<a href="https://www.merrittherald.com/highland-development-camp-celebrates-annual-gala/">Highland Development Camp celebrates annual gala</a>
											</div>
																						<div id="et-trending-post-602842" class="et-trending-post">
												<a href="https://www.merrittherald.com/mothers-day-gold-for-u13-soccer-club/">Mother’s Day gold for U13 soccer club</a>
											</div>
																												</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-529032"><a href="https://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581119"><a href="https://www.merrittherald.com/peoples-choice-2021/">Peoples Choice Awards 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542440"><a href="https://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542441"><a href="https://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542442"><a href="https://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576869"><a href="https://www.merrittherald.com/e-editions/">e-Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542443"><a href="https://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542444"><a href="https://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542446"><a href="https://www.merrittherald.com/category/community/">Community</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-48323"><a href="https://www.merrittherald.com/classifieds/">Classifieds</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-48324"><a href="https://www.merrittherald.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542445"><a href="https://www.merrittherald.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576802"><a href="https://www.merrittherald.com/business-directory/">Business Directory</a></li>
<li class="secnav-div menu-item menu-item-type-post_type menu-item-object-page menu-item-48312"><a href="https://www.merrittherald.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48153"><a href="https://www.merrittherald.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48906"><a href="https://www.merrittherald.com/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505630"><a href="https://www.merrittherald.com/e-editions/">e-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48317"><a href="https://www.merrittherald.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565634"><a href="https://www.merrittherald.com/support-local-media/">Support Local Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48152"><a href="https://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul>
												</div>
				
				<!-- #et-info -->
				<div id="et-info">

					
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																															<li class="et-extra-social-icon facebook">
										<a href="https://www.facebook.com/themerrittherald/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
									</li>
																																																<li class="et-extra-social-icon twitter">
										<a href="https://twitter.com/MerrittHerald" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
									</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
					
					<!-- .et-top-search -->
											<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.merrittherald.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
					
					<!-- cart -->
									</div>
			</div><!-- /.container -->
		</div><!-- /#top-header -->

	
	<!-- Main Header -->
	<div id="main-header-wrapper">
		<div id="main-header" data-fixed-height="60">
			<div class="container">
				<!-- ET Ad -->
				
				
					<!-- Logo -->
					<a class="logo" href="https://www.merrittherald.com/" data-fixed-height="45">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Merritt Herald" id="logo" data-lazy-src="https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Long-Sml-Wht.png" /><noscript><img src="https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Long-Sml-Wht.png" alt="Merritt Herald" id="logo" /></noscript>
					</a>

					
				<!-- ET Navigation -->
				<div id="et-navigation" class="">
					<ul id="et-menu" class="nav"><li class="mobnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45692"><a href="https://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542447"><a href="https://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542448"><a href="https://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542449"><a href="https://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576891"><a href="https://www.merrittherald.com/e-editions/">e-Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542450"><a href="https://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542452"><a href="https://www.merrittherald.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542451"><a href="https://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-485986"><a href="https://www.merrittherald.com/classifieds/">Classifieds</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-485987"><a href="https://www.merrittherald.com/events/">Events</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-48257"><a href="https://www.merrittherald.com/obituaries/">Obituaries</a></li>
</ul>					<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->				</div><!-- /#et-navigation -->
			</div><!-- /.container -->
		</div><!-- /#main-header -->
	</div><!-- /#main-header-wrapper -->
</header>

<div id="main-content">
		<div class="container">
	    		    <!--START AD CHECK - IF IT ISN'T AN OBITUARY PAGE, SHOW REG AD SPACE-->
        		            		    <!--AD CODE HERE-->
	    		    <div class="single-leaderboard-top">
                    <!-- /51837340/MH2020_Leaderboard_S1 -->
                    <div id='div-gpt-ad-1605821626337-0'>
                      <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1605821626337-0'); });
                      </script>
                    </div>
		    </div>
		    <!--END AD CODE-->
		    		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-602892" class="module single-post-module post-602892 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-development category-municipal-government category-safety category-trending category-housing tag-city-of-merritt tag-evacuation-order tag-flood-recovery tag-merritt-support-centre et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">City of Merritt rescinds 66 evacuation orders</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.merrittherald.com/author/marius/" class="url fn" title="Posts by Marius Auer" rel="author">Marius Auer</a> | <span class="updated">May 19, 2022</span> | <a href="https://www.merrittherald.com/category/news/" rel="tag">News</a>, <a href="https://www.merrittherald.com/category/news/development/" rel="tag">Development</a>, <a href="https://www.merrittherald.com/category/news/municipal-government/" rel="tag">Municipal Government</a>, <a href="https://www.merrittherald.com/category/news/safety/" rel="tag">Safety</a>, <a href="https://www.merrittherald.com/category/trending/" rel="tag">Trending</a>, <a href="https://www.merrittherald.com/category/news/housing/" rel="tag">Housing</a> | <a class="comments-link" href="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="City of Merritt rescinds 66 evacuation orders" data-lazy-src="https://www.merrittherald.com/wp-content/uploads/2020/11/sidewalk3-1280x640.jpg" /><noscript><img src="https://www.merrittherald.com/wp-content/uploads/2020/11/sidewalk3-1280x640.jpg" alt="City of Merritt rescinds 66 evacuation orders" /></noscript><div class="featured_caption">Herald File Photo</div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The City of Merritt has rescinded the active evacuation orders on 66 flood-affected properties. </p>
<p>The City says these properties are now accessible by emergency services and have had all utility hookups restored, but adds that properties are still being evaluated and the order could be adjusted. Previously, accessing the properties beyond the allowed daylight hours was a safety concern.</p>
<p>“It doesn’t make sense to have a 10 hour period where people can access their homes, when many of them want to be in it full time,” said Greg Solecki, recovery manager for the City.</p>
<p>“There is now no limit to what they can do to help repair or do what is necessary with their homes.”</p><div class="inlineadspace"><!-- /51837340/MH2020_3rdPara_Inline -->
<div id='div-gpt-ad-1606156749731-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606156749731-0'); });
  </script>
</div></div>
<p>While the addresses listed by the City in their May 18 release are no longer on evacuation order, Solecki stresses that this will not impact flood affected Merritonians’ ability to access services such as Red Cross aid and Disaster Financial Assistance (DFA).</p>
<p>“This in no way restricts any potential support people have been getting. A lot of people thought the resources available were tied to being evacuated. That’s not the case. Support is there on a case-by-case basis.”</p>
<p>Solecki added that while the Merritt Support Centre may not always be available in its current physical form, the services it has provided to Merrittonians won’t be going away. Four properties remain on the City’s evacuation order list.</p>
<p>For more information, or to access support, visit the Merritt Support Centre at 1700 Garcia Street, or call 1-877-655-0341.</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/&#038;t=City%20of%20Merritt%20rescinds%2066%20evacuation%20orders" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Facebook" data-network-name="facebook" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=City%20of%20Merritt%20rescinds%2066%20evacuation%20orders%20https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Twitter" data-network-name="twitter" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/&#038;t=City%20of%20Merritt%20rescinds%2066%20evacuation%20orders" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Google +" data-network-name="googleplus" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/&#038;t=City%20of%20Merritt%20rescinds%2066%20evacuation%20orders" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Tumblr" data-network-name="tumblr" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/&#038;description=City%20of%20Merritt%20rescinds%2066%20evacuation%20orders&#038;media=https://www.merrittherald.com/wp-content/uploads/2020/11/sidewalk3-150x150.jpg" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Pinterest" data-network-name="pinterest" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/&#038;title=City%20of%20Merritt%20rescinds%2066%20evacuation%20orders" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via LinkedIn" data-network-name="linkedin" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/&#038;title=City%20of%20Merritt%20rescinds%2066%20evacuation%20orders" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Buffer" data-network-name="buffer" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/&#038;title=City%20of%20Merritt%20rescinds%2066%20evacuation%20orders" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Email" data-network-name="basic_email" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;City of Merritt rescinds 66 evacuation orders&quot; via Print" data-network-name="basic_print" data-share-title="City of Merritt rescinds 66 evacuation orders" data-share-url="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.merrittherald.com/highland-development-camp-celebrates-annual-gala/" rel="prev"><span class="button">Previous</span><span class="title">Highland Development Camp celebrates annual gala</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city-of-merritt-rescinds-66-evacuation-orders/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.merrittherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='602892' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Ad Space &#8211; Square S1</h4><div class="textwidget custom-html-widget"><!-- /51837340/MH2020_Square_S1 -->
<div id='div-gpt-ad-1606151612032-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606151612032-0'); });
</script>
</div></div></div> <!-- end .et_pb_widget --><div id="mc4wp_form_widget-2" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-487190" method="post" data-id="487190" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1652995353" /><input type="hidden" name="_mc4wp_form_id" value="487190" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end .et_pb_widget -->			<div id="custom-post-type-recent-posts-5" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">CLASSIFIEDS</h4>			<ul>
													<li>
										<a href="https://www.merrittherald.com/advert/2352-coutlee-street/">2352 Coutlee Street</a>
											<span class="post-date">May 19, 2022</span>
														</li>
													<li>
										<a href="https://www.merrittherald.com/advert/barb-haldorson/">Barb Haldorson</a>
											<span class="post-date">May 19, 2022</span>
														</li>
													<li>
										<a href="https://www.merrittherald.com/advert/vehicle-auction-for-non-payment/">Vehicle Auction for non payment</a>
											<span class="post-date">May 19, 2022</span>
														</li>
							</ul>
			</div> <!-- end .et_pb_widget --><div id="media_image-10" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.merrittherald.com/peoples-choice-2021/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-581124  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.merrittherald.com/wp-content/uploads/2021/06/readerschoice2021.jpg 300w, https://www.merrittherald.com/wp-content/uploads/2021/06/readerschoice2021-158x132.jpg 158w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.merrittherald.com/wp-content/uploads/2021/06/readerschoice2021.jpg" /><noscript><img width="300" height="250" src="https://www.merrittherald.com/wp-content/uploads/2021/06/readerschoice2021.jpg" class="image wp-image-581124  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.merrittherald.com/wp-content/uploads/2021/06/readerschoice2021.jpg 300w, https://www.merrittherald.com/wp-content/uploads/2021/06/readerschoice2021-158x132.jpg 158w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Ad Space &#8211; Square S2</h4><div class="textwidget custom-html-widget"><!-- /51837340/MH2020_Square_S2 -->
<div id='div-gpt-ad-1606156519453-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606156519453-0'); });
  </script>
</div></div></div> <!-- end .et_pb_widget -->			<div id="custom-post-type-recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Obituaries</h4>			<ul>
													<li>
										<a href="https://www.merrittherald.com/obituary/al-thompson/">Al Thompson</a>
											<span class="post-date">May 19, 2022</span>
														</li>
													<li>
										<a href="https://www.merrittherald.com/obituary/charles-kidd/">Charles Kidd</a>
											<span class="post-date">May 19, 2022</span>
														</li>
													<li>
										<a href="https://www.merrittherald.com/obituary/jack-burgess/">Jack Burgess</a>
											<span class="post-date">May 19, 2022</span>
														</li>
							</ul>
			</div> <!-- end .et_pb_widget --></div>
		</div> <!-- #content-area -->
		   	    	<!--START AD CHECK - IF IT ISN'T AN OBITUARY PAGE, SHOW REG AD SPACE-->
        		            		    <!--AD CODE HERE-->
				    <div class="single-leaderboard-bottom">
                    <!-- /51837340/MH2020_Leaderboard_S3 -->
                    <div id='div-gpt-ad-1605828399519-0'>
                      <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1605828399519-0'); });
                      </script>
                    </div>
		    </div>
		    <!--END AD CODE-->
		    	</div> <!-- .container -->
	
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer footersec et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer footercon1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer footercon1-c footercon1-c1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="640" height="222" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20222'%3E%3C/svg%3E" alt="" title="Logo-Vert-Big-Wht" data-lazy-srcset="https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht.png 640w, https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht-300x104.png 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" class="wp-image-549859" data-lazy-src="http://merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht.png" /><noscript><img width="640" height="222" src="http://merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht.png" alt="" title="Logo-Vert-Big-Wht" srcset="https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht.png 640w, https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht-300x104.png 300w" sizes="(max-width: 640px) 100vw, 640px" class="wp-image-549859" /></noscript></span>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer footercon2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer footercon2-c footercon2-c1  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>Sister Newspapers</h3></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="https://www.merrittherald.com/" title="Columbia Valley Pioneer" target="_blank" rel="noopener noreferrer">Columbia Valley Pioneer</a></p>
<p><a href="http://www.peachlandview.com/" title="Peachland View" target="_blank" rel="noopener noreferrer">Peachland View</a></p>
<p><a href="http://kamloopsthisweek.com/" title="Kamloops This Week" target="_blank" rel="noopener noreferrer">Kamloops This Week</a></p>
<p><a href="https://www.timeschronicle.ca/" title="Times Chronicle" target="_blank" rel="noopener noreferrer">Times Chronicle</a></p>
<p><a href="http://www.thelocalweekly.ca/" title="The Local Weekly" target="_blank" rel="noopener noreferrer">The Local Weekly</a></p>
<p><a href="http://www.fitzhugh.ca/" title="Fitzhugh" target="_blank" rel="noopener noreferrer">Fitzhugh</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer footercon2-c footercon2-c2  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>Other Sections</h3></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="/about-us/" title="About Us" target="_blank" rel="noopener noreferrer">About Us</a></p>
<p><a href="/advertise/" title="Advertise" target="_blank" rel="noopener noreferrer">Advertise</a></p>
<p><a href="/real-estate/" title="Real Estate" target="_blank" rel="noopener noreferrer">Real Estate</a></p>
<p><a href="/classifieds/" title="Classifieds" target="_blank" rel="noopener noreferrer">Classifieds</a></p>
<p><a href="/events/" title="Events" target="_blank" rel="noopener noreferrer">Events</a></p>
<p><a href="/magazines/" title="Magazines" target="_blank" rel="noopener noreferrer">Magazines</a></p>
<p><a href="/magazines/" title="Subscribe" target="_blank" rel="noopener noreferrer">Subscribe</a></p>
<p><a href="/contact-us/" title="Contact Us" target="_blank" rel="noopener noreferrer">Contact Us</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer footercon2-c footercon2-c3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>Connect</h3></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/themerrittherald/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/MerrittHerald'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><strong>Merritt Herald</strong><br />Box 9 &#8211; 2090 Granite Avenue<br />Merritt, BC V1K 1B8</p>
<p><strong>Phone</strong><br />1-250-378-4241</p></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer footercon3">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer footercon3-c footercon3-c1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><span>Aberdeen Publishing © Copyright ® </span><span class="current-syear">2020. </span><span> All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited.</span></p>
<p><span>View our <a href="/privacy-policy/" title="Privacy Policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a> | View our <a href="/terms-of-use/" title="Terms of Use" target="_blank" rel="noopener noreferrer">Terms of Use</a></span></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.merrittherald.com/city-of-merritt-rescinds-66-evacuation-orders/" data-title="City of Merritt rescinds 66 evacuation orders" data-post_id="602892"></div>
					</div>
				</div><link rel="preload" href="https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu" as="font" crossorigin>
<style>
@font-face {
  font-family: 'Socicon';
  src:  url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu');
  src:  url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu#iefix') format('embedded-opentype'),
	url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu') format('woff2'),
	url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.ttf?87visu') format('truetype'),
	url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff?87visu') format('woff'),
	url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.svg?87visu#Socicon') format('svg');
  font-weight: normal;
  font-style: normal;
  font-display: block;
}
</style>
		<link rel='stylesheet' id='dbdb-icons-socicon-css'  href='https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dbdb-icons-divi-booster-icons-css'  href='https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/divi-booster-icons/icomoon/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/monarch/js/idle-timer.min.js' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.merrittherald.com\/city-of-merritt-rescinds-66-evacuation-orders\/","stats_nonce":"bff70f2a64","share_counts":"adf597dc68","follow_counts":"29349f3e6a","total_counts":"23df92eb1a","media_single":"25c6c2c3fc","media_total":"21a8b776e5","generate_all_window_nonce":"c619150bc8","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/monarch/js/custom.js' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.merrittherald.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.merrittherald.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ae027266df","timeline_nonce":"f8c3fb99a0","blog_feed_nonce":"cb11ca853d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.merrittherald.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.merrittherald.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9f9a7f3a6c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"db7627aef9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"602892","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.merrittherald.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/themes/Extra/scripts/scripts.min.js' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/themes/Extra/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/uploads/wtfdivi/wp_footer.js' id='wtfdivi-user-js-js'></script>
<script type='text/javascript' defer src='https://www.merrittherald.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script>
<style id="et-builder-module-design-tb-48326-deferred-602892-cached-inline-styles">.et_pb_section_0_tb_footer{padding-top:35px;padding-bottom:15px}.et_pb_section_0_tb_footer.et_pb_section{background-color:#353535!important}.et_pb_row_0_tb_footer.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;padding-top:0px;padding-bottom:0px}.et_pb_image_0_tb_footer{max-width:400px;text-align:left;margin-left:0}.et_pb_row_1_tb_footer.et_pb_row{padding-top:58px!important;padding-bottom:40px!important;padding-top:58px;padding-bottom:40px}.et_pb_text_2_tb_footer h3,.et_pb_text_6_tb_footer.et_pb_text a,.et_pb_text_6_tb_footer.et_pb_text,.et_pb_text_5_tb_footer.et_pb_text,.et_pb_text_4_tb_footer h3,.et_pb_text_3_tb_footer h3,.et_pb_text_3_tb_footer.et_pb_text a,.et_pb_text_3_tb_footer.et_pb_text,.et_pb_text_0_tb_footer h3,.et_pb_text_1_tb_footer h3,.et_pb_text_1_tb_footer.et_pb_text a,.et_pb_text_1_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_4_tb_footer,.et_pb_text_2_tb_footer,.et_pb_text_0_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF;padding-bottom:5px!important}.et_pb_text_1_tb_footer a,.et_pb_text_3_tb_footer a{text-decoration:underline;-webkit-text-decoration-color:rgba(255,255,255,0.55);text-decoration-color:rgba(255,255,255,0.55)}.et_pb_text_1_tb_footer,.et_pb_text_3_tb_footer{columns:2}.et_pb_row_2_tb_footer{border-top-width:1px;border-top-color:#FFFFFF}.et_pb_row_2_tb_footer.et_pb_row{padding-top:18px!important;padding-bottom:32px!important;padding-top:18px;padding-bottom:32px}.et_pb_text_6_tb_footer{font-size:12px}.et_pb_text_6_tb_footer a{text-decoration:underline}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_image_0_tb_footer.et_pb_module{margin-left:auto!important;margin-right:auto!important}@media only screen and (max-width:980px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}.et_pb_text_0_tb_footer,.et_pb_text_2_tb_footer,.et_pb_text_4_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF}.et_pb_row_2_tb_footer{border-top-width:1px;border-top-color:#FFFFFF}}@media only screen and (max-width:767px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}.et_pb_text_0_tb_footer,.et_pb_text_2_tb_footer,.et_pb_text_4_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF}.et_pb_row_2_tb_footer{border-top-width:1px;border-top-color:#FFFFFF}}</style><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.merrittherald.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1652995353 -->