<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.merrittherald.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.merrittherald.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Deep freeze coming next week | Merritt Herald</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.merrittherald.com/deep-freeze-coming-next-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Deep freeze coming next week | Merritt Herald" />
	<meta property="og:description" content="Merrittonians may have been enjoying the warm weather recently, with daily high temperatures nearly reaching the double digits, but winter may soon return with a vengeance. " />
	<meta property="og:url" content="https://www.merrittherald.com/deep-freeze-coming-next-week/" />
	<meta property="og:site_name" content="Merritt Herald" />
	<meta property="article:published_time" content="2021-02-05T21:50:34+00:00" />
	<meta property="og:image" content="https://www.merrittherald.com/wp-content/uploads/2020/11/cold-weather_web.jpg" />
	<meta property="og:image:width" content="510" />
	<meta property="og:image:height" content="339" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Morgan Hampton, Local Journalism Initiative Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.merrittherald.com/#organization","name":"Merritt Herald","url":"https://www.merrittherald.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.merrittherald.com/#logo","inLanguage":"en-US","url":"https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-SEO.jpg","width":710,"height":354,"caption":"Merritt Herald"},"image":{"@id":"https://www.merrittherald.com/#logo"}},{"@type":"WebSite","@id":"https://www.merrittherald.com/#website","url":"https://www.merrittherald.com/","name":"Merritt Herald","description":"Your Nicola Valley News since 1905","publisher":{"@id":"https://www.merrittherald.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.merrittherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.merrittherald.com/deep-freeze-coming-next-week/#primaryimage","inLanguage":"en-US","url":"https://www.merrittherald.com/wp-content/uploads/2020/11/cold-weather_web.jpg","width":510,"height":339},{"@type":"WebPage","@id":"https://www.merrittherald.com/deep-freeze-coming-next-week/#webpage","url":"https://www.merrittherald.com/deep-freeze-coming-next-week/","name":"Deep freeze coming next week | Merritt Herald","isPartOf":{"@id":"https://www.merrittherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.merrittherald.com/deep-freeze-coming-next-week/#primaryimage"},"datePublished":"2021-02-05T21:50:34+00:00","dateModified":"2021-02-05T21:50:34+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.merrittherald.com/deep-freeze-coming-next-week/"]}]},{"@type":"Article","@id":"https://www.merrittherald.com/deep-freeze-coming-next-week/#article","isPartOf":{"@id":"https://www.merrittherald.com/deep-freeze-coming-next-week/#webpage"},"author":{"@id":"https://www.merrittherald.com/#/schema/person/5e978dcef112ed4c08675dfc7eaf6dc7"},"headline":"Deep freeze coming next week","datePublished":"2021-02-05T21:50:34+00:00","dateModified":"2021-02-05T21:50:34+00:00","mainEntityOfPage":{"@id":"https://www.merrittherald.com/deep-freeze-coming-next-week/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.merrittherald.com/#organization"},"image":{"@id":"https://www.merrittherald.com/deep-freeze-coming-next-week/#primaryimage"},"keywords":"featured,News,weather","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.merrittherald.com/deep-freeze-coming-next-week/#respond"]}]},{"@type":"Person","@id":"https://www.merrittherald.com/#/schema/person/5e978dcef112ed4c08675dfc7eaf6dc7","name":"Morgan Hampton, Local Journalism Initiative Reporter"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Feed" href="https://www.merrittherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Comments Feed" href="https://www.merrittherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merritt Herald &raquo; Deep freeze coming next week Comments Feed" href="https://www.merrittherald.com/deep-freeze-coming-next-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.merrittherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="TimesChronicle v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.merrittherald.com/wp-content/plugins/formidable/css/formidableforms.css?ver=129726' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.merrittherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://www.merrittherald.com/wp-content/uploads/wtfdivi/wp_head.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/css/mediaBoxes.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-font-awesome-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Font%20Awesome/css/font-awesome.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-fancybox-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Fancybox/jquery.fancybox.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-magnific-popup-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Magnific%20Popup/magnific-popup.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-extra-style-css'  href='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin_extra/extra_style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.merrittherald.com/wp-content/plugins/monarch/css/style.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.merrittherald.com/wp-content/themes/Extra/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.merrittherald.com/wp-content/themes/timeschronicle/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.merrittherald.com/wp-content/themes/timeschronicle/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dp-divi-filtergrid-styles-css'  href='https://www.merrittherald.com/wp-content/plugins/dp-divi-filtergrid/styles/style.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Poppins:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.merrittherald.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.merrittherald.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.merrittherald.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://www.merrittherald.com/wp-content/plugins/ds-divi-extras/css/extra.css?ver=1.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=5.6.1' id='ags_extra_module_mate-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Isotope/jquery.isotope.min.js?ver=1.4.3' id='media_boxes-isotope-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/imagesLoaded/jquery.imagesLoaded.min.js?ver=1.4.3' id='media_boxes-images-loaded-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Transit/jquery.transit.min.js?ver=1.4.3' id='media_boxes-transit-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/jQuery%20Easing/jquery.easing.js?ver=1.4.3' id='media_boxes-easing-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Waypoints/waypoints.min.js?ver=1.4.3' id='media_boxes-waypoints-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/jQuery%20Visible/jquery.visible.min.js?ver=1.4.3' id='media_boxes-visible-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Fancybox/jquery.fancybox.min.js?ver=1.4.3' id='media_boxes-fancybox-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Modernizr/modernizr.custom.min.js?ver=1.4.3' id='media_boxes-modernizr-custom-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/components/Magnific%20Popup/jquery.magnific-popup.min.js?ver=1.4.3' id='media_boxes-magnific-popup-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/js/jquery.mediaBoxes.dropdown.js?ver=1.4.3' id='media_boxes-media-boxes-dropdown-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin/js/jquery.mediaBoxes.js?ver=1.4.3' id='media_boxes-media-boxes-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/wp_media_boxes/plugin_extra/init.js?ver=1.4.3' id='media_boxes-media-boxes-js-init-js'></script>
<link rel="https://api.w.org/" href="https://www.merrittherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.merrittherald.com/wp-json/wp/v2/posts/577941" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.merrittherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.merrittherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.merrittherald.com/?p=577941' />
<link rel="alternate" type="application/json+oembed" href="https://www.merrittherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.merrittherald.com%2Fdeep-freeze-coming-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.merrittherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.merrittherald.com%2Fdeep-freeze-coming-next-week%2F&#038;format=xml" />
<style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="preload" href="https://www.merrittherald.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	  
	  	//Collapse Empty Divs by default (needed?)
		googletag.pubads().collapseEmptyDivs();
	  
	  //----------------MAPPING BEGINS
	  //Simple Leaderboard
	  var leaderboard_mapping_simple = googletag.sizeMapping().
      addSize([1425,200],[1280,200]). // If viewport larger than 1425px, serve 1280x200
      addSize([1416,200],[1170,150]). // If viewport smaller than 1425px but larger than 1416px, serve 1170x150
      addSize([825,200],[728,90]). // If viewport smaller than 1416px but larger than 825px serve 728x90
      addSize([520,50],[468,60]). //if viewport smaller than 1300px but larger than 520px serve 468x60
      addSize([355,50],[320,50]). //if viewport smaller than 520px but larger than 355px serve 320x50
      addSize([0,0],[]). //When screen is smaller than 355px, serve no ads
      build();
	  
	  //Square Ad Spaces
	  var square_mapping = googletag.sizeMapping().
	  addSize([380,50],[[300,250],[300,300]]). //if viewport larger than 320px, servce 300x250 or 300x300
	  addSize([0,0],[]). //When screen is smaller than 320px, serve no ads
	  build();
	  
	  //Skyscraper Ad Spaces
	  var skyscraper_mapping = googletag.sizeMapping().
	  addSize([320,50],[[300,450],[300,600][300,900]]). // If viewport larger than 320px, serve 300x600, 300x500, or 300x900
	  addSize([0,0],[]).
	  build();
	  
	  
	//----------------Slot Definitions + Map Assingment
	  
	//Leaderboard S1
    googletag.defineSlot
	('/51837340/MH2020_Leaderboard_S1', [728, 90], 'div-gpt-ad-1605821626337-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard Home S2 (home page only)
	googletag.defineSlot
	('/51837340/MH2020_Leaderboard_Home_S2', [728, 90], 'div-gpt-ad-1605828205764-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard S3  
    googletag.defineSlot
	('/51837340/MH2020_Leaderboard_S3', [[320, 50], [1280, 200], [728, 90], [468, 60], [1170, 150]], 'div-gpt-ad-1605828399519-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard Obits Top  
    googletag.defineSlot
	('/51837340/MH2020_Leaderboard_Obits_Top', [[320, 50], [1280, 200], [728, 90], [468, 60], [1170, 150]], 'div-gpt-ad-1606151377687-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard Obits Bottom 
    googletag.defineSlot
	('/51837340/MH2020_Leaderboard_Obits_Bottom', [[320, 50], [1280, 200], [728, 90], [468, 60], [1170, 150]], 'div-gpt-ad-1606151518468-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S1
	googletag.defineSlot
	('/51837340/MH2020_Square_S1', [[300, 250], [300, 300]], 'div-gpt-ad-1606151612032-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S2
	 googletag.defineSlot
	('/51837340/MH2020_Square_S2', [[300, 250], [300, 300]], 'div-gpt-ad-1606156519453-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S3
	googletag.defineSlot
	('/51837340/MH2020_Square_S3', [[300, 250], [300, 300]], 'div-gpt-ad-1606156590705-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
	  
	//Skyscraper S1
	googletag.defineSlot
	('/51837340/MH2020_Skyscraper_S1', [[300, 450], [300, 600], [300, 900]], 'div-gpt-ad-1606156666041-0')
	.defineSizeMapping(skyscraper_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
	  
	//3rd Paragraph Inline
 	googletag.defineSlot
	('/51837340/MH2020_3rdPara_Inline', [[300, 300], [300, 250]], 'div-gpt-ad-1606156749731-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
    
	  
	//Enable SRA by default
	googletag.pubads().enableSingleRequest();
	  
	//Start Ad Fetching
    googletag.enableServices();


	  
  });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43722582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-43722582-1');
</script>


<script>
	//Make Accordion Modules closed by Default
jQuery(function($){
    $('.et_pb_accordion .et_pb_toggle_open').addClass('et_pb_toggle_close').removeClass('et_pb_toggle_open');

    $('.et_pb_accordion .et_pb_toggle').click(function() {
      $this = $(this);
      setTimeout(function(){
         $this.closest('.et_pb_accordion').removeClass('et_pb_accordion_toggling');
      },700);
    });
});
</script><link rel="icon" href="https://www.merrittherald.com/wp-content/uploads/2020/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.merrittherald.com/wp-content/uploads/2020/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.merrittherald.com/wp-content/uploads/2020/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.merrittherald.com/wp-content/uploads/2020/11/cropped-favicon-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">.widget_et_recent_tweets .widget_list a,.widget_et_recent_tweets .et-extra-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,.project-details .project-details-title,.et_filterable_portfolio .filterable_portfolio_filter a.current,.et_extra_layout .et_pb_extra_column_main .et_pb_column .module-head h1,.et_pb_extra_column .module-head h1,#portfolio_filter a.current,.woocommerce div.product div.summary .product_meta a,.woocommerce-page div.product div.summary .product_meta a,.et_pb_widget.woocommerce .product_list_widget li .amount,.et_pb_widget li a:hover,.et_pb_widget.woocommerce .product_list_widget li a:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title.active,.woocommerce .woocommerce-info:before{color:#0c0c0c}.single .score-bar,.widget_et_recent_reviews .review-breakdowns .score-bar,.et_pb_extra_module .posts-list article .post-thumbnail,.et_extra_other_module .posts-list article .post-thumbnail,.et_pb_widget .widget_list_portrait,.et_pb_widget .widget_list_thumbnail,.quote-format,.link-format,.audio-format .audio-wrapper,.paginated .pagination li.active,.score-bar,.review-summary-score-box,.post-footer .rating-stars #rating-stars img.star-on,.post-footer .rating-stars #rated-stars img.star-on,.author-box-module .author-box-avatar,.timeline-menu li.active a:before,.woocommerce div.product form.cart .button,.woocommerce div.product form.cart .button.disabled,.woocommerce div.product form.cart .button.disabled:hover,.woocommerce-page div.product form.cart .button,.woocommerce-page div.product form.cart .button.disabled,.woocommerce-page div.product form.cart .button.disabled:hover,.woocommerce div.product form.cart .read-more-button,.woocommerce-page div.product form.cart .read-more-button,.woocommerce div.product form.cart .post-nav .nav-links .button,.woocommerce-page div.product form.cart .post-nav .nav-links .button,.woocommerce .woocommerce-message,.woocommerce-page .woocommerce-message{background-color:#0c0c0c}#et-menu>li>ul,#et-menu li>ul,#et-menu>li>ul>li>ul,.et-top-search-primary-menu-item .et-top-search,.et_pb_module,.module,.page article,.authors-page .page,#timeline-sticky-header,.et_extra_other_module,.woocommerce .woocommerce-info{border-color:#0c0c0c}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-size:21px}body{font-size:18px}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{line-height:1.5em}body,p{line-height:1.5em}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-weight:normal;font-style:normal;text-transform:none;text-decoration:none}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-family:'Open Sans',Helvetica,Arial,Lucida,sans-serif}body{font-family:'Poppins',Helvetica,Arial,Lucida,sans-serif}body{color:rgba(0,0,0,0.95)}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:rgba(0,0,0,0.9)}#page-container{background-color:#f4f4f4}#et-menu li a{font-size:15px}#et-menu>li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:#ffffff}#main-header{background-color:rgba(12,12,12,0.91)}#top-header{background-color:#dd3333}#et-secondary-menu a,#et-secondary-menu li.menu-item-has-children>a:after{color:#ffffff}#et-secondary-nav #et-secondary-menu{background-color:#dd3333}#et-secondary-menu ul a,#et-secondary-menu li>ul li.menu-item-has-children>a:after{color:#ffffff}.et-fixed-header #et-menu>li a,.et-fixed-header #et-menu>li.menu-item-has-children>a:after,.et-fixed-header #et-menu>li.mega-menu-featured>a:after,.et-fixed-header #et-extra-mobile-menu>li.mega-menu-featured>a:after{color:#ffffff}.et-fixed-header #main-header{background-color:rgba(53,53,53,0.89)}#footer-bottom{background-color:#a91f23}@media only screen and (min-width:768px){#main-header .logo{height:40.8px;margin:19.6px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:32.5px}}@media only screen and (min-width:768px){.et-fixed-header #main-header .logo{height:27px;margin:16.5px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:22px}}.et_pb_widget.widget_tag_cloud a{font-size:11px!important}.featured_caption{padding:10px;font-size:12px;line-height:1.7em;color:#545454;background-color:#f9f9f9}.single-business .entry-title{display:none!important}.single-business #content-area{flex-wrap:wrap}.single-business .single-leaderboard-top,.single-business .single-leaderboard-bottom{flex-basis:100%}.dp-dfg-meta .published:before{content:"Published: "}.dp-dfg-image img{object-fit:cover!important;object-position:top}#main-content{background:url(/wp-content/uploads/2020/11/home-bg.jpg) repeat-x #fbfbf8}@media only screen and (min-width:1021px){#top-header{background-image:url("/wp-content/uploads/2020/11/top-header-bg-3.jpg");background-size:cover;background-repeat:no-repeat}}</style></head>
<body class="post-template-default single single-post postid-577941 single-format-standard et-tb-has-template et-tb-has-footer et_monarch et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
            <!-- #top-header -->
        <div id="top-header" style="">
            <div class="container">

                <!-- Secondary Nav -->
                                    <div id="et-secondary-nav" class="et-trending">
                        
                            <!-- ET Trending -->
                            <div id="et-trending">

                                <!-- ET Trending Button -->
                                <a id="et-trending-button" href="#" title="">
                                    <span></span>
                                    <span></span>
                                    <span></span>
                                </a>

                                <!-- ET Trending Label -->
                                <h4 id="et-trending-label">
                                    TRENDING:                                </h4>

                                <!-- ET Trending Post Loop -->
                                <div id='et-trending-container'>
                                                                                                                        <div id="et-trending-post-577929" class="et-trending-post et-trending-latest">
                                                <a href="https://www.merrittherald.com/council-votes-to-reach-out-to-contractors-for-heavy-snowfall-assistance/">Council votes to reach out to contractors for heavy sno...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577897" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/masks-now-required-in-bc-classrooms/">Masks now required in BC classrooms</a>
                                            </div>
                                                                                        <div id="et-trending-post-577851" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/unb-confirms-three-new-cases-of-covid-19/">UNB confirms three new cases of COVID-19</a>
                                            </div>
                                                                                        <div id="et-trending-post-577849" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/council-split-on-spring-bank-rezoning/">Council split on Spring Bank rezoning</a>
                                            </div>
                                                                                        <div id="et-trending-post-577839" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/overall-2020-crime-rate-plunges-20-in-merritt/">Overall 2020 crime rate plunges 20% in Merritt</a>
                                            </div>
                                                                                        <div id="et-trending-post-577773" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/council-hears-from-public-about-controversial-lindley-creek-development/">Council hears from public about controversial Lindley C...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577768" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/tyner-family-renews-plea-for-tips-on-second-anniversary-of-disappearance/">Tyner family renews plea for tips on second anniversary...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577745" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/one-year-anniversary-since-first-canadian-covid-case/">One year anniversary since first Canadian COVID case</a>
                                            </div>
                                                                                        <div id="et-trending-post-577727" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/nicola-mining-announces-exploration-objectives-for-craigmont-mine/">Nicola Mining announces exploration objectives for Crai...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577721" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/first-round-of-vaccines-reach-some-florentine-residents-not-others/">First round of vaccines reach some Florentine residents...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577694" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/merritt-sees-record-number-of-new-covid-19-cases/">Merritt sees record number of new COVID-19 cases</a>
                                            </div>
                                                                                        <div id="et-trending-post-577598" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/city-applies-for-grant-to-repair-kvr-pedestrian-bridge/">City applies for grant to repair KVR pedestrian bridge</a>
                                            </div>
                                                                                        <div id="et-trending-post-577594" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/council-votes-to-reject-their-annual-wage-increase/">Council votes to reject their annual wage increase</a>
                                            </div>
                                                                                        <div id="et-trending-post-577586" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/senior-and-disabled-safety-a-hot-topic-in-snow-clearing-talk/">Senior and disabled safety a hot topic in snow clearing...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577574" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/stabbing-at-rocky-pines-sends-two-to-hospital/">Stabbing at Rocky Pines sends two to hospital</a>
                                            </div>
                                                                                        <div id="et-trending-post-577559" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/mss-community-member-tests-positive-for-covid-19/">MSS community member tests positive for COVID-19</a>
                                            </div>
                                                                                        <div id="et-trending-post-577483" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/new-year-kicks-off-at-arts-gallery/">New year kicks off at Arts Gallery</a>
                                            </div>
                                                                                        <div id="et-trending-post-577443" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/577443-2/">Junior hockey players can reunite after province modifi...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577252" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/public-hearing-coming-for-proposed-development-on-lindley-creek-road/">Public hearing coming for proposed development on Lindl...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577213" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/10000-donation-to-ty-pozzobon-foundation/">$10,000 donation to Ty Pozzobon Foundation</a>
                                            </div>
                                                                                        <div id="et-trending-post-577119" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/darius-sam-completes-100-mile-marathon/">Darius Sam completes 100-mile marathon</a>
                                            </div>
                                                                                        <div id="et-trending-post-543959" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/online-covid-19-test-bookings-available-today-for-merrittonians/">Online COVID-19 test bookings available today for Merri...</a>
                                            </div>
                                                                                        <div id="et-trending-post-543955" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/covid-19-confirmed-at-rih-construction-site-amid-new-record-daily-numbers/">COVID-19 confirmed at RIH construction site amid new re...</a>
                                            </div>
                                                                                        <div id="et-trending-post-577943" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/bchl-season-postponed-again/">BCHL season postponed again</a>
                                            </div>
                                                                                        <div id="et-trending-post-577941" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/deep-freeze-coming-next-week/">Deep freeze coming next week</a>
                                            </div>
                                                                                        <div id="et-trending-post-577936" class="et-trending-post">
                                                <a href="https://www.merrittherald.com/super-bowl-sunday-should-see-higher-power-use-hike-than-usual-this-year/">Super Bowl LV should see higher power use hike than usu...</a>
                                            </div>
                                                                                                                </div>
                            </div>
                            <ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-529032"><a href="https://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542440"><a href="https://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542441"><a href="https://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542442"><a href="https://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576869"><a href="https://www.merrittherald.com/e-editions/">e-Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542443"><a href="https://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542444"><a href="https://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542446"><a href="https://www.merrittherald.com/category/community/">Community</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-48323"><a href="https://www.merrittherald.com/classifieds/">Classifieds</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-48324"><a href="https://www.merrittherald.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542445"><a href="https://www.merrittherald.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576802"><a href="https://www.merrittherald.com/business-directory/">Business Directory</a></li>
<li class="secnav-div menu-item menu-item-type-post_type menu-item-object-page menu-item-48312"><a href="https://www.merrittherald.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48153"><a href="https://www.merrittherald.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48906"><a href="https://www.merrittherald.com/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505630"><a href="https://www.merrittherald.com/e-editions/">e-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48317"><a href="https://www.merrittherald.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565634"><a href="https://www.merrittherald.com/support-local-media/">Support Local Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48152"><a href="https://www.merrittherald.com/contact-us/">Contact Us</a></li>
</ul>
                                            </div>
                
                <!-- #et-info -->
                <div id="et-info">

                    
                        <!-- .et-extra-social-icons -->
                        <ul class="et-extra-social-icons" style="">
                                                                                                                                                                                            <li class="et-extra-social-icon facebook">
                                        <a href="https://www.facebook.com/themerrittherald/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
                                    </li>
                                                                                                                                                                                                <li class="et-extra-social-icon twitter">
                                        <a href="https://twitter.com/MerrittHerald" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                    
                    <!-- .et-top-search -->
                                            <div class="et-top-search" style="">
                            <form role="search" class="et-search-form" method="get" action="https://www.merrittherald.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>                        </div>
                    
                    <!-- cart -->
                                    </div>
            </div><!-- /.container -->
        </div><!-- /#top-header -->

    
    <!-- Main Header -->
    <div id="main-header-wrapper">
        <div id="main-header" data-fixed-height="60">
            <div class="container">
                <!-- ET Ad -->
                
                
                    <!-- Logo -->
                    <a class="logo" href="https://www.merrittherald.com/" data-fixed-height="45">
                        <img src="https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Long-Sml-Wht.png" alt="Merritt Herald" id="logo" />
                    </a>

                    
                <!-- ET Navigation -->
                <div id="et-navigation" class="">
                    <ul id="et-menu" class="nav"><li class="mobnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45692"><a href="https://www.merrittherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542447"><a href="https://www.merrittherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542448"><a href="https://www.merrittherald.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542449"><a href="https://www.merrittherald.com/category/lifestyles/">Lifestyles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576891"><a href="https://www.merrittherald.com/e-editions/">e-Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542450"><a href="https://www.merrittherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542452"><a href="https://www.merrittherald.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542451"><a href="https://www.merrittherald.com/category/opinion/">Opinion</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-485986"><a href="https://www.merrittherald.com/classifieds/">Classifieds</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-485987"><a href="https://www.merrittherald.com/events/">Events</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-48257"><a href="https://www.merrittherald.com/obituaries/">Obituaries</a></li>
</ul>                    <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->                </div><!-- /#et-navigation -->
            </div><!-- /.container -->
        </div><!-- /#main-header -->
    </div><!-- /#main-header-wrapper -->
</header>

<div id="main-content">
		<div class="container">
	    		    <!--START AD CHECK - IF IT ISN'T AN OBITUARY PAGE, SHOW REG AD SPACE-->
        		            		    <!--AD CODE HERE-->
	    		    <div class="single-leaderboard-top">
                    <!-- /51837340/MH2020_Leaderboard_S1 -->
                    <div id='div-gpt-ad-1605821626337-0'>
                      <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1605821626337-0'); });
                      </script>
                    </div>
		    </div>
		    <!--END AD CODE-->
		    		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-577941" class="module single-post-module post-577941 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-news tag-weather et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Deep freeze coming next week</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.merrittherald.com/author/morgan/" class="url fn" title="Posts by Morgan Hampton, Local Journalism Initiative Reporter" rel="author">Morgan Hampton, Local Journalism Initiative Reporter</a> | <span class="updated">Feb 5, 2021</span> | <a href="https://www.merrittherald.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://www.merrittherald.com/deep-freeze-coming-next-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.merrittherald.com/wp-content/uploads/2020/11/cold-weather_web.jpg" alt="Deep freeze coming next week" /><div class="featured_caption"></div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>&nbsp;</p>
<p class="p1"><span class="s1">Merrittonians may have been enjoying the warm weather recently, with daily high temperatures nearly reaching the double digits, but winter may soon return with a vengeance.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Although there is not a significant chance of winter storms, with chances of precipitation hovering between four and seven percent, a deep freeze is predicted to set in by Monday. Over the next week, lows down to -23 degrees are expected, with Wednesday not set to warm up to more than -10.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">If you must be out in cold weather, ensure you are properly dressed to withstand the temperatures. Ears, face, hands and feet are most susceptible to damage in freezing temperatures.</span></p><div class="inlineadspace"><!-- /51837340/MH2020_3rdPara_Inline -->
<div id='div-gpt-ad-1606156749731-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606156749731-0'); });
  </script>
</div></div>
<p class="p1"><span class="s1">Keep a winter survival kit in your car if you must travel, and ensure your heater/defroster is in working order and that antifreeze levels are adequate.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Be mindful of pets, who may suffer frostbitten feet and ears or freeze to death if left outside unattended for too long.<span class="Apple-converted-space"> </span></span></p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.merrittherald.com/deep-freeze-coming-next-week/&#038;t=Deep%20freeze%20coming%20next%20week" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Facebook" data-network-name="facebook" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Deep%20freeze%20coming%20next%20week%20https://www.merrittherald.com/deep-freeze-coming-next-week/" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Twitter" data-network-name="twitter" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.merrittherald.com/deep-freeze-coming-next-week/&#038;t=Deep%20freeze%20coming%20next%20week" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Google +" data-network-name="googleplus" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.merrittherald.com/deep-freeze-coming-next-week/&#038;t=Deep%20freeze%20coming%20next%20week" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Tumblr" data-network-name="tumblr" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.merrittherald.com/deep-freeze-coming-next-week/&#038;description=Deep%20freeze%20coming%20next%20week&#038;media=https://www.merrittherald.com/wp-content/uploads/2020/11/cold-weather_web-150x150.jpg" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Pinterest" data-network-name="pinterest" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.merrittherald.com/deep-freeze-coming-next-week/&#038;title=Deep%20freeze%20coming%20next%20week" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.merrittherald.com/deep-freeze-coming-next-week/&#038;title=Deep%20freeze%20coming%20next%20week" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Buffer" data-network-name="buffer" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.merrittherald.com/deep-freeze-coming-next-week/&#038;title=Deep%20freeze%20coming%20next%20week" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Email" data-network-name="basic_email" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Deep freeze coming next week&quot; via Print" data-network-name="basic_print" data-share-title="Deep freeze coming next week" data-share-url="https://www.merrittherald.com/deep-freeze-coming-next-week/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0c0c0c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.merrittherald.com/super-bowl-sunday-should-see-higher-power-use-hike-than-usual-this-year/" rel="prev"><span class="button">Previous</span><span class="title">Super Bowl LV should see higher power use hike than usual</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.merrittherald.com/bchl-season-postponed-again/" rel="next"><span class="button">Next</span><span class="title">BCHL season postponed again</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.merrittherald.com/merritt-man-found-not-guilty-in-accidental-drug-overdose/" title="Merritt man found not guilty in accidental drug overdose" class="post-thumbnail">
				<img src="https://www.merrittherald.com/wp-content/uploads/2020/11/police-file_2.0-440x264.jpg" alt="Merritt man found not guilty in accidental drug overdose" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.merrittherald.com/merritt-man-found-not-guilty-in-accidental-drug-overdose/">Merritt man found not guilty in accidental drug overdose</a></h4>
									<p class="date"><span class="updated">January 25, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.merrittherald.com/hilarious-response-from-local-rcmp/" title="&#8216;Hilarious&#8217; response from local RCMP" class="post-thumbnail">
				<img src="https://www.merrittherald.com/wp-content/uploads/2020/11/filler-imgV2-440x264.jpg" alt="&#8216;Hilarious&#8217; response from local RCMP" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.merrittherald.com/hilarious-response-from-local-rcmp/">&#8216;Hilarious&#8217; response from local RCMP</a></h4>
									<p class="date"><span class="updated">August 13, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.merrittherald.com/city-plans-to-increase-tax-rate-two-per-cent-this-year/" title="City plans to increase tax rate two per cent this year" class="post-thumbnail">
				<img src="https://www.merrittherald.com/wp-content/uploads/2020/11/FRONTWEB-350x264.jpg" alt="City plans to increase tax rate two per cent this year" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.merrittherald.com/city-plans-to-increase-tax-rate-two-per-cent-this-year/">City plans to increase tax rate two per cent this year</a></h4>
									<p class="date"><span class="updated">March 8, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.merrittherald.com/wildland-firefighter-recruits-are-back-2/" title="Wildland firefighter recruits are back" class="post-thumbnail">
				<img src="https://www.merrittherald.com/wp-content/uploads/2020/11/P5060880_web-300x264.jpg" alt="Wildland firefighter recruits are back" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.merrittherald.com/wildland-firefighter-recruits-are-back-2/">Wildland firefighter recruits are back</a></h4>
									<p class="date"><span class="updated">May 12, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/deep-freeze-coming-next-week/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.merrittherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='577941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Ad Space &#8211; Square S1</h4><div class="textwidget custom-html-widget"><!-- /51837340/MH2020_Square_S1 -->
<div id='div-gpt-ad-1606151612032-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606151612032-0'); });
</script>
</div></div></div> <!-- end .et_pb_widget --><div id="mc4wp_form_widget-2" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-487190" method="post" data-id="487190" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612579577" /><input type="hidden" name="_mc4wp_form_id" value="487190" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end .et_pb_widget -->			<div id="custom-post-type-recent-posts-5" class="et_pb_widget widget_recent_entries">			<h4 class="widgettitle">CLASSIFIEDS</h4>			<ul>
													<li>
										<a href="https://www.merrittherald.com/advert/waitresses-wanted/">Waitresses Wanted</a>
											<span class="post-date">February 4, 2021</span>
														</li>
													<li>
										<a href="https://www.merrittherald.com/advert/nvcl-jobs/">NVCL Jobs</a>
											<span class="post-date">February 4, 2021</span>
														</li>
													<li>
										<a href="https://www.merrittherald.com/advert/guest-services/">Guest Services</a>
											<span class="post-date">February 4, 2021</span>
														</li>
							</ul>
			</div> <!-- end .et_pb_widget --><div id="media_image-10" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="/e-editions/"><img width="300" height="250" src="https://www.merrittherald.com/wp-content/uploads/2020/12/e-editions-300x250-1.jpg" class="image wp-image-577121  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.merrittherald.com/wp-content/uploads/2020/12/e-editions-300x250-1.jpg 300w, https://www.merrittherald.com/wp-content/uploads/2020/12/e-editions-300x250-1-158x132.jpg 158w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Ad Space &#8211; Square S2</h4><div class="textwidget custom-html-widget"><!-- /51837340/MH2020_Square_S2 -->
<div id='div-gpt-ad-1606156519453-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606156519453-0'); });
  </script>
</div></div></div> <!-- end .et_pb_widget -->			<div id="custom-post-type-recent-posts-2" class="et_pb_widget widget_recent_entries">			<h4 class="widgettitle">Recent Obituaries</h4>			<ul>
													<li>
										<a href="https://www.merrittherald.com/obituary/william-james-strande/">William James Strande</a>
											<span class="post-date">February 4, 2021</span>
														</li>
													<li>
										<a href="https://www.merrittherald.com/obituary/thomas-nelson-haws/">Thomas Nelson Haws</a>
											<span class="post-date">January 28, 2021</span>
														</li>
													<li>
										<a href="https://www.merrittherald.com/obituary/olga-englot/">Olga Englot</a>
											<span class="post-date">January 21, 2021</span>
														</li>
							</ul>
			</div> <!-- end .et_pb_widget --></div>
		</div> <!-- #content-area -->
		   	    	<!--START AD CHECK - IF IT ISN'T AN OBITUARY PAGE, SHOW REG AD SPACE-->
        		            		    <!--AD CODE HERE-->
				    <div class="single-leaderboard-bottom">
                    <!-- /51837340/MH2020_Leaderboard_S3 -->
                    <div id='div-gpt-ad-1605828399519-0'>
                      <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1605828399519-0'); });
                      </script>
                    </div>
		    </div>
		    <!--END AD CODE-->
		    	</div> <!-- .container -->
	
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer footersec et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer footercon1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer footercon1-c footercon1-c1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img loading="lazy" src="http://merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht.png" alt="" title="Logo-Vert-Big-Wht" height="auto" width="auto" srcset="https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht.png 640w, https://www.merrittherald.com/wp-content/uploads/2020/11/Logo-Vert-Big-Wht-300x104.png 300w" sizes="(max-width: 640px) 100vw, 640px" class="wp-image-549859" /></span>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer footercon2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer footercon2-c footercon2-c1  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Sister Newspapers</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://www.merrittherald.com/" title="Columbia Valley Pioneer" target="_blank" rel="noopener noreferrer">Columbia Valley Pioneer</a></p>
<p><a href="http://www.peachlandview.com/" title="Peachland View" target="_blank" rel="noopener noreferrer">Peachland View</a></p>
<p><a href="http://kamloopsthisweek.com/" title="Kamloops This Week" target="_blank" rel="noopener noreferrer">Kamloops This Week</a></p>
<p><a href="https://www.timeschronicle.ca/" title="Times Chronicle" target="_blank" rel="noopener noreferrer">Times Chronicle</a></p>
<p><a href="http://www.thelocalweekly.ca/" title="The Local Weekly" target="_blank" rel="noopener noreferrer">The Local Weekly</a></p>
<p><a href="http://www.fitzhugh.ca/" title="Fitzhugh" target="_blank" rel="noopener noreferrer">Fitzhugh</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer footercon2-c footercon2-c2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Other Sections</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="/about-us/" title="About Us" target="_blank" rel="noopener noreferrer">About Us</a></p>
<p><a href="/advertise/" title="Advertise" target="_blank" rel="noopener noreferrer">Advertise</a></p>
<p><a href="/real-estate/" title="Real Estate" target="_blank" rel="noopener noreferrer">Real Estate</a></p>
<p><a href="/classifieds/" title="Classifieds" target="_blank" rel="noopener noreferrer">Classifieds</a></p>
<p><a href="/events/" title="Events" target="_blank" rel="noopener noreferrer">Events</a></p>
<p><a href="/magazines/" title="Magazines" target="_blank" rel="noopener noreferrer">Magazines</a></p>
<p><a href="/magazines/" title="Subscribe" target="_blank" rel="noopener noreferrer">Subscribe</a></p>
<p><a href="/contact-us/" title="Contact Us" target="_blank" rel="noopener noreferrer">Contact Us</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer footercon2-c footercon2-c3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Connect</h3></div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/themerrittherald/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/MerrittHerald'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><strong>Merritt Herald</strong><br />Box 9 &#8211; 2090 Granite Avenue<br />Merritt, BC V1K 1B8</p>
<p><strong>Phone</strong><br />1-250-378-4241</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer footercon3">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer footercon3-c footercon3-c1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><span>Aberdeen Publishing © Copyright ® </span><span class="current-syear">2020. </span><span> All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited.</span></p>
<p><span>View our <a href="/privacy-policy/" title="Privacy Policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a> | View our <a href="/terms-of-use/" title="Terms of Use" target="_blank" rel="noopener noreferrer">Terms of Use</a></span></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

				<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.merrittherald.com/deep-freeze-coming-next-week/" data-title="Deep freeze coming next week" data-post_id="577941"></div>
					</div>
				</div><link rel="preload" href="https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu" as="font" crossorigin>
<style>
@font-face {
  font-family: 'Socicon';
  src:  url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu');
  src:  url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu#iefix') format('embedded-opentype'),
	url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu') format('woff2'),
	url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.ttf?87visu') format('truetype'),
	url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff?87visu') format('woff'),
	url('https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.svg?87visu#Socicon') format('svg');
  font-weight: normal;
  font-style: normal;
  font-display: block;
}
</style>
		<link rel='stylesheet' id='adverts-frontend-css'  href='https://www.merrittherald.com/wp-content/plugins/wpadverts/assets/css/wpadverts-frontend.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='https://www.merrittherald.com/wp-content/plugins/wpadverts/assets/css/wpadverts-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dbdb-icons-socicon-css'  href='https://www.merrittherald.com/wp-content/plugins/divi-booster/core/icons/socicon/style.css?ver=3.3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.merrittherald.com\/deep-freeze-coming-next-week\/","stats_nonce":"b20d08dd44","share_counts":"712fa8fb03","follow_counts":"f8f367758c","total_counts":"cd7eddd6cf","media_single":"4d44cd4701","media_total":"d51926f15f","generate_all_window_nonce":"b5eaaf2e09","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.merrittherald.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7d00ffd9dd","timeline_nonce":"81cbba9e65","blog_feed_nonce":"a4d8e8f6a1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.merrittherald.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.merrittherald.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.merrittherald.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ac75b1bd08","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"acaff9c565","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"577941","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.8.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.8.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=5.6.1' id='wtfdivi-user-js-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.merrittherald.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<style id="et-builder-module-design-tb-48326-577941-cached-inline-styles">.et_pb_section_0_tb_footer{padding-top:35px;padding-bottom:15px}.et_pb_section_0_tb_footer.et_pb_section{background-color:#353535!important}.et_pb_row_0_tb_footer.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;padding-top:0px;padding-bottom:0px}.et_pb_image_0_tb_footer{max-width:400px;text-align:left;margin-left:0}.et_pb_row_1_tb_footer.et_pb_row{padding-top:58px!important;padding-bottom:40px!important;padding-top:58px;padding-bottom:40px}.et_pb_text_2_tb_footer h3{color:#FFFFFF!important}.et_pb_text_6_tb_footer.et_pb_text a{color:#FFFFFF!important}.et_pb_text_6_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_5_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_4_tb_footer h3{color:#FFFFFF!important}.et_pb_text_3_tb_footer h3{color:#FFFFFF!important}.et_pb_text_3_tb_footer.et_pb_text a{color:#FFFFFF!important}.et_pb_text_3_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_0_tb_footer h3{color:#FFFFFF!important}.et_pb_text_1_tb_footer h3{color:#FFFFFF!important}.et_pb_text_1_tb_footer.et_pb_text a{color:#FFFFFF!important}.et_pb_text_1_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_4_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF;padding-bottom:5px!important}.et_pb_text_2_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF;padding-bottom:5px!important}.et_pb_text_0_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF;padding-bottom:5px!important}.et_pb_text_1_tb_footer a{text-decoration:underline;-webkit-text-decoration-color:rgba(255,255,255,0.55);text-decoration-color:rgba(255,255,255,0.55)}.et_pb_text_3_tb_footer a{text-decoration:underline;-webkit-text-decoration-color:rgba(255,255,255,0.55);text-decoration-color:rgba(255,255,255,0.55)}.et_pb_text_1_tb_footer{columns:2}.et_pb_text_3_tb_footer{columns:2}.et_pb_row_2_tb_footer{border-top-width:1px;border-top-color:#FFFFFF}.et_pb_row_2_tb_footer.et_pb_row{padding-top:18px!important;padding-bottom:32px!important;padding-top:18px;padding-bottom:32px}.et_pb_text_6_tb_footer{font-size:12px}.et_pb_text_6_tb_footer a{text-decoration:underline}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_image_0_tb_footer.et_pb_module{margin-left:auto!important;margin-right:auto!important}@media only screen and (max-width:980px){.et_pb_text_0_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF}.et_pb_text_2_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF}.et_pb_text_4_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF}.et_pb_row_2_tb_footer{border-top-width:1px;border-top-color:#FFFFFF}}@media only screen and (max-width:767px){.et_pb_text_0_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF}.et_pb_text_2_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF}.et_pb_text_4_tb_footer{border-bottom-width:1px;border-bottom-color:#FFFFFF}.et_pb_row_2_tb_footer{border-top-width:1px;border-top-color:#FFFFFF}}</style>		
	</body>
</html>
